<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Norway launches major wind power research center | Power Engineering</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.power-eng.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/favicon-clarion.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Norway launches major wind power research center | Power Engineering" />
	<meta property="og:description" content="Power Engineering International Norway’s Minister of Petroleum and Energy, Tina Bru, has announced an investment of $13.73 million in a new windpower research center. The NorthWind research center will work on innovations to make wind power cheaper, more efficient, and more sustainable. One of the centre’s main priorities will be offshore wind research. Subscribe to [&hellip;]" />
	<meta property="og:url" content="https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/" />
	<meta property="og:site_name" content="Power Engineering" />
	<meta property="article:published_time" content="2020-12-15T19:06:37+00:00" />
	<meta property="article:modified_time" content="2020-12-15T19:07:21+00:00" />
	<meta property="og:image" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="426" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Clarion Energy Content Directors">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.power-eng.com/#organization","name":"Power Engineering","url":"https://www.power-eng.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.power-eng.com/#logo","inLanguage":"en-US","url":"https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/designs/powerengi_design/images/power-engineering-logo.png","width":299,"height":88,"caption":"Power Engineering"},"image":{"@id":"https://www.power-eng.com/#logo"}},{"@type":"WebSite","@id":"https://www.power-eng.com/#website","url":"https://www.power-eng.com/","name":"Power Engineering","description":"The Latest in Power Generation News","publisher":{"@id":"https://www.power-eng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.power-eng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/#primaryimage","inLanguage":"en-US","url":"https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind.jpg","width":640,"height":426},{"@type":"WebPage","@id":"https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/#webpage","url":"https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/","name":"Norway launches major wind power research center | Power Engineering","isPartOf":{"@id":"https://www.power-eng.com/#website"},"primaryImageOfPage":{"@id":"https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/#primaryimage"},"datePublished":"2020-12-15T19:06:37+00:00","dateModified":"2020-12-15T19:07:21+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/"]}]},{"@type":"Article","@id":"https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/#article","isPartOf":{"@id":"https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/#webpage"},"author":{"@id":"https://www.power-eng.com/#/schema/person/a8f444ddfa507fb607246abbb1e63005"},"headline":"Norway launches major wind power research center","datePublished":"2020-12-15T19:06:37+00:00","dateModified":"2020-12-15T19:07:21+00:00","mainEntityOfPage":{"@id":"https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/#webpage"},"publisher":{"@id":"https://www.power-eng.com/#organization"},"image":{"@id":"https://www.powerengineeringint.com/renewables/wind/norway-launches-major-wind-power-research-centre/#primaryimage"},"articleSection":"News,Renewables,Wind","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.power-eng.com/#/schema/person/a8f444ddfa507fb607246abbb1e63005","name":"Clarion Energy Content Directors","image":{"@type":"ImageObject","@id":"https://www.power-eng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e413a868970adeb1bac80d06b7ae9eb2?s=96&d=mm&r=g","caption":"Clarion Energy Content Directors"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Feed" href="https://www.power-eng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Comments Feed" href="https://www.power-eng.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.power-eng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='clarion-legacy-blocks-css-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/css/clarion-legacy.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.power-eng.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.power-eng.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.power-eng.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='clarion-css-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/css/clarion.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.power-eng.com\/wp-admin\/admin-ajax.php","nonce":"0297bb1445","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.power-eng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.power-eng.com/wp-json/wp/v2/posts/105168" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.power-eng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.power-eng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.power-eng.com/?p=105168' />
<link rel="alternate" type="application/json+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Frenewables%2Fnorway-launches-major-wind-power-research-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Frenewables%2Fnorway-launches-major-wind-power-research-center%2F&#038;format=xml" />
            <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                var gamAccount = "24608281",
                    sitePath = "PE",
                    refresh_key = "refresh",
                    refresh_value = "true",
                    refresh_time = 30000;
            </script>
                        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e313009012","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.power-eng.com\/wp-admin\/","wpRestNonce":"e313009012","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>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</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.power-eng.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/renewables/norway-launches-major-wind-power-research-center/",
                    "name": "Norway launches major wind power research center"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ea0001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea0001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea0001;
                }
                .tdm-btn-style1 {
					background-color: #ea0001;
				}
				.tdm-btn-style2:before {
				    border-color: #ea0001;
				}
				.tdm-btn-style2 {
				    color: #ea0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea0001;
                    -moz-box-shadow: 0 2px 16px #ea0001;
                    box-shadow: 0 2px 16px #ea0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea0001;
                    -moz-box-shadow: 0 4px 26px #ea0001;
                    box-shadow: 0 4px 26px #ea0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-105168 single-format-standard cookies-not-set td-standard-pack norway-launches-major-wind-power-research-center global-block-template-3  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-104771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-104771"><a href="https://www.power-eng.com/gas/">Gas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/">Combined Cycle</a></li>
	<li id="menu-item-104773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/">Gas Turbines</a></li>
</ul>
</li>
<li id="menu-item-104782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104782"><a href="https://www.power-eng.com/renewables/">Renewables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/">Biomass</a></li>
	<li id="menu-item-104784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/">Hydroelectric</a></li>
	<li id="menu-item-104785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/">Solar</a></li>
	<li id="menu-item-104786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/">Wind</a></li>
</ul>
</li>
<li id="menu-item-104768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104768"><a href="https://www.power-eng.com/coal/">Coal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/">Clean Coal Technologies</a></li>
	<li id="menu-item-104770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/">Material Handling</a></li>
</ul>
</li>
<li id="menu-item-104774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104774"><a href="https://www.power-eng.com/nuclear/">Nuclear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/">Reactors</a></li>
	<li id="menu-item-104776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/">Waste Management and Decommissioning</a></li>
</ul>
</li>
<li id="menu-item-104777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104777"><a href="https://www.power-eng.com/om/">O &#038; M<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/">Plant Optimization</a></li>
	<li id="menu-item-104779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/">Water Treatment</a></li>
</ul>
</li>
<li id="menu-item-104780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104780"><a href="https://www.power-eng.com/on-site-power/">On-site Power<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/">Cogeneration</a></li>
</ul>
</li>
<li id="menu-item-104787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104787"><a href="https://www.power-eng.com/energy-storage/">Energy Storage</a></li>
<li id="menu-item-104788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104788"><a href="https://www.power-eng.com/emissions/">Emissions</a></li>
<li id="menu-item-99223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99223"><a href="/webcasts/">Webcasts</a></li>
<li id="menu-item-105175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105175"><a href="https://www.power-eng.com/whitepapers/">Whitepapers</a></li>
<li id="menu-item-101380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ">Video</a></li>
<li id="menu-item-104789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104789"><a href="https://www.power-eng.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104790"><a href="/power-engineering-2/newsletter/">Subscribe</a></li>
	<li id="menu-item-104792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-99051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels">Advertise</a></li>
	<li id="menu-item-99053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99053"><a target="_blank" href="https://www.powergen.com/">POWERGEN International</a></li>
	<li id="menu-item-99187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series">Clarion Energy Events</a></li>
	<li id="menu-item-104791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104791"><a href="/issues/">Magazine Issue Archive</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.power-eng.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.power-eng.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_114" class="tdc-zone"><div class="tdc_zone tdi_2_998  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_998{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_998:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_998:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_998{
position:relative;
}
}

</style>
<div class="tdi_1_114_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_114_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_f11" class="tdc-row"><div class="vc_row tdi_4_984  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_984,
                .tdi_4_984 .tdc-columns{
                    min-height: 0;
                }.tdi_4_984,
				.tdi_4_984 .tdc-columns{
				    display: block;
				}.tdi_4_984 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_984{
position:relative;
}
}

</style>
<div class="tdi_3_f11_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_f11_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_4d9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_4d9{
                    vertical-align: baseline;
                }.tdi_6_4d9 > .wpb_wrapper,
				.tdi_6_4d9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_4d9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_4d9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_8_f13 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_f13{
margin-bottom:5px !important;
}
}

</style><div class="td-fix-index"><div id="div-gpt-ad-8675309-Leaderboard-Mobile">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard-Mobile'); });
</script>
</div> </div></div></div></div></div></div><div id="tdi_9_111" class="tdc-row"><div class="vc_row tdi_10_c7e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_10_c7e,
                .tdi_10_c7e .tdc-columns{
                    min-height: 0;
                }.tdi_10_c7e,
				.tdi_10_c7e .tdc-columns{
				    display: block;
				}.tdi_10_c7e .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10_c7e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10_c7e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_c7e{
position:relative;
}
}

</style>
<div class="tdi_9_111_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_111_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12_555  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_555{
                    vertical-align: baseline;
                }.tdi_12_555 > .wpb_wrapper,
				.tdi_12_555 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_555 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_555 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_555{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_555{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13_6c1 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_13_6c1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_6c1{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_6c1{
                    display: inline-block;
                }.tdi_13_6c1 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_6c1 .tdb-mobile-menu-button{
                    color: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_6c1 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_15_132  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_15_132{
                    vertical-align: baseline;
                }.tdi_15_132 > .wpb_wrapper,
				.tdi_15_132 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_132 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_132 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_132{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_132{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_bcf td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_16_bcf" >
<style>
/* custom css */
.tdi_16_bcf .tdb-logo-a,
                .tdi_16_bcf h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16_bcf .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_bcf .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_bcf .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_bcf .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_16_bcf .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_bcf .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_bcf .tdb-logo-img{
                    max-width: 186px;
                }.tdi_16_bcf .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_bcf .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_bcf .tdb-logo-img{
                    max-width: 180px;
                }.tdi_16_bcf .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_bcf .tdb-logo-icon{
                    font-size: 5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_18_b4e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_b4e{
                    vertical-align: baseline;
                }.tdi_18_b4e > .wpb_wrapper,
				.tdi_18_b4e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_b4e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_b4e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18_b4e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_b4e{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_19_99e td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_19_99e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_99e{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_99e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_19_99e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_19_99e .tdb-header-search-button-mob{
                    color: #ea0001;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_b05" class="tdc-zone"><div class="tdc_zone tdi_21_539  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21_539{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_21_539:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_21_539:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21_539{
position:relative;
}
}

</style>
<div class="tdi_20_b05_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_20_b05_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_22_99d" class="tdc-row"><div class="vc_row tdi_23_d9b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_d9b,
                .tdi_23_d9b .tdc-columns{
                    min-height: 0;
                }.tdi_23_d9b,
				.tdi_23_d9b .tdc-columns{
				    display: block;
				}.tdi_23_d9b .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_23_d9b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_d9b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_d9b{
position:relative;
}
}

</style>
<div class="tdi_22_99d_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_99d_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_25_985  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_985{
                    vertical-align: baseline;
                }.tdi_25_985 > .wpb_wrapper,
				.tdi_25_985 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_985 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_985 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_985{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_985{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_df1 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_26_df1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_df1{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_df1{
                    display: inline-block;
                }.tdi_26_df1 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_df1 .tdb-mobile-menu-button{
                    color: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_df1 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_ded  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28_ded{
                    vertical-align: baseline;
                }.tdi_28_ded > .wpb_wrapper,
				.tdi_28_ded > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_ded > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_ded > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28_ded{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_ded{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_9dd td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_29_9dd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_9dd{
margin-top:- !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_9dd .tdb-logo-a,
                .tdi_29_9dd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_29_9dd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_9dd .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_9dd .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_29_9dd .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_29_9dd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_29_9dd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_9dd .tdb-logo-img{
                    max-width: 186px;
                }.tdi_29_9dd .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_29_9dd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_9dd .tdb-logo-img{
                    max-width: 180px;
                }.tdi_29_9dd .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_d1b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_d1b{
                    vertical-align: baseline;
                }.tdi_31_d1b > .wpb_wrapper,
				.tdi_31_d1b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_d1b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_d1b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31_d1b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_d1b{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32_99b td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_32_99b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_99b{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_99b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_99b .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32_99b .tdb-header-search-button-mob{
                    color: #ea0001;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_33_445" class="tdc-zone"><div class="tdc_zone tdi_34_b3e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_34_b3e{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_35_35d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_7b5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_7b5,
                .tdi_36_7b5 .tdc-columns{
                    min-height: 0;
                }.tdi_36_7b5,
				.tdi_36_7b5 .tdc-columns{
				    display: block;
				}.tdi_36_7b5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_7b5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_7b5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_36_7b5{
position:relative;
}

.tdi_36_7b5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_35d_rand_style td-element-style" ><style>
.tdi_35_35d_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_38_b9b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_b9b{
                    vertical-align: baseline;
                }.tdi_38_b9b > .wpb_wrapper,
				.tdi_38_b9b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_b9b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_b9b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_39_8bd td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_39_8bd"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_39_8bd{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_39_8bd{
                    display: inline-block;
                }.tdi_39_8bd .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_39_8bd .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_39_8bd .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_39_8bd .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_39_8bd .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_39_8bd .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_39_8bd .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_8bd .tdb-horiz-menu > li > a{
                    font-size:10px !important;line-height:28px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_8bd .tdb-horiz-menu > li > a{
                    font-size:8px !important;line-height:28px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_39_8bd class="td_block_inner td-fix-index"><div class="menu-our-network-container"><ul id="menu-our-network" class="tdb-horiz-menu"><li id="menu-item-99339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99339"><a target="_blank" href="https://www.power-gen.com/index.html"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
<li id="menu-item-99257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99257"><a target="_blank" href="https://powergenplus.com/"><div class="tdb-menu-item-text">POWERGEN+</div></a></li>
<li id="menu-item-99304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99304"><a target="_blank" href="https://www.power-grid.com/elp-newsletter/"><div class="tdb-menu-item-text">Electric Light &#038; Power Executive Digest</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_40_8e3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41_ff3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_ff3,
                .tdi_41_ff3 .tdc-columns{
                    min-height: 0;
                }.tdi_41_ff3,
				.tdi_41_ff3 .tdc-columns{
				    display: block;
				}.tdi_41_ff3 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_ff3{
position:relative;
}

.tdi_41_ff3 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_8e3_rand_style td-element-style" ><style>
.tdi_40_8e3_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_43_119  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_119{
                    vertical-align: baseline;
                }.tdi_43_119 > .wpb_wrapper,
				.tdi_43_119 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_119 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_119 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_45_f01  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_45_f01{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_f01,
				.tdi_45_f01 .tdc-inner-columns{
				    display: block;
				}.tdi_45_f01 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_f01 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45_f01 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_45_f01.tdc-row-content-vert-center,
                    .tdi_45_f01.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45_f01.tdc-row-content-vert-bottom,
                    .tdi_45_f01.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45_f01.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45_f01.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_45_f01{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_45_f01 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_f01{
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_47_e71  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_47_e71{
                    vertical-align: baseline;
                }.tdi_47_e71 .vc_column-inner > .wpb_wrapper,
				.tdi_47_e71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_e71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47_e71{
width:25% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48_41d td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_48_41d" >
<style>
/* custom css */
.tdi_48_41d .tdb-logo-a,
                .tdi_48_41d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_48_41d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48_41d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48_41d .tdb-logo-img{
                    max-width: 272px;
                }.tdi_48_41d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_48_41d .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_48_41d .tdb-logo-text-title{
                    display: block;
                }.tdi_48_41d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_48_41d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_41d .tdb-logo-img{
                    max-width: 100%;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_41d .tdb-logo-img{
                    max-width: 100%;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_50_d44  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_d44{
                    vertical-align: middle;
                }.tdi_50_d44 .vc_column-inner > .wpb_wrapper,
				.tdi_50_d44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_d44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_d44{
border-radius:20% !important;
width:35% !important;
justify-content:flex-end !important;
text-align:right !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50_d44{
border-radius:35% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_d44{
width:30% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_52_112 ">
<style scoped>

/* inline tdc_css att */

.tdi_52_112{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="td-fix-index"><div id="div-gpt-ad-8675309-SearchSponsor">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-SearchSponsor'); });
</script>
</div></div></div></div></div></div><div class="vc_column_inner tdi_54_041  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_041{
                    vertical-align: baseline;
                }.tdi_54_041 .vc_column-inner > .wpb_wrapper,
				.tdi_54_041 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_041 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_54_041{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_041{
width:25% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_55_bb0 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_55_bb0"     >
<style>

/* inline tdc_css att */

.tdi_55_bb0{
margin-top:5px !important;
margin-right:10px !important;
margin-bottom:5px !important;
margin-left:25px !important;
}

</style>
<style>
/* custom css */
.tdi_55_bb0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_56_8fd{
					text-transform:uppercase !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/power-engineering-newsletter/" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_56_8fd" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="vc_column_inner tdi_58_3ba  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_58_3ba{
                    vertical-align: middle;
                }.tdi_58_3ba .vc_column-inner > .wpb_wrapper,
				.tdi_58_3ba .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 50px;
                
				    display: block;
				}.tdi_58_3ba .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58_3ba{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_3ba{
width:50% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_60_5db ">
<style scoped>

/* inline tdc_css att */

.tdi_60_5db{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="text-align: center;"><a style="color: #111111; font-size: 12px;" href="https://www.powergen.com"><span style="color: #ea0001;">VISIT &gt;</span> <strong>POWERGEN International</strong><br>
January 26-28, 2022, Dallas</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_61_5b5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_62_de6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_62_de6,
                .tdi_62_de6 .tdc-columns{
                    min-height: 0;
                }.tdi_62_de6:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_62_de6,
				.tdi_62_de6 .tdc-columns{
				    display: block;
				}.tdi_62_de6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_de6{
position:relative;
}

.tdi_62_de6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_5b5_rand_style td-element-style" ><style>
.tdi_61_5b5_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_64_dd8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_dd8{
                    vertical-align: baseline;
                }.tdi_64_dd8 > .wpb_wrapper,
				.tdi_64_dd8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_dd8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_dd8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_66_3b9  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66_3b9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_3b9,
				.tdi_66_3b9 .tdc-inner-columns{
				    display: block;
				}.tdi_66_3b9 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68_36f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_36f{
                    vertical-align: baseline;
                }.tdi_68_36f .vc_column-inner > .wpb_wrapper,
				.tdi_68_36f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_36f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_69_de0 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_69_de0"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_69_de0{
                    display: inline-block;
                }.tdi_69_de0 .tdb-menu > li .tdb-menu-sep,
                .tdi_69_de0 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_69_de0 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_69_de0 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_69_de0 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_69_de0 .tdb-menu > li > a,
                .tdi_69_de0 .td-subcat-more{
                    color: #ffffff;
                }.tdi_69_de0 .tdb-menu > li > a,
                .tdi_69_de0 .td-subcat-more,
                .tdi_69_de0 .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_69_de0 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_69_de0 .tdb-menu .tdb-normal-menu ul,
                .tdi_69_de0 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_69_de0:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_69_de0 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_69_de0 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_69_de0 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_de0 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_de0 .tdb-menu > li > a,
                .tdi_69_de0 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_69_de0 .tdb-menu > li > a,
                .tdi_69_de0 .td-subcat-more,
                .tdi_69_de0 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:capitalize !important;
                }.tdi_69_de0 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_69_de0 .tdb-menu > li > a:after,
				.tdi_69_de0 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_69_de0 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_69_de0 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_69_de0 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_69_de0 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_69_de0 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_69_de0 .td-pulldown-filter-list li:hover a{
					color: #ea0001;
				}
</style><div id=tdi_69_de0 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us/"><div class="tdb-menu-item-text">About Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_72_e0d td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_72_e0d" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_e0d{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_73_e55" class="tdc-row"><div class="vc_row tdi_74_553  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_553,
                .tdi_74_553 .tdc-columns{
                    min-height: 0;
                }.tdi_74_553,
				.tdi_74_553 .tdc-columns{
				    display: block;
				}.tdi_74_553 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_553{
margin-top:20px !important;
margin-bottom:20px !important;
}

.tdi_74_553 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_76_3b5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_3b5{
                    vertical-align: baseline;
                }.tdi_76_3b5 > .wpb_wrapper,
				.tdi_76_3b5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76_3b5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76_3b5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_77_b9d td_block_template_3">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77_b9d{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_b9d.td-a-rec{
					text-align: center;
				}.tdi_77_b9d .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-8675309-Leaderboard">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard'); });
</script>
</div> </div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_78_151" class="tdc-zone"><div class="tdc_zone tdi_79_3d3  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_79_3d3{
                    min-height: 0;
                }.tdi_79_3d3:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_79_3d3:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_79_3d3{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_78_151_rand_style td-element-style" ><style>
.tdi_78_151_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_80_baa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_81_ada  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_81_ada,
                .tdi_81_ada .tdc-columns{
                    min-height: 0;
                }.tdi_81_ada,
				.tdi_81_ada .tdc-columns{
				    display: block;
				}.tdi_81_ada .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_81_ada.tdc-row-content-vert-center,
                    .tdi_81_ada.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_81_ada.tdc-row-content-vert-bottom,
                    .tdi_81_ada.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_81_ada.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_81_ada.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_81_ada{
position:relative;
}

.tdi_81_ada .td_block_wrap{ text-align:left }

</style>
<div class="tdi_80_baa_rand_style td-element-style" ><style>
.tdi_80_baa_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_83_15e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_15e{
                    vertical-align: baseline;
                }.tdi_83_15e > .wpb_wrapper,
				.tdi_83_15e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83_15e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83_15e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_84_195 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_84_195" >
<style>
/* custom css */
.tdi_84_195{
                    display: inline-block;
                }.tdi_84_195 .tdb-logo-a,
                .tdi_84_195 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_84_195 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_84_195 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_84_195 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_84_195 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_84_195 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_84_195 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_84_195 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_195 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_85_56b tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_85_56b"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_85_56b{
                    display: inline-block;
                }.tdi_85_56b .tdb-menu > li .tdb-menu-sep,
                .tdi_85_56b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_85_56b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_56b .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_85_56b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_85_56b .tdb-menu > li > a,
                .tdi_85_56b .td-subcat-more{
                    color: #ea0001;
                }.tdi_85_56b .tdb-menu > li > a,
                .tdi_85_56b .td-subcat-more,
                .tdi_85_56b .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_85_56b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_85_56b .tdb-menu .tdb-normal-menu ul,
                .tdi_85_56b .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_85_56b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_85_56b .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_85_56b .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_85_56b .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_56b .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_56b .tdb-menu > li > a,
                .tdi_85_56b .td-subcat-more{
                    padding: 0 12px;
                }.tdi_85_56b .tdb-menu > li > a,
                .tdi_85_56b .td-subcat-more,
                .tdi_85_56b .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:capitalize !important;
                }.tdi_85_56b .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_85_56b .tdb-menu > li > a:after,
				.tdi_85_56b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_85_56b class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us/"><div class="tdb-menu-item-text">About Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_88_1c4 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_88_1c4" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_1c4{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.power-eng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.power-eng.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Norway launches major wind power research center</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                        
                <article class="post-105168 post type-post status-publish format-standard has-post-thumbnail category-news category-renewables category-wind">
            <div class="td-post-header">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.power-eng.com/news/">News</a></li><li class="entry-category"><a  href="https://www.power-eng.com/renewables/">Renewables</a></li><li class="entry-category"><a  href="https://www.power-eng.com/renewables/wind/">Wind</a></li></ul>
                <header class="td-post-title">
                    <!-- title -->
                    <h1 class="entry-title">Norway launches major wind power research center</h1>
                    <div class="td-module-meta-info">
                        <!-- author -->
                        <div class="td-post-author-name">
                                                        
                                                    </div>
                        
                                                        <!-- date -->
                                <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2020-12-15T13:06:37+00:00">12.15.2020</time>
                        </span>
                                
                    </div>
                </header>
                
                <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Frenewables%2Fnorway-launches-major-wind-power-research-center%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Norway+launches+major+wind+power+research+center&url=https%3A%2F%2Fwww.power-eng.com%2Frenewables%2Fnorway-launches-major-wind-power-research-center%2F&via=Power+Engineering">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/renewables/norway-launches-major-wind-power-research-center/&title=Norway+launches+major+wind+power+research+center">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                <div class="td-post-content tagdiv-type">
                    <!-- image -->
                                                    <div class="td-post-featured-image">
                                    <div class="td-post-featured-image"><a href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind.jpg" data-caption=""><img width="640" height="426" class="entry-thumb td-modal-image" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind.jpg" srcset="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind.jpg 640w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind-200x133.jpg 200w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind-480x320.jpg 480w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind-300x200.jpg 300w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind-638x426.jpg 638w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="European wind"/></a></div>                                </div>
                                
                    <!-- Webcasts Content -->
                    
                    <!-- Content Part -->
                    
<p><strong>Power Engineering International</strong></p>



<p>Norway’s Minister of Petroleum and Energy, Tina Bru, has announced an investment of $13.73 million in a new windpower research center.</p>



<p>The NorthWind research center will work on innovations to make wind power cheaper, more efficient, and more sustainable. One of the centre’s main priorities will be offshore wind research.</p>



<p class="has-text-align-right"><strong><a href="https://www.power-eng.com/power-engineering-2/newsletter/">Subscribe to our free, weekly newsletter</a></strong></p>



<p>Bru said: “Rapid growth in offshore wind power internationally offers great opportunities for Norwegian businesses.</p>



<p>“Research and development is crucial to secure lower costs, less environmental impact and improved operating models for such projects. I believe a long-term research center with industry partners, the research community and the government will contribute to further development of offshore wind power in Norway.”</p>



<p>Northwind will bring together over 50 partners from research institutions and industry all around the world. It will be led by the research institute SINTEF, with partners NTNU (Norwegian University of Science and Technology), NINA (The Norwegian Institute for Nature Research), NGI (Norwegian Geotechnical Institute) and UiO (University of Oslo).</p>



<p>“The centre’s innovations will benefit Norwegian industry and the world at large,” said Alexandra Bech Gjørv, CEO of SINTEF.</p>



<p>“Offshore wind has the potential to meet the world’s electricity needs many times over and innovations cutting its costs will help bring this renewable energy to the market even faster.”</p>



<p>The center will draw on Norwegian research and industry’s long-standing expertise in offshore projects. </p>



<p>“It will provide an important launching pad for students in the field aiming to become the experts of tomorrow”, said the rector of NTNU, Anne Borg.</p>

                    <!-- Custom Content -->
                                    </div>

                <footer>
                                        
                    <div class="td-post-source-tags">
                                                                    </div>
                    
                    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.power-eng.com/renewables/norway-launches-major-wind-power-research-center/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Frenewables%2Fnorway-launches-major-wind-power-research-center%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Norway+launches+major+wind+power+research+center&url=https%3A%2F%2Fwww.power-eng.com%2Frenewables%2Fnorway-launches-major-wind-power-research-center%2F&via=Power+Engineering">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/renewables/norway-launches-major-wind-power-research-center/&title=Norway+launches+major+wind+power+research+center">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.power-eng.com/nuclear/georgia-power-receives-first-nuclear-fuel-for-vogtle-unit-3/">Georgia Power receives first nuclear fuel for Vogtle Unit 3</a></div></div><div class="td-next-prev-separator"></div></div>                    <div class="author-box-wrap"><a href="https://www.power-eng.com/author/clarionenergycontentdirectors/"><img src="https://secure.gravatar.com/avatar/e413a868970adeb1bac80d06b7ae9eb2?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.power-eng.com/author/clarionenergycontentdirectors/">Clarion Energy Content Directors</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clarion Energy Content Directors"></span><meta itemprop="datePublished" content="2020-12-15T13:06:37-06:00"><meta itemprop="dateModified" content="2020-12-15T13:07:21-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.power-eng.com/renewables/norway-launches-major-wind-power-research-center/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png"></span><meta itemprop="name" content="Power Engineering"></span><meta itemprop="headline " content="Norway launches major wind power research center"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="426"></span>                </footer>
            </div>
        </article>
        <div class="td_block_wrap td_block_related_posts tdi_89_251 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_89_251" ><script>var block_tdi_89_251 = new tdBlock();
block_tdi_89_251.id = "tdi_89_251";
block_tdi_89_251.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_89_251","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":105168,"live_filter_cur_post_author":"2390563","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_89_251","tdc_css_class_style":"tdi_89_251_rand_style"}';
block_tdi_89_251.td_column_number = "3";
block_tdi_89_251.block_type = "td_block_related_posts";
block_tdi_89_251.post_count = "3";
block_tdi_89_251.found_posts = "8899";
block_tdi_89_251.header_color = "";
block_tdi_89_251.ajax_pagination_infinite_stop = "";
block_tdi_89_251.max_num_pages = "2967";
tdBlocksArray.push(block_tdi_89_251);
</script><h4 class="td-related-title td-block-title"><a id="tdi_90_fd5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_89_251" href="#">RELATED ARTICLES</a><a id="tdi_91_133" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_89_251" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_89_251 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/georgia-power-receives-first-nuclear-fuel-for-vogtle-unit-3/" rel="bookmark" class="td-image-wrap " title="Georgia Power receives first nuclear fuel for Vogtle Unit 3" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Georgia Power receives first nuclear fuel for Vogtle Unit 3" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/05/Georgia-Power-Vogtle-Integrated-Head-Package.jpg"  width="100" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/georgia-power-receives-first-nuclear-fuel-for-vogtle-unit-3/" rel="bookmark" title="Georgia Power receives first nuclear fuel for Vogtle Unit 3">Georgia Power receives first nuclear fuel for Vogtle Unit 3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/on-site-power/entergy-texas-seeks-texas-puc-approval-for-on-site-back-up-gen-set-ci-program/" rel="bookmark" class="td-image-wrap " title="Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/Cummins-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/on-site-power/entergy-texas-seeks-texas-puc-approval-for-on-site-back-up-gen-set-ci-program/" rel="bookmark" title="Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program">Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/news/iea-global-electricity-demand-declines-as-effects-of-covid-19-pandemic-persist/" rel="bookmark" class="td-image-wrap " title="IEA: Global electricity demand declines as effects of COVID-19 pandemic persist" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IEA: Global electricity demand declines as effects of COVID-19 pandemic persist" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2019/11/1018px-Globe_Atlantic.svg.png"  width="149" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/news/iea-global-electricity-demand-declines-as-effects-of-covid-19-pandemic-persist/" rel="bookmark" title="IEA: Global electricity demand declines as effects of COVID-19 pandemic persist">IEA: Global electricity demand declines as effects of COVID-19 pandemic persist</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_251" data-td_block_id="tdi_89_251"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_89_251" data-td_block_id="tdi_89_251"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    
    <div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_92_19b td_block_template_3">
<style>
/* custom css */
.tdi_92_19b.td-a-rec{
					text-align: center;
				}.tdi_92_19b .td-element-style{
					z-index: -1;
				}.tdi_92_19b.td-a-rec-img{
				    text-align: left;
				}.tdi_92_19b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_92_19b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="div-gpt-ad-8675309-AdFlex">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-AdFlex'); });
</script>
</div>
<div id="div-gpt-ad-8675309-MediumRectangle-1">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-MediumRectangle-1'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_93_bf3 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_93_bf3" >
<style>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</style><script>var block_tdi_93_bf3 = new tdBlock();
block_tdi_93_bf3.id = "tdi_93_bf3";
block_tdi_93_bf3.atts = '{"custom_title":"Featured","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_93_bf3","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_93_bf3","tdc_css_class_style":"tdi_93_bf3_rand_style"}';
block_tdi_93_bf3.td_column_number = "1";
block_tdi_93_bf3.block_type = "td_block_7";
block_tdi_93_bf3.post_count = "5";
block_tdi_93_bf3.found_posts = "40798";
block_tdi_93_bf3.header_color = "#";
block_tdi_93_bf3.ajax_pagination_infinite_stop = "";
block_tdi_93_bf3.max_num_pages = "8160";
tdBlocksArray.push(block_tdi_93_bf3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured</span></h4></div><div id=tdi_93_bf3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/norway-launches-major-wind-power-research-center/" rel="bookmark" class="td-image-wrap " title="Norway launches major wind power research center" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Norway launches major wind power research center" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/norway-launches-major-wind-power-research-center/" rel="bookmark" title="Norway launches major wind power research center">Norway launches major wind power research center</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T13:06:37-06:00" >12.15.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/georgia-power-receives-first-nuclear-fuel-for-vogtle-unit-3/" rel="bookmark" class="td-image-wrap " title="Georgia Power receives first nuclear fuel for Vogtle Unit 3" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Georgia Power receives first nuclear fuel for Vogtle Unit 3" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/05/Georgia-Power-Vogtle-Integrated-Head-Package.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/georgia-power-receives-first-nuclear-fuel-for-vogtle-unit-3/" rel="bookmark" title="Georgia Power receives first nuclear fuel for Vogtle Unit 3">Georgia Power receives first nuclear fuel for Vogtle Unit 3</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T08:27:42-06:00" >12.15.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/on-site-power/entergy-texas-seeks-texas-puc-approval-for-on-site-back-up-gen-set-ci-program/" rel="bookmark" class="td-image-wrap " title="Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/Cummins-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/on-site-power/entergy-texas-seeks-texas-puc-approval-for-on-site-back-up-gen-set-ci-program/" rel="bookmark" title="Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program">Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T15:53:20-06:00" >12.14.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/news/iea-global-electricity-demand-declines-as-effects-of-covid-19-pandemic-persist/" rel="bookmark" class="td-image-wrap " title="IEA: Global electricity demand declines as effects of COVID-19 pandemic persist" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="IEA: Global electricity demand declines as effects of COVID-19 pandemic persist" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2019/11/1018px-Globe_Atlantic.svg.png"  width="70" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/news/iea-global-electricity-demand-declines-as-effects-of-covid-19-pandemic-persist/" rel="bookmark" title="IEA: Global electricity demand declines as effects of COVID-19 pandemic persist">IEA: Global electricity demand declines as effects of COVID-19 pandemic persist</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T08:49:56-06:00" >12.14.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/powergen/meeting-the-cyber-threat-head-on-in-powergen-monday-and-tuesday/" rel="bookmark" class="td-image-wrap " title="Meeting the cyber threat head-on in POWERGEN+ Monday and Tuesday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Meeting the cyber threat head-on in POWERGEN+ Monday and Tuesday" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/04/Cybersecurity.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/powergen/meeting-the-cyber-threat-head-on-in-powergen-monday-and-tuesday/" rel="bookmark" title="Meeting the cyber threat head-on in POWERGEN+ Monday and Tuesday">Meeting the cyber threat head-on in POWERGEN+ Monday and Tuesday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T16:24:31-06:00" >12.11.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="custom_html-2" class="widget_text td_block_template_3 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-8675309-MediumRectangle-2">
<script>
    googletag.cmd.push(function () {
        googletag.pubads().setTargeting("allow_adx", "false");
        googletag.display('div-gpt-ad-8675309-MediumRectangle-2');
    });
</script>
</div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_94_e03 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_94_e03" >
<style>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</style><script>var block_tdi_94_e03 = new tdBlock();
block_tdi_94_e03.id = "tdi_94_e03";
block_tdi_94_e03.atts = '{"custom_title":"Industry News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_94_e03","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_94_e03","tdc_css_class_style":"tdi_94_e03_rand_style"}';
block_tdi_94_e03.td_column_number = "1";
block_tdi_94_e03.block_type = "td_block_7";
block_tdi_94_e03.post_count = "5";
block_tdi_94_e03.found_posts = "40798";
block_tdi_94_e03.header_color = "#";
block_tdi_94_e03.ajax_pagination_infinite_stop = "";
block_tdi_94_e03.max_num_pages = "8160";
tdBlocksArray.push(block_tdi_94_e03);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Industry News</span></h4></div><div id=tdi_94_e03 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/norway-launches-major-wind-power-research-center/" rel="bookmark" class="td-image-wrap " title="Norway launches major wind power research center" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Norway launches major wind power research center" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/European-wind.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/norway-launches-major-wind-power-research-center/" rel="bookmark" title="Norway launches major wind power research center">Norway launches major wind power research center</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T13:06:37-06:00" >12.15.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/georgia-power-receives-first-nuclear-fuel-for-vogtle-unit-3/" rel="bookmark" class="td-image-wrap " title="Georgia Power receives first nuclear fuel for Vogtle Unit 3" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Georgia Power receives first nuclear fuel for Vogtle Unit 3" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/05/Georgia-Power-Vogtle-Integrated-Head-Package.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/georgia-power-receives-first-nuclear-fuel-for-vogtle-unit-3/" rel="bookmark" title="Georgia Power receives first nuclear fuel for Vogtle Unit 3">Georgia Power receives first nuclear fuel for Vogtle Unit 3</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T08:27:42-06:00" >12.15.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/on-site-power/entergy-texas-seeks-texas-puc-approval-for-on-site-back-up-gen-set-ci-program/" rel="bookmark" class="td-image-wrap " title="Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/Cummins-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/on-site-power/entergy-texas-seeks-texas-puc-approval-for-on-site-back-up-gen-set-ci-program/" rel="bookmark" title="Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I program">Entergy Texas seeks Texas PUC approval for on-site, back-up gen-set C&#038;I...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T15:53:20-06:00" >12.14.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/news/iea-global-electricity-demand-declines-as-effects-of-covid-19-pandemic-persist/" rel="bookmark" class="td-image-wrap " title="IEA: Global electricity demand declines as effects of COVID-19 pandemic persist" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="IEA: Global electricity demand declines as effects of COVID-19 pandemic persist" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2019/11/1018px-Globe_Atlantic.svg.png"  width="70" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/news/iea-global-electricity-demand-declines-as-effects-of-covid-19-pandemic-persist/" rel="bookmark" title="IEA: Global electricity demand declines as effects of COVID-19 pandemic persist">IEA: Global electricity demand declines as effects of COVID-19 pandemic persist</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T08:49:56-06:00" >12.14.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/powergen/meeting-the-cyber-threat-head-on-in-powergen-monday-and-tuesday/" rel="bookmark" class="td-image-wrap " title="Meeting the cyber threat head-on in POWERGEN+ Monday and Tuesday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Meeting the cyber threat head-on in POWERGEN+ Monday and Tuesday" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/04/Cybersecurity.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/powergen/meeting-the-cyber-threat-head-on-in-powergen-monday-and-tuesday/" rel="bookmark" title="Meeting the cyber threat head-on in POWERGEN+ Monday and Tuesday">Meeting the cyber threat head-on in POWERGEN+ Monday and Tuesday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T16:24:31-06:00" >12.11.2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_95_373" class="tdc-zone"><div class="tdc_zone tdi_96_913  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_96_913{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_96_913{
position:relative;
}

</style>
<div class="tdi_95_373_rand_style td-element-style" ><style>
.tdi_95_373_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_97_e55" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_98_e9e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_98_e9e,
                .tdi_98_e9e .tdc-columns{
                    min-height: 0;
                }.tdi_98_e9e,
				.tdi_98_e9e .tdc-columns{
				    display: block;
				}.tdi_98_e9e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98_e9e{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_98_e9e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_97_e55_rand_style td-element-style" ><style>
.tdi_97_e55_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_100_35d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_35d{
                    vertical-align: baseline;
                }.tdi_100_35d > .wpb_wrapper,
				.tdi_100_35d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_35d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_35d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_101_e45 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_101_e45" >
<style>
.tdi_102_ff5 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_102_ff5 .tdm-social-item i.td-icon-twitter,
				.tdi_102_ff5 .tdm-social-item i.td-icon-linkedin,
				.tdi_102_ff5 .tdm-social-item i.td-icon-pinterest,
				.tdi_102_ff5 .tdm-social-item i.td-icon-blogger,
				.tdi_102_ff5 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_102_ff5 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_102_ff5 .tdm-social-item i,
				.tds-team-member2 .tdi_102_ff5.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_102_ff5 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_102_ff5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_102_ff5 .tdm-social-text{
					display: none;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_102_ff5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/powergenintl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/powergenintl" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/powergenintl/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/powergenintl/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/powergen-international/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/powergen-international/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/powergenintl" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/powergenintl" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_103_131" class="tdc-row"><div class="vc_row tdi_104_bc4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_bc4,
                .tdi_104_bc4 .tdc-columns{
                    min-height: 0;
                }.tdi_104_bc4,
				.tdi_104_bc4 .tdc-columns{
				    display: block;
				}.tdi_104_bc4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_106_d53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_106_d53{
                    vertical-align: baseline;
                }.tdi_106_d53 > .wpb_wrapper,
				.tdi_106_d53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106_d53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106_d53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_107_5ef td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_107_5ef" >
<style>

/* inline tdc_css att */

.tdi_107_5ef{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_107_5ef .tdb-logo-a,
                .tdi_107_5ef h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_107_5ef .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_107_5ef .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_107_5ef .tdb-logo-img{
                    max-width: 300px;
                }.tdi_107_5ef .tdb-logo-img-wrap{
                    display: block;
                }.tdi_107_5ef .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_107_5ef .tdb-logo-text-title{
                    display: block;
                }.tdi_107_5ef .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_107_5ef .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_108_25e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_109_f15  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_109_f15,
                .tdi_109_f15 .tdc-columns{
                    min-height: 0;
                }.tdi_109_f15,
				.tdi_109_f15 .tdc-columns{
				    display: block;
				}.tdi_109_f15 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_f15{
padding-top:30px !important;
position:relative;
}

.tdi_109_f15 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_108_25e_rand_style td-element-style" ><style>
.tdi_108_25e_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_111_dd3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_dd3{
                    vertical-align: baseline;
                }.tdi_111_dd3 > .wpb_wrapper,
				.tdi_111_dd3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111_dd3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111_dd3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_112_dd2 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_112_dd2" >
<style>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</style>
<style>
/* custom css */
.tdi_112_dd2 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_112_dd2 a{
					color: #ffffff;
				}.tdi_112_dd2 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">RESOURCES</span></h4></div><div id=tdi_112_dd2 class="td_block_inner td-fix-index"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-99301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99301"><a href="/about-us/#contact-us">Contact Us</a></li>
<li id="menu-item-58801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58801"><a href="https://www.clarion-energy.com/discover-our-marketing-channels">Advertising</a></li>
<li id="menu-item-58799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58799"><a href="/issues/">Magazine Article Archive</a></li>
<li id="menu-item-58800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58800"><a target="_blank" rel="noopener" href="/feed/">RSS Feeds</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_114_daf  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_daf{
                    vertical-align: baseline;
                }.tdi_114_daf > .wpb_wrapper,
				.tdi_114_daf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_daf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_daf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_115_b1b td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_115_b1b" >
<style>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</style>
<style>
/* custom css */
.tdi_115_b1b ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_115_b1b a{
					color: #ffffff;
				}.tdi_115_b1b a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CLARION ENERGY MEDIA</span></h4></div><div id=tdi_115_b1b class="td_block_inner td-fix-index"><div class="menu-clarion-energy-media-container"><ul id="menu-clarion-energy-media" class="menu"><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58837"><a target="_blank" rel="noopener" href="https://www.power-eng.com/electric-light-power-executive-digest/">Electric Light &#038; Power Executive Digest</a></li>
<li id="menu-item-58806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58806"><a target="_blank" rel="noopener" href="https://www.hydroreview.com">Hydro Review</a></li>
<li id="menu-item-58822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58822"><a target="_blank" rel="noopener" href="https://www.powerengineeringint.com/">Power Engineering International</a></li>
<li id="menu-item-58823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58823"><a target="_blank" rel="noopener" href="https://www.power-grid.com/">POWERGRID International</a></li>
<li id="menu-item-58820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58820"><a target="_blank" rel="noopener" href="https://www.renewableenergyworld.com/">Renewable Energy World</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58840"><a target="_blank" rel="noopener" href="https://www.smart-energy.com/">Smart Energy International</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_117_9f3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_117_9f3{
                    vertical-align: baseline;
                }.tdi_117_9f3 > .wpb_wrapper,
				.tdi_117_9f3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117_9f3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117_9f3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_118_22b td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_118_22b" >
<style>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</style>
<style>
/* custom css */
.tdi_118_22b ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_118_22b a{
					color: #ffffff;
				}.tdi_118_22b a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POWER &amp; ENERGY EVENT SERIES</span></h4></div><div id=tdi_118_22b class="td_block_inner td-fix-index"><div class="menu-power-energy-event-series-container"><ul id="menu-power-energy-event-series" class="menu"><li id="menu-item-58809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58809"><a target="_blank" rel="noopener" href="https://www.african-utility-week.com/">African Utility Week</a></li>
<li id="menu-item-58829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58829"><a target="_blank" rel="noopener" href="https://www.distributech.com/welcome">DISTRIBUTECH International</a></li>
<li id="menu-item-59081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59081"><a target="_blank" rel="noopener" href="https://www.enlit-asia.com">Enlit Asia</a></li>
<li id="menu-item-58828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58828"><a target="_blank" rel="noopener" href="https://www.enlit-australia.com">Enlit Australia</a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830"><a target="_blank" rel="noopener" href="https://www.enlit-europe.com/euw">Enlit Europe</a></li>
<li id="menu-item-58831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58831"><a target="_blank" rel="noopener" href="https://www.future-energy-eastafrica.com/">Future Energy East Africa</a></li>
<li id="menu-item-58832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58832"><a target="_blank" rel="noopener" href="https://www.future-energy-nigeria.com/">Future Energy Nigeria</a></li>
<li id="menu-item-58833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58833"><a target="_blank" rel="noopener" href="https://www.hydroevent.com/welcome">HYDROVISION International</a></li>
<li id="menu-item-101376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101376"><a target="_blank" rel="noopener" href="https://www.indian-utility-week">Indian Utility Week</a></li>
<li id="menu-item-59080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59080"><a target="_blank" rel="noopener" href="https://www.powergenafrica.com/">POWERGEN Africa</a></li>
<li id="menu-item-59082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59082"><a target="_blank" rel="noopener" href="https://www.powergen-india.com">POWERGEN India</a></li>
<li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58834"><a target="_blank" rel="noopener" href="https://www.powergen.com/">POWERGEN International</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_119_5bf" class="tdc-row"><div class="vc_row tdi_120_3e2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_3e2,
                .tdi_120_3e2 .tdc-columns{
                    min-height: 0;
                }.tdi_120_3e2,
				.tdi_120_3e2 .tdc-columns{
				    display: block;
				}.tdi_120_3e2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_120_3e2{
margin-bottom:100px !important;
}

.tdi_120_3e2 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_120_3e2{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_122_972  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122_972{
                    vertical-align: baseline;
                }.tdi_122_972 > .wpb_wrapper,
				.tdi_122_972 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122_972 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122_972 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_123_e00  td-single-image- td-pb-border-top td_block_template_3 "  data-td-block-uid="tdi_123_e00"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/Clarion_footer.jpg'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://us.clarionevents.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_123_e00{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_123_e00 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_123_e00:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="tdm_block td_block_wrap tdm_block_button tdi_124_95f tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_124_95f"     >
<style>
body .tdi_125_a9a{
					background-color: #ffffff;
				}body .tdi_125_a9a:before{
					background-color: #ffffff;
				}.tdi_125_a9a .tdm-btn-text,
				.tdi_125_a9a i{
					color: #000000;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://us.clarionevents.com/privacy-policy" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_125_a9a"  target="_blank" ><span class="tdm-btn-text">Privacy Policy</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_126_be5 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_126_be5" >
<style>
/* custom css */
.tdi_126_be5 .tdm-descr{
					font-size:12px !important;
				}
</style><p class="tdm-descr">Copyright © 2019 - 2020</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5fd931be64316
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3, .td-a-rec-id-custom_ad_4, .td-a-rec-id-custom_ad_5
{
    display: block;
}


.td-header-wrap
{
    background-color: white;
}

.td-author-comments-count
{
    display:none;
}

/* Bottom post Related article background colour */
.td_block_template_3 .td-related-title .td-cur-simple-item {
    background-color: #222222;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/* Row width 1200px*/

.td-container, .tdc-row, .tdc-row-composer {
width: 1200px;
}
}
</style>

<script type='text/javascript' id='clarion-js-js-extra'>
/* <![CDATA[ */
var clarionAjax = {"ajaxurl":"https:\/\/www.power-eng.com\/wp-admin\/admin-ajax.php","_nonce":"6e14cb87ad","post_id":"105168","loading_gif":"https:\/\/www.power-eng.com\/wp-content\/themes\/ClarionEventsAfrica\/dist\/img\/whitepaper-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/js/clarion.min.js?ver=1.0.2' id='clarion-js-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLBQNMG');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLBQNMG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>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</script>


		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 178/208 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d1op3t2pafha76.cloudfront.net
Database Caching 10/69 queries in 0.263 seconds using memcached

Served from: www.power-eng.com @ 2020-12-15 15:59:26 by W3 Total Cache
-->