<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week | Power Engineering</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.power-eng.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/favicon-clarion.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The business leader, salesman and motivational speaker Jim Rohn once gave an insightful quote into goals and aims." />
	<link rel="canonical" href="https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week | Power Engineering" />
	<meta property="og:description" content="The business leader, salesman and motivational speaker Jim Rohn once gave an insightful quote into goals and aims." />
	<meta property="og:url" content="https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/" />
	<meta property="og:site_name" content="Power Engineering" />
	<meta property="article:publisher" content="https://www.facebook.com/powergenintl" />
	<meta property="article:published_time" content="2021-06-21T15:41:21+00:00" />
	<meta property="article:modified_time" content="2021-06-21T21:19:05+00:00" />
	<meta property="og:image" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1.png" />
	<meta property="og:image:width" content="450" />
	<meta property="og:image:height" content="260" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@powergenintl" />
	<meta name="twitter:site" content="@powergenintl" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Clarion Energy Content Directors" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Feed" href="https://www.power-eng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Comments Feed" href="https://www.power-eng.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.power-eng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.power-eng.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.power-eng.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.power-eng.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.power-eng.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.power-eng.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.power-eng.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='clarion-css-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/css/clarion.min.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/style.css?ver=10.4c' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick-theme.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.power-eng.com/wp-content/plugins/newsletter/style.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.power-eng.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.power-eng.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.power-eng.com\/wp-admin\/admin-ajax.php","nonce":"916a686e93","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.0.4' id='cookie-notice-front-js'></script>
<link rel="https://api.w.org/" href="https://www.power-eng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.power-eng.com/wp-json/wp/v2/posts/108758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.power-eng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.power-eng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.power-eng.com/?p=108758' />
<link rel="alternate" type="application/json+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Fpowergen%2Fthe-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Fpowergen%2Fthe-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series%2F&#038;format=xml" />

		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2196428,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		            <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                var gamAccount = "24608281",
                    sitePath = "PE",
                    refresh_key = "refresh",
                    refresh_value = "true",
                    refresh_time = 30000;
            </script>
                                        <script type="text/javascript" id="frontend-js-extra">
                    /* <![CDATA[ */
                    var clarionData = {
                        "pageID": "108758",
                        "pageName": "the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series",
                        "pageType": "post",
                        "loggedIn": "free subscriber",
                        "topic": "Clean Coal Technologies",
                        "error": "",
                        "pubDate": "2021-06-21",
                        "authorName": "Clarion Energy Content Directors"
                    };
                    /* ]]> */
                </script>
                <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"05974d471c","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.power-eng.com\/wp-admin\/","wpRestNonce":"05974d471c","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.power-eng.com\/wp-admin\/","wpRestNonce":"05974d471c","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":108758};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<meta name="google-site-verification" content="Q6Rd6UpRi8k75YTV04QXXufEGoQeEJZGJXt20vXS9eM" />
<script>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</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.power-eng.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/coal/",
                    "name": "Coal"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/coal/clean-coal-technologies/",
                    "name": "Clean Coal Technologies"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/",
                    "name": "The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/cropped-CEPE-0103_512x512_PE-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/cropped-CEPE-0103_512x512_PE-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/cropped-CEPE-0103_512x512_PE-180x180.png" />
<meta name="msapplication-TileImage" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/cropped-CEPE-0103_512x512_PE-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ea0001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea0001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea0001;
                }
                .tdm-btn-style1 {
					background-color: #ea0001;
				}
				.tdm-btn-style2:before {
				    border-color: #ea0001;
				}
				.tdm-btn-style2 {
				    color: #ea0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea0001;
                    -moz-box-shadow: 0 2px 16px #ea0001;
                    box-shadow: 0 2px 16px #ea0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea0001;
                    -moz-box-shadow: 0 4px 26px #ea0001;
                    box-shadow: 0 4px 26px #ea0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-108758 single-format-standard td-standard-pack the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series global-block-template-3 cookies-not-set  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-mobile-container"><ul id="menu-main-menu-mobile" class="td-mobile-main-menu"><li id="menu-item-108069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-108069"><a href="/?s">Search</a></li>
<li id="menu-item-108061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108061"><a href="https://www.power-eng.com/gas/">Gas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108062"><a href="https://www.power-eng.com/gas/combined-cycle/">Combined Cycle</a></li>
	<li id="menu-item-108063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108063"><a href="https://www.power-eng.com/gas/gas-turbines/">Gas Turbines</a></li>
</ul>
</li>
<li id="menu-item-108064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108064"><a href="https://www.power-eng.com/renewables/">Renewables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108065"><a href="https://www.power-eng.com/renewables/biomass/">Biomass</a></li>
	<li id="menu-item-108066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108066"><a href="https://www.power-eng.com/renewables/hydroelectric/">Hydroelectric</a></li>
	<li id="menu-item-108067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108067"><a href="https://www.power-eng.com/renewables/solar/">Solar</a></li>
	<li id="menu-item-108068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108068"><a href="https://www.power-eng.com/renewables/wind/">Wind</a></li>
</ul>
</li>
<li id="menu-item-108070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108070"><a href="https://www.power-eng.com/coal/">Coal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108071"><a href="https://www.power-eng.com/coal/clean-coal-technologies/">Clean Coal Technologies</a></li>
	<li id="menu-item-108072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108072"><a href="https://www.power-eng.com/coal/material-handling/">Material Handling</a></li>
</ul>
</li>
<li id="menu-item-108073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108073"><a href="https://www.power-eng.com/nuclear/">Nuclear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108074"><a href="https://www.power-eng.com/nuclear/reactors/">Reactors</a></li>
	<li id="menu-item-108075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108075"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/">Waste Management and Decommissioning</a></li>
</ul>
</li>
<li id="menu-item-108076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108076"><a href="https://www.power-eng.com/om/">O &#038; M<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108077"><a href="https://www.power-eng.com/om/plant-optimization/">Plant Optimization</a></li>
	<li id="menu-item-108078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108078"><a href="https://www.power-eng.com/om/water-treatment/">Water Treatment</a></li>
</ul>
</li>
<li id="menu-item-108079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108079"><a href="https://www.power-eng.com/on-site-power/">On-site Power<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108080"><a href="https://www.power-eng.com/on-site-power/cogeneration/">Cogeneration</a></li>
</ul>
</li>
<li id="menu-item-108081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108081"><a href="https://www.power-eng.com/energy-storage/">Energy Storage</a></li>
<li id="menu-item-108082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108082"><a href="https://www.power-eng.com/emissions/">Emissions</a></li>
<li id="menu-item-108083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108083"><a href="https://www.power-eng.com/webcasts/">Webcasts</a></li>
<li id="menu-item-108084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108084"><a href="https://www.power-eng.com/whitepapers/">Whitepapers</a></li>
<li id="menu-item-108085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108085"><a href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ">Video</a></li>
<li id="menu-item-108086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108086"><a href="https://www.power-eng.com/about-us-power-engineering/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108087"><a href="https://www.power-eng.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-108088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108088"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels">Advertise</a></li>
	<li id="menu-item-108089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108089"><a target="_blank" href="https://www.powergen.com/">POWERGEN International</a></li>
	<li id="menu-item-108090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108090"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series">Clarion Energy Events</a></li>
	<li id="menu-item-108091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108091"><a href="/issues/">Magazine Issue Archive</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.power-eng.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-top:0px !important;
margin-bottom:0px !important;
border-style:none !important;
justify-content:center !important;
text-align:center !important;
border-color:#888888 !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_8 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-top:0px !important;
margin-bottom:0px !important;
border-style:none !important;
justify-content:center !important;
text-align:center !important;
border-color:#888888 !important;
}
}

</style><div class="td-fix-index"><div id="div-gpt-ad-8675309-Leaderboard-m" style="height:50px;">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard-m'); });
</script>
</div></div></div></div></div></div></div><div id="tdi_9" class="tdc-row"><div class="vc_row tdi_10  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
position:relative;
}
}

</style>
<div class="tdi_9_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                }.tdi_13 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_13 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_13 .tdb-mobile-menu-button{
                    color: #ea0001;
                }.tdi_13 .tdb-mobile-menu-button svg,
                .tdi_13 .tdb-mobile-menu-button svg *{
                    fill: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_13 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_13 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_16" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_16 .tdb-logo-a,
                .tdi_16 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_16 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_16 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_16 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-icon-svg svg{
                    width: 5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng-272.png" alt="Logo"  title=""  width="272" height="90" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18{
                    vertical-align: baseline;
                }.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_19 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_19"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
margin-right:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_19 .tdm-btn{
                    height: auto;
                    padding: 10px;
                }
}
</style>
<style>


/* phone */
@media (max-width: 767px){
.tdi_20{
                    padding: 10px;
                    height: auto;
                    line-height: 1;
                
					font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="/power-engineering-newsletter/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_20" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21" class="tdc-zone"><div class="tdc_zone tdi_22  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_22:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_22:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
position:relative;
}
}

</style>
<div class="tdi_21_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_23" class="tdc-row"><div class="vc_row tdi_24  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_24,
                .tdi_24 .tdc-columns{
                    min-height: 0;
                }.tdi_24,
				.tdi_24 .tdc-columns{
				    display: block;
				}.tdi_24 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_24 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_24 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
position:relative;
}
}

</style>
<div class="tdi_23_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_23_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_26{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_27 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27{
                    display: inline-block;
                }.tdi_27 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_27 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_27 .tdb-mobile-menu-button{
                    color: #ea0001;
                }.tdi_27 .tdb-mobile-menu-button svg,
                .tdi_27 .tdb-mobile-menu-button svg *{
                    fill: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_27 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_27 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_27 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_29{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_30" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30{
margin-top:- !important;
}
}

</style>
<style>
/* custom css */
.tdi_30 .tdb-logo-a,
                .tdi_30 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_30 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_30 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_30 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_30 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_30 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_30 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_32{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_33 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_33"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33{
margin-right:-10px !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.tdi_33 .tdm-btn{
                    height: auto;
                    padding: 10px;
                }
}
</style>
<style>


/* phone */
@media (max-width: 767px){
.tdi_34{
                    padding: 10px;
                    height: auto;
                    line-height: 1;
                
					font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="/power-engineering-newsletter/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_34" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_35" class="tdc-zone"><div class="tdc_zone tdi_36  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_36{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_37" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_38  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_38,
                .tdi_38 .tdc-columns{
                    min-height: 0;
                }.tdi_38,
				.tdi_38 .tdc-columns{
				    display: block;
				}.tdi_38 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_38 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_38 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_38{
position:relative;
}

.tdi_38 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_37_rand_style td-element-style" ><style>
.tdi_37_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_41 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_41"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_41{
margin-bottom:0px !important;
}

</style>
<style>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</style><div id=tdi_41 class="td_block_inner td-fix-index"><div class="menu-our-network-container"><ul id="menu-our-network" class="tdb-horiz-menu"><li id="menu-item-108706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108706"><a href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
<li id="menu-item-108707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108707"><a href="https://powergenplus.com/"><div class="tdb-menu-item-text">POWERGEN+</div></a></li>
<li id="menu-item-108708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108708"><a href="https://quartzevents.com/events/virtual/powergen-connect-virtual-summit-spring-2021/"><div class="tdb-menu-item-text">POWERGEN Connect</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_42" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_43,
                .tdi_43 .tdc-columns{
                    min-height: 0;
                }.tdi_43,
				.tdi_43 .tdc-columns{
				    display: block;
				}.tdi_43 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43{
position:relative;
}

.tdi_43 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_42_rand_style td-element-style" ><style>
.tdi_42_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_47  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_47{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47,
				.tdi_47 .tdc-inner-columns{
				    display: block;
				}.tdi_47 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_47 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_47.tdc-row-content-vert-center,
                    .tdi_47.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47.tdc-row-content-vert-bottom,
                    .tdi_47.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_47{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_47 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_49  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 .vc_column-inner > .wpb_wrapper,
				.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49{
width:25% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_50  td-single-image- td-pb-border-top td_block_template_3 "  data-td-block-uid="tdi_50"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng-272.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="/"  ></a>
<style>

/* inline tdc_css att */

.tdi_50{
margin-top:0px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style></div></div></div></div><div class="vc_column_inner tdi_52  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: middle;
                }.tdi_52 .vc_column-inner > .wpb_wrapper,
				.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52{
border-radius:20% !important;
width:35% !important;
justify-content:flex-end !important;
text-align:right !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52{
border-radius:35% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
width:30% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_54 ">
<style scoped>

/* inline tdc_css att */

.tdi_54{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="td-fix-index"><p></p></div></div></div></div></div><div class="vc_column_inner tdi_56  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 .vc_column-inner > .wpb_wrapper,
				.tdi_56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56{
width:25% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_57 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_57"     >
<style>

/* inline tdc_css att */

.tdi_57{
margin-top:5px !important;
margin-right:10px !important;
margin-bottom:5px !important;
margin-left:25px !important;
}

</style>
<style>
/* custom css */
.tdi_57{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_58{
					text-transform:uppercase !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/power-engineering-newsletter/" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_58" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="vc_column_inner tdi_60  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: middle;
                }.tdi_60 .vc_column-inner > .wpb_wrapper,
				.tdi_60 .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 50px;
                
				    display: block;
				}.tdi_60 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
width:50% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_62 ">
<style scoped>

/* inline tdc_css att */

.tdi_62{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="text-align: center;"><a style="color: #111111; font-size: 12px;" href="https://www.powergen.com"><span style="color: #ea0001;">VISIT &gt;</span> <strong>POWERGEN International</strong><br>
January 26-28, 2022, Dallas, Texas</a></div>
</div></div></div></div></div></div></div></div></div></div><div id="tdi_63" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_64  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: block;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64{
position:relative;
}

.tdi_64 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_63_rand_style td-element-style" ><style>
.tdi_63_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_68  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_68,
				.tdi_68 .tdc-inner-columns{
				    display: block;
				}.tdi_68 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_70  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 .vc_column-inner > .wpb_wrapper,
				.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_71 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_71"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_71 .tdb-menu > li > a:after,
				.tdi_71 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_71 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_71 .td-pulldown-filter-list li:hover a{
					color: #ea0001;
				}.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ea0001;
				}
</style><div id=tdi_71 class="td_block_inner td-fix-index"><ul id="menu-main-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-104771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104772" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li id="menu-item-104773" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li id="menu-item-104782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104783" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li id="menu-item-104784" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li id="menu-item-104785" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li id="menu-item-104786" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li id="menu-item-104768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104769" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li id="menu-item-104770" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li id="menu-item-104774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104775" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li id="menu-item-104776" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li id="menu-item-104777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104778" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li id="menu-item-104779" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li id="menu-item-104780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104781" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li id="menu-item-104787" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li id="menu-item-104788" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li id="menu-item-99223" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li id="menu-item-105175" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li id="menu-item-104789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us-power-engineering/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104790" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li id="menu-item-104792" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li id="menu-item-99051" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.power-eng.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li id="menu-item-99053" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li id="menu-item-99187" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li id="menu-item-104791" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_74 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_75" class="tdc-row"><div class="vc_row tdi_76 clarion-leaderboard-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76,
                .tdi_76 .tdc-columns{
                    min-height: 0;
                }.tdi_76,
				.tdi_76 .tdc-columns{
				    display: block;
				}.tdi_76 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76{
margin-top:20px !important;
margin-bottom:20px !important;
}

.tdi_76 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 > .wpb_wrapper,
				.tdi_78 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_78 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_78 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_79 td_block_template_3">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_79.td-a-rec{
					text-align: center;
				}.tdi_79 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-8675309-Leaderboard">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard'); });
</script>
</div> </div></div></div></div></div><div id="tdi_80" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_81  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81,
                .tdi_81 .tdc-columns{
                    min-height: 0;
                }.tdi_81,
				.tdi_81 .tdc-columns{
				    display: block;
				}.tdi_81 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 > .wpb_wrapper,
				.tdi_83 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_84" class="tdc-zone"><div class="tdc_zone tdi_85  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_85{
                    min-height: 0;
                }.tdi_85:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_85:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_85{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_84_rand_style td-element-style" ><style>
.tdi_84_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_86" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_87.tdc-row-content-vert-center,
                    .tdi_87.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_87.tdc-row-content-vert-bottom,
                    .tdi_87.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_87.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_87.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_87{
position:relative;
}

.tdi_87 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_86_rand_style td-element-style" ><style>
.tdi_86_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_90  td-single-image- td-pb-border-top td_block_template_3 "  data-td-block-uid="tdi_90"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng-272.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  ></a>
<style>

/* inline tdc_css att */

.tdi_90{
margin-top:0px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_90 .td_single_image_bg{
					height: 45px;
					padding-bottom: 0;
				}.tdi_90{
					width: 126px;
				
					display: inline-block;
				}.tdi_90:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap tdb_header_menu tdi_91 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_91"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_91 .tdb-menu > li > a:after,
				.tdi_91 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_91 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us-power-engineering/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.power-eng.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_94 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_94" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.power-eng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Coal" class="entry-crumb" href="https://www.power-eng.com/coal/">Coal</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Clean Coal Technologies" class="entry-crumb" href="https://www.power-eng.com/coal/clean-coal-technologies/">Clean Coal Technologies</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                                <article class="post-108758 post type-post status-publish format-standard has-post-thumbnail category-clean-coal-technologies category-emissions category-energy-storage category-gas category-news category-powergen">
            <div class="td-post-header">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.power-eng.com/coal/">Coal</a></li><li class="entry-category"><a  href="https://www.power-eng.com/coal/clean-coal-technologies/">Clean Coal Technologies</a></li><li class="entry-category"><a  href="https://www.power-eng.com/emissions/">Emissions</a></li><li class="entry-category"><a  href="https://www.power-eng.com/energy-storage/">Energy Storage</a></li><li class="entry-category"><a  href="https://www.power-eng.com/gas/">Gas</a></li><li class="entry-category"><a  href="https://www.power-eng.com/news/">News</a></li><li class="entry-category"><a  href="https://www.power-eng.com/powergen/">POWERGEN</a></li></ul>
                <header class="td-post-title">
                    <!-- title -->
                    <h1 class="entry-title">The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week</h1>
                    <div class="td-module-meta-info">
                        <!-- author -->
                                                            <div class="td-post-author-name">
                                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.power-eng.com/author/clarionenergycontentdirectors/">Clarion Energy Content Directors</a><div class="td-author-line"> - </div> </div>                                    </div>
                                
                                                        <!-- date -->
                                <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2021-06-21T10:41:21+00:00">6.21.2021</time>
                        </span>
                                
                    </div>
                </header>

                <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Fpowergen%2Fthe-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Future+of+Electricity+now%3A+POWERGEN%2B+focuses+on+hydrogen%2C+carbon+capture+this+week&url=https%3A%2F%2Fwww.power-eng.com%2Fpowergen%2Fthe-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series%2F&via=Power+Engineering" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/&title=The+Future+of+Electricity+now%3A+POWERGEN%2B+focuses+on+hydrogen%2C+carbon+capture+this+week" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                <div class="td-post-content tagdiv-type">
                    <!-- image -->
                                                    <div class="td-post-featured-image">
                                    <div class="td-post-featured-image"><a href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1.png" data-caption=""><img width="450" height="260" class="entry-thumb td-modal-image" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1.png" srcset="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1.png 450w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1-300x173.png 300w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1-200x116.png 200w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1-100x58.png 100w" sizes="(max-width: 450px) 100vw, 450px" alt="" title="POWERGENPlus photo"/></a></div>                                </div>
                                
                    <!-- Webcasts Content -->
                    
                    <!-- Content Part -->
                    
<p>The starting gun on the race to decarbonize fired a long time ago.</p>



<p>The business leader, salesman and motivational speaker Jim Rohn once gave an insightful quote into goals and aims. “You cannot change your destination overnight, but you can change your direction overnight.”</p>



<p>Ditto that for the power sector already on board and moving forward.</p>



<p>Destination 2050 is the theme of <a href="http://www.powergen.com"><strong>POWERGEN International</strong>,</a> a nod to all the utilities and industries aiming for net-zero carbon emissions by that (not so) faraway year. The Future of Electricity is guaranteed, but what it will look like is molded by what’s happening now.</p>



<p>This week’s <strong><a href="http://www.powergenplus.com">POWERGEN+</a></strong> online series is focused around that future now. Another wise man once said that “decarbonization doesn’t just mean renewables,” and he clearly was on to something.</p>



<p>The power sector in 2050 almost certainty will still include gas-fired generation and maybe even some coal. What power plants might also offer is green hydrogen in the mix—and that potential anchors the POWERGEN+ offerings for June 23-24.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/Brian-Anderson-DOE.jpg" alt="" class="wp-image-108760" width="315" height="305"/><figcaption>Anderson</figcaption></figure></div>



<p><strong>Brian Anderson, director of the U.S. Department of Energy’s National Energy Technology Laboratory</strong>, will deliver the <a href="https://powergenplus.com/keynote-by-brian-anderson/">June Plus keynote</a> beginning 10 a.m. ET Wednesday, June 23. The NETL is engaged with all kinds of work around low-carbon alternatives for baseload power, including H2, small modular reactor nuclear, carbon capture and much more.</p>



<p>Following Dr. Anderson will be “<strong><a href="https://powergenplus.com/green-hydrogen-enabling-cross-sector-pathways-to-decarbonization/">Green Hydrogen: Enabling Cross Sector Pathways to Decarbonation,</a>” </strong>featuring <strong>Nel Hydrogen’s Steve Szymanski</strong>. Norway-based Nel Hydrogen delivers electroyzers, fuel cells and other technologies around low or zero-carbon hydrogen solutions for industries and utilities. This 45-minute session begins at 11:30 a.m. ET on Wednesday, June 23.</p>



<p>Plug Power is another company deeply engaged in hydrogen R&amp;D and adoption. The New York energy developer provides hydrogen fuel cell turnkey solutions including production plants and fuel-cell vehicle projects.</p>



<p><strong>Plug Power’s team of executives Darin Painter and David Bow </strong>will present a session on <a href="https://powergenplus.com/hydrogen-in-action-latest-advancements-on-h2-infrastructure-and-integration/"><strong>“Hydrogen in Action: Latest advancements on H2 Infrastructure and Integration.”</strong> </a>This session will discuss challenges, capabilities and opportunities in building a potential $10 trillion hydrogen economy of the future, and it begins at 12:30 p.m. Wednesday, June 23.</p>



<p>Winding down that Wednesday’s first day of POWERGEN+ content, the <strong>Electric Power Research Institute and Gas Technology Institute</strong> will partner to speak on <a href="https://powergenplus.com/low-carbon-resources-to-support-deep-decarbonization/"><strong>“Low Carbon Resources to Support Deep Decarbonation”</strong> </a>beginning 3:30 p.m.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/Neva-Espinoza.jpg" alt="" class="wp-image-108761" width="318" height="308"/><figcaption>Espinoza</figcaption></figure></div>



<p><strong>Michael Rutkowski, senior vice president with the GTI’s Research and Technology Development </strong>wing, will partner with <strong>Neva Espinoza, vice president of Energy Supply and Low Carbon Resources at EPRI,</strong> to highlight the potential of deployment promising options for reliable and low-carbon power generation.</p>



<p>The GTI and EPRI experts also will talk about their group’s joint effort on the Low Carbon Resources Initiative, a long-term project which already has about $110 million in funding from more than 35 industry partners including major utilities, OEMs and more.</p>



<p>A well-rounded dive into carbon capture and other adaptations that fossil-fueled power might make to both survive and compete in the future electricity generation mix. <a href="https://powergenplus.com/next-era-in-carbon-capture-and-future-of-fossil-fired-generation/"><strong>“Next Era in Carbon Capture and Future of Fossil-Fired Generation”</strong> </a>will feature a highly experienced panel including <strong>John Thompson, director of coal transition project at Clean Air Task Force; Patricia Loria, senior client engagement lead at Global CCS Institute; Richard Esposito, R&amp;D program manager for geosciences, carbon management research and development at Southern Co.; and Ryan Edwards, low carbon policy advisor with Oxy Low Carbon Ventures.</strong></p>



<p>The panel was put together by <strong>POWERGEN+ contributor Jay Dauenhauer,</strong> who is host of the Energy Cast podcast and formerly director of a Texas-based carbon capture association. This session begins at 12:30 p.m. Thursday, June 24.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/Lincoln-Bleveans.jpg" alt="" class="wp-image-108762" width="290" height="284"/><figcaption>Bleveans</figcaption></figure></div>



<p>The June finale for POWERGEN+ should be a gem, focused around a real-world case study of transition to hydrogen via the Intermountain Power Project in Utah. <strong>Lincoln Bleveans, executive director of Sustainability and Energy Management at Stanford University</strong>, will join with longtime industry consultant <strong>Bob Schulte, principal at Schulte Associations LLC</strong>, to discuss the Intermountain project and the concept of hydrogen as not only a production resource, but a storage resource. “ The session on <a href="https://powergenplus.com/black-white-or-surprisingly-green/"><strong>“Black, White or Surprisingly Green? Transforming Old Coal to New Green Hydrogen at the Intermountain Power Project,”</strong> </a>will begin at 2:30 p.m. ET.</p>



<p>All sessions are 45 minutes long except for the shorter keynote address. All of the <a href="http://www.powergenplus.com">POWERGEN+</a> content is free and available on demand after the live event.</p>

                    <!-- Custom Content -->
                                    </div>

                <footer>
                                        
                    <div class="td-post-source-tags">
                                                                    </div>

                    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Fpowergen%2Fthe-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Future+of+Electricity+now%3A+POWERGEN%2B+focuses+on+hydrogen%2C+carbon+capture+this+week&url=https%3A%2F%2Fwww.power-eng.com%2Fpowergen%2Fthe-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series%2F&via=Power+Engineering" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/&title=The+Future+of+Electricity+now%3A+POWERGEN%2B+focuses+on+hydrogen%2C+carbon+capture+this+week" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.power-eng.com/renewables/eia-united-states-consumed-record-amount-of-renewable-energy-in-2020/">EIA: United States consumed record amount of renewable energy in 2020</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.power-eng.com/on-site-power/greening-the-microgrid-moving-beyond-backup-with-cleaner-sources-of-firm-energy/">Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy</a></div></div></div>                    <div class="author-box-wrap"><a href="https://www.power-eng.com/author/clarionenergycontentdirectors/"><img alt='' src='https://secure.gravatar.com/avatar/e413a868970adeb1bac80d06b7ae9eb2?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/e413a868970adeb1bac80d06b7ae9eb2?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.power-eng.com/author/clarionenergycontentdirectors/">Clarion Energy Content Directors</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clarion Energy Content Directors"></span><meta itemprop="datePublished" content="2021-06-21T10:41:21-05:00"><meta itemprop="dateModified" content="2021-06-21T16:19:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png"></span><meta itemprop="name" content="Power Engineering"></span><meta itemprop="headline " content="The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1.png"><meta itemprop="width" content="450"><meta itemprop="height" content="260"></span>                </footer>
            </div>
        </article>
        <div class="td_block_wrap td_block_related_posts tdi_95 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_95" ><script>var block_tdi_95 = new tdBlock();
block_tdi_95.id = "tdi_95";
block_tdi_95.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_95","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":108758,"live_filter_cur_post_author":"2390563","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_95","tdc_css_class_style":"tdi_95_rand_style"}';
block_tdi_95.td_column_number = "3";
block_tdi_95.block_type = "td_block_related_posts";
block_tdi_95.post_count = "3";
block_tdi_95.found_posts = "22078";
block_tdi_95.header_color = "";
block_tdi_95.ajax_pagination_infinite_stop = "";
block_tdi_95.max_num_pages = "7360";
tdBlocksArray.push(block_tdi_95);
</script><h4 class="td-related-title td-block-title"><a id="tdi_96" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_95" href="#">RELATED ARTICLES</a><a id="tdi_97" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_95" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_95 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/duke-energy-seeks-nrc-approval-for-20-year-extension-at-oconee-nuclear-station/" rel="bookmark" class="td-image-wrap " title="Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/oCONEE-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/duke-energy-seeks-nrc-approval-for-20-year-extension-at-oconee-nuclear-station/" rel="bookmark" title="Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station">Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/ap-emergency-shutdown-at-irans-only-nuclear-power-plant/" rel="bookmark" class="td-image-wrap " title="AP: Emergency shutdown at Iran&#8217;s only nuclear power plant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bushehr nuclear plant Iran" title="AP: Emergency shutdown at Iran&#8217;s only nuclear power plant" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/Rouhani_and_Salehi_in_Bushehr_Nuclear_Plant_1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/ap-emergency-shutdown-at-irans-only-nuclear-power-plant/" rel="bookmark" title="AP: Emergency shutdown at Iran&#8217;s only nuclear power plant">AP: Emergency shutdown at Iran&#8217;s only nuclear power plant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/on-site-power/greening-the-microgrid-moving-beyond-backup-with-cleaner-sources-of-firm-energy/" rel="bookmark" class="td-image-wrap " title="Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/E3-Mainspring-art-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/on-site-power/greening-the-microgrid-moving-beyond-backup-with-cleaner-sources-of-firm-energy/" rel="bookmark" title="Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy">Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_98 td_block_template_3">
<style>
/* custom css */
.tdi_98.td-a-rec{
					text-align: center;
				}.tdi_98 .td-element-style{
					z-index: -1;
				}.tdi_98.td-a-rec-img{
				    text-align: left;
				}.tdi_98.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_98.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="div-gpt-ad-8675309-AdFlex">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-AdFlex'); });
</script>
</div>
<div id="div-gpt-ad-8675309-MediumRectangle-1"  style="min-height:300px;">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-MediumRectangle-1'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_99 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_99" >
<style>
.td_block_template_3 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_3 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 10px;
            }
            .td_block_template_3 .td-related-title a {
                margin-right: 10px;
            }
            @media (max-width: 767px) {
                .td_block_template_3 .td-related-title a {
                    margin-right: 0;
                    font-size: 14px;
                }
            }
            .td_block_template_3 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            @-moz-document url-prefix() {
                .td_block_template_3 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
</style><script>var block_tdi_99 = new tdBlock();
block_tdi_99.id = "tdi_99";
block_tdi_99.atts = '{"custom_title":"Featured","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_99","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_99","tdc_css_class_style":"tdi_99_rand_style"}';
block_tdi_99.td_column_number = "1";
block_tdi_99.block_type = "td_block_7";
block_tdi_99.post_count = "5";
block_tdi_99.found_posts = "41223";
block_tdi_99.header_color = "#";
block_tdi_99.ajax_pagination_infinite_stop = "";
block_tdi_99.max_num_pages = "8245";
tdBlocksArray.push(block_tdi_99);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured</span></h4></div><div id=tdi_99 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/duke-energy-seeks-nrc-approval-for-20-year-extension-at-oconee-nuclear-station/" rel="bookmark" class="td-image-wrap " title="Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/oCONEE-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/duke-energy-seeks-nrc-approval-for-20-year-extension-at-oconee-nuclear-station/" rel="bookmark" title="Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station">Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T15:36:44-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/ap-emergency-shutdown-at-irans-only-nuclear-power-plant/" rel="bookmark" class="td-image-wrap " title="AP: Emergency shutdown at Iran&#8217;s only nuclear power plant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Bushehr nuclear plant Iran" title="AP: Emergency shutdown at Iran&#8217;s only nuclear power plant" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/Rouhani_and_Salehi_in_Bushehr_Nuclear_Plant_1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/ap-emergency-shutdown-at-irans-only-nuclear-power-plant/" rel="bookmark" title="AP: Emergency shutdown at Iran&#8217;s only nuclear power plant">AP: Emergency shutdown at Iran&#8217;s only nuclear power plant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T13:56:57-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/on-site-power/greening-the-microgrid-moving-beyond-backup-with-cleaner-sources-of-firm-energy/" rel="bookmark" class="td-image-wrap " title="Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/E3-Mainspring-art-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/on-site-power/greening-the-microgrid-moving-beyond-backup-with-cleaner-sources-of-firm-energy/" rel="bookmark" title="Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy">Greening the Microgrid: Moving beyond backup with cleaner sources of firm...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T10:43:03-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/" rel="bookmark" class="td-image-wrap " title="The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/" rel="bookmark" title="The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week">The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T10:41:21-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/eia-united-states-consumed-record-amount-of-renewable-energy-in-2020/" rel="bookmark" class="td-image-wrap " title="EIA: United States consumed record amount of renewable energy in 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="EIA: United States consumed record amount of renewable energy in 2020" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/EIAEnergyFlow-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/eia-united-states-consumed-record-amount-of-renewable-energy-in-2020/" rel="bookmark" title="EIA: United States consumed record amount of renewable energy in 2020">EIA: United States consumed record amount of renewable energy in 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T08:21:22-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="custom_html-2" class="widget_text td_block_template_3 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-8675309-MediumRectangle-2">
<script>
    googletag.cmd.push(function () {
        googletag.pubads().setTargeting("allow_adx", "false");
        googletag.display('div-gpt-ad-8675309-MediumRectangle-2');
    });
</script>
</div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_100 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_100" ><script>var block_tdi_100 = new tdBlock();
block_tdi_100.id = "tdi_100";
block_tdi_100.atts = '{"custom_title":"Industry News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"147","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_100","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_100","tdc_css_class_style":"tdi_100_rand_style"}';
block_tdi_100.td_column_number = "1";
block_tdi_100.block_type = "td_block_7";
block_tdi_100.post_count = "5";
block_tdi_100.found_posts = "9727";
block_tdi_100.header_color = "#";
block_tdi_100.ajax_pagination_infinite_stop = "";
block_tdi_100.max_num_pages = "1946";
tdBlocksArray.push(block_tdi_100);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Industry News</span></h4></div><div id=tdi_100 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/duke-energy-seeks-nrc-approval-for-20-year-extension-at-oconee-nuclear-station/" rel="bookmark" class="td-image-wrap " title="Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/oCONEE-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/duke-energy-seeks-nrc-approval-for-20-year-extension-at-oconee-nuclear-station/" rel="bookmark" title="Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear Station">Duke Energy seeks NRC approval for 20-year extension at Oconee Nuclear...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T15:36:44-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/ap-emergency-shutdown-at-irans-only-nuclear-power-plant/" rel="bookmark" class="td-image-wrap " title="AP: Emergency shutdown at Iran&#8217;s only nuclear power plant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Bushehr nuclear plant Iran" title="AP: Emergency shutdown at Iran&#8217;s only nuclear power plant" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/Rouhani_and_Salehi_in_Bushehr_Nuclear_Plant_1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/ap-emergency-shutdown-at-irans-only-nuclear-power-plant/" rel="bookmark" title="AP: Emergency shutdown at Iran&#8217;s only nuclear power plant">AP: Emergency shutdown at Iran&#8217;s only nuclear power plant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T13:56:57-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/on-site-power/greening-the-microgrid-moving-beyond-backup-with-cleaner-sources-of-firm-energy/" rel="bookmark" class="td-image-wrap " title="Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/E3-Mainspring-art-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/on-site-power/greening-the-microgrid-moving-beyond-backup-with-cleaner-sources-of-firm-energy/" rel="bookmark" title="Greening the Microgrid: Moving beyond backup with cleaner sources of firm energy">Greening the Microgrid: Moving beyond backup with cleaner sources of firm...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T10:43:03-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/" rel="bookmark" class="td-image-wrap " title="The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/POWERGENPlus-photo-1-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/powergen/the-future-of-electricity-now-powergen-focuses-on-hydrogen-carbon-capture-in-june-series/" rel="bookmark" title="The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture this week">The Future of Electricity now: POWERGEN+ focuses on hydrogen, carbon capture...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T10:41:21-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/eia-united-states-consumed-record-amount-of-renewable-energy-in-2020/" rel="bookmark" class="td-image-wrap " title="EIA: United States consumed record amount of renewable energy in 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="EIA: United States consumed record amount of renewable energy in 2020" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/06/EIAEnergyFlow-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/eia-united-states-consumed-record-amount-of-renewable-energy-in-2020/" rel="bookmark" title="EIA: United States consumed record amount of renewable energy in 2020">EIA: United States consumed record amount of renewable energy in 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T08:21:22-05:00" >6.21.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_101" class="tdc-zone"><div class="tdc_zone tdi_102  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_102{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_102{
position:relative;
}

</style>
<div class="tdi_101_rand_style td-element-style" ><style>
.tdi_101_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_103" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_104  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_104,
                .tdi_104 .tdc-columns{
                    min-height: 0;
                }.tdi_104,
				.tdi_104 .tdc-columns{
				    display: block;
				}.tdi_104 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_104{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_104 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_103_rand_style td-element-style" ><style>
.tdi_103_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_106  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_106{
                    vertical-align: baseline;
                }.tdi_106 > .wpb_wrapper,
				.tdi_106 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_107 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_107" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_108 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_108 .tdm-social-item i.td-icon-twitter,
				.tdi_108 .tdm-social-item i.td-icon-linkedin,
				.tdi_108 .tdm-social-item i.td-icon-pinterest,
				.tdi_108 .tdm-social-item i.td-icon-blogger,
				.tdi_108 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_108 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_108 .tdm-social-item i,
				.tds-team-member2 .tdi_108.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_108 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_108 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_108 .tdm-social-text{
					display: none;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_108"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/powergenintl"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/powergenintl" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/powergenintl/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/powergenintl/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/powergen-international/"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/powergen-international/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/powergenintl"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/powergenintl" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_109" class="tdc-row"><div class="vc_row tdi_110  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_110,
                .tdi_110 .tdc-columns{
                    min-height: 0;
                }.tdi_110,
				.tdi_110 .tdc-columns{
				    display: block;
				}.tdi_110 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112{
                    vertical-align: baseline;
                }.tdi_112 > .wpb_wrapper,
				.tdi_112 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_112 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_112 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_113  td-single-image- td-pb-border-top td_block_template_3 "  data-td-block-uid="tdi_113"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="/"  ></a>
<style>

/* inline tdc_css att */

.tdi_113{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_113 .td_single_image_bg{
					height: 96px;
					padding-bottom: 0;
				}.tdi_113:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div><div id="tdi_114" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_115  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_115,
                .tdi_115 .tdc-columns{
                    min-height: 0;
                }.tdi_115,
				.tdi_115 .tdc-columns{
				    display: block;
				}.tdi_115 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_115{
padding-top:30px !important;
position:relative;
}

.tdi_115 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_114_rand_style td-element-style" ><style>
.tdi_114_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_117  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_117{
                    vertical-align: baseline;
                }.tdi_117 > .wpb_wrapper,
				.tdi_117 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_118 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_118" >
<style>
.td-theme-wrap .tdi_118 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_118 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_118 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_118 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_118 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }
            
            .td-theme-wrap .tdi_118 .td-block-title > * {
                background-color: #ffffff;
            }

            
            .td-theme-wrap .tdi_118 .td-block-title > * {
                color: #ea0001;
            }
            
            
            .td-theme-wrap .tdi_118 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_118 .td_quote_on_blocks,
            .td-theme-wrap .tdi_118 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_118 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_118 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_118 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_118 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_118 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_118 .td-read-more a,
            .td-theme-wrap .tdi_118 .td-weather-information:before,
            .td-theme-wrap .tdi_118 .td-weather-week:before,
            .td-theme-wrap .tdi_118 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_118 .td-post-category,
            .td-theme-wrap .tdi_118 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_118 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_118 a{
					color: #ffffff;
				}.tdi_118 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">RESOURCES</span></h4></div><div id=tdi_118 class="td_block_inner td-fix-index"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-99301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99301"><a href="/about-us-power-engineering/">Contact Us</a></li>
<li id="menu-item-58801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58801"><a href="https://www.power-eng.com/advertise/">Advertising</a></li>
<li id="menu-item-108233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108233"><a href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ">Video</a></li>
<li id="menu-item-58799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58799"><a href="/issues/">Magazine Article Archive</a></li>
<li id="menu-item-58800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58800"><a target="_blank" rel="noopener" href="/feed/">RSS Feeds</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_120  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 > .wpb_wrapper,
				.tdi_120 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_120 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_120 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_121 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_121" >
<style>
.td-theme-wrap .tdi_121 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_121 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_121 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_121 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_121 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }
            
            .td-theme-wrap .tdi_121 .td-block-title > * {
                background-color: #ffffff;
            }

            
            .td-theme-wrap .tdi_121 .td-block-title > * {
                color: #ea0001;
            }
            
            
            .td-theme-wrap .tdi_121 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_121 .td_quote_on_blocks,
            .td-theme-wrap .tdi_121 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_121 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_121 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_121 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_121 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_121 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_121 .td-read-more a,
            .td-theme-wrap .tdi_121 .td-weather-information:before,
            .td-theme-wrap .tdi_121 .td-weather-week:before,
            .td-theme-wrap .tdi_121 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_121 .td-post-category,
            .td-theme-wrap .tdi_121 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_121 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_121 a{
					color: #ffffff;
				}.tdi_121 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CLARION ENERGY MEDIA</span></h4></div><div id=tdi_121 class="td_block_inner td-fix-index"><div class="menu-clarion-energy-media-container"><ul id="menu-clarion-energy-media" class="menu"><li id="menu-item-58806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58806"><a target="_blank" rel="noopener" href="https://www.hydroreview.com">Hydro Review</a></li>
<li id="menu-item-58822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58822"><a target="_blank" rel="noopener" href="https://www.powerengineeringint.com/">Power Engineering International</a></li>
<li id="menu-item-58823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58823"><a target="_blank" rel="noopener" href="https://www.power-grid.com/">POWERGRID International</a></li>
<li id="menu-item-58820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58820"><a target="_blank" rel="noopener" href="https://www.renewableenergyworld.com/">Renewable Energy World</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58840"><a target="_blank" rel="noopener" href="https://www.smart-energy.com/">Smart Energy International</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 > .wpb_wrapper,
				.tdi_123 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_123 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_124 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_124" >
<style>
.td-theme-wrap .tdi_124 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_124 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_124 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_124 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_124 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }
            
            .td-theme-wrap .tdi_124 .td-block-title > * {
                background-color: #ffffff;
            }

            
            .td-theme-wrap .tdi_124 .td-block-title > * {
                color: #ea0001;
            }
            
            
            .td-theme-wrap .tdi_124 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_124 .td_quote_on_blocks,
            .td-theme-wrap .tdi_124 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_124 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_124 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_124 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_124 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_124 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_124 .td-read-more a,
            .td-theme-wrap .tdi_124 .td-weather-information:before,
            .td-theme-wrap .tdi_124 .td-weather-week:before,
            .td-theme-wrap .tdi_124 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_124 .td-post-category,
            .td-theme-wrap .tdi_124 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_124 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_124 a{
					color: #ffffff;
				}.tdi_124 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POWER &amp; ENERGY EVENT SERIES</span></h4></div><div id=tdi_124 class="td_block_inner td-fix-index"><div class="menu-power-energy-event-series-container"><ul id="menu-power-energy-event-series" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58829"><a target="_blank" rel="noopener" href="https://www.distributech.com/">DISTRIBUTECH International</a></li>
<li id="menu-item-59081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59081"><a target="_blank" rel="noopener" href="https://www.enlit-asia.com">Enlit Asia</a></li>
<li id="menu-item-58828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58828"><a target="_blank" rel="noopener" href="https://www.enlit-australia.com">Enlit Australia</a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830"><a target="_blank" rel="noopener" href="https://www.enlit-europe.com/">Enlit Europe</a></li>
<li id="menu-item-58831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58831"><a target="_blank" rel="noopener" href="https://www.enlit.world/africa">Enlit Africa</a></li>
<li id="menu-item-58833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58833"><a target="_blank" rel="noopener" href="https://www.hydroevent.com/welcome">HYDROVISION International</a></li>
<li id="menu-item-101376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101376"><a target="_blank" rel="noopener" href="https://www.indian-utility-week.com">Indian Utility Week</a></li>
<li id="menu-item-59082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59082"><a target="_blank" rel="noopener" href="https://www.powergen-india.com">POWERGEN India</a></li>
<li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58834"><a target="_blank" rel="noopener" href="https://www.powergen.com/">POWERGEN International</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_125" class="tdc-row"><div class="vc_row tdi_126  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_126,
                .tdi_126 .tdc-columns{
                    min-height: 0;
                }.tdi_126,
				.tdi_126 .tdc-columns{
				    display: block;
				}.tdi_126 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126{
margin-bottom:100px !important;
}

.tdi_126 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 > .wpb_wrapper,
				.tdi_128 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_129  td-single-image- td-pb-border-top td_block_template_3 "  data-td-block-uid="tdi_129"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/Clarion_footer.jpg'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://us.clarionevents.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_129{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_129 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_129:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="tdm_block td_block_wrap tdm_block_button tdi_130 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_130"     >
<style>
body .tdi_131{
					background-color: #ffffff;
				}body .tdi_131:before{
					background-color: #ffffff;
				}.tdi_131 .tdm-btn-text,
				.tdi_131 i{
					color: #000000;
				}.tdi_131 svg{
				    fill: #000000;
				}.tdi_131 svg *{
				    fill: inherit;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://us.clarionevents.com/privacy-policy" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_131"  target="_blank" ><span class="tdm-btn-text">Privacy Policy</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_132" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_132 .tdm-descr{
					font-size:12px !important;
				}
</style><p class="tdm-descr">Copyright © 2019 - 2021</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60d1039666406
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3, .td-a-rec-id-custom_ad_4, .td-a-rec-id-custom_ad_5
{
    display: block;
}


.td-header-wrap
{
    background-color: white;
}

.td-author-comments-count
{
    display:none;
}

/* Bottom post Related article background colour */
.td_block_template_3 .td-related-title .td-cur-simple-item {
    background-color: #222222;
}


/* fix center alignment of leaderboard on mobile */
#div-gpt-ad-8675309-Leaderboard-Mobile{
    margin: auto;
}


/* 'extra class' to target webcasts widgets - that should not show post date on lists */
.hide-date .td-post-date{
    display:none;
}
</style>

<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.power-eng.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.power-eng.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.power-eng.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.power-eng.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.power-eng.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.power-eng.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.power-eng.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.power-eng.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ab0d1f3bde","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.6' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.6' id='ppress-member-directory-js'></script>
<script type='text/javascript' id='clarion-js-js-extra'>
/* <![CDATA[ */
var clarionAjax = {"ajaxurl":"https:\/\/www.power-eng.com\/wp-admin\/admin-ajax.php","_nonce":"2770985388","post_id":"108758","loading_gif":"https:\/\/www.power-eng.com\/wp-content\/themes\/ClarionEventsAfrica\/dist\/img\/whitepaper-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/js/clarion.min.js?ver=1.0.13' id='clarion-js-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick.min.js?ver=1.0.13' id='slick-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLBQNMG');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLBQNMG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>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</script>


		<!-- Cookie Notice plugin v2.0.4 -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 244/279 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d1op3t2pafha76.cloudfront.net
Database Caching 45/71 queries in 0.365 seconds using memcached

Served from: www.power-eng.com @ 2021-06-21 16:24:38 by W3 Total Cache
-->