<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>GE delivers turbine equipment for Turkey&#039;s first-ever nuclear power plant | Power Engineering</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.power-eng.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/favicon-clarion.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GE delivers turbine equipment for Turkey&#039;s first-ever nuclear power plant | Power Engineering" />
	<meta property="og:description" content="By Rod Walton, Content Director, Power Engineering, POWERGEN International and POWERGEN+ Turkey’s first-ever nuclear power plant project received its initial steam turbine module as construction progresses. Crews are working on units at the Akkuyu nuclear power plant (see rendering at top), expected to be commissioned by 2023. GE Steam Power recently delivered the first Arabelle [&hellip;]" />
	<meta property="og:url" content="https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/" />
	<meta property="og:site_name" content="Power Engineering" />
	<meta property="article:published_time" content="2021-01-12T14:53:32+00:00" />
	<meta property="article:modified_time" content="2021-01-12T15:10:40+00:00" />
	<meta property="og:image" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant.jpg" />
	<meta property="og:image:width" content="1118" />
	<meta property="og:image:height" content="744" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Clarion Energy Content Directors">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.power-eng.com/#organization","name":"Power Engineering","url":"https://www.power-eng.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.power-eng.com/#logo","inLanguage":"en-US","url":"https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/designs/powerengi_design/images/power-engineering-logo.png","width":299,"height":88,"caption":"Power Engineering"},"image":{"@id":"https://www.power-eng.com/#logo"}},{"@type":"WebSite","@id":"https://www.power-eng.com/#website","url":"https://www.power-eng.com/","name":"Power Engineering","description":"The Latest in Power Generation News","publisher":{"@id":"https://www.power-eng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.power-eng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/#primaryimage","inLanguage":"en-US","url":"https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant.jpg","width":1118,"height":744},{"@type":"WebPage","@id":"https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/#webpage","url":"https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/","name":"GE delivers turbine equipment for Turkey's first-ever nuclear power plant | Power Engineering","isPartOf":{"@id":"https://www.power-eng.com/#website"},"primaryImageOfPage":{"@id":"https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/#primaryimage"},"datePublished":"2021-01-12T14:53:32+00:00","dateModified":"2021-01-12T15:10:40+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/"]}]},{"@type":"Article","@id":"https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/#article","isPartOf":{"@id":"https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/#webpage"},"author":{"@id":"https://www.power-eng.com/#/schema/person/a8f444ddfa507fb607246abbb1e63005"},"headline":"GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant","datePublished":"2021-01-12T14:53:32+00:00","dateModified":"2021-01-12T15:10:40+00:00","mainEntityOfPage":{"@id":"https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/#webpage"},"publisher":{"@id":"https://www.power-eng.com/#organization"},"image":{"@id":"https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/#primaryimage"},"articleSection":"New Projects,News,Nuclear,Plant Optimization","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.power-eng.com/#/schema/person/a8f444ddfa507fb607246abbb1e63005","name":"Clarion Energy Content Directors","image":{"@type":"ImageObject","@id":"https://www.power-eng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e413a868970adeb1bac80d06b7ae9eb2?s=96&d=mm&r=g","caption":"Clarion Energy Content Directors"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Feed" href="https://www.power-eng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Comments Feed" href="https://www.power-eng.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.power-eng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='clarion-legacy-blocks-css-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/css/clarion-legacy.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.power-eng.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.power-eng.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.power-eng.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='clarion-css-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/css/clarion.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.power-eng.com\/wp-admin\/admin-ajax.php","nonce":"7fd9ff2bef","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.power-eng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.power-eng.com/wp-json/wp/v2/posts/105560" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.power-eng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.power-eng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.power-eng.com/?p=105560' />
<link rel="alternate" type="application/json+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Fnuclear%2Fge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Fnuclear%2Fge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant%2F&#038;format=xml" />
            <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                var gamAccount = "24608281",
                    sitePath = "PE",
                    refresh_key = "refresh",
                    refresh_value = "true",
                    refresh_time = 30000;
            </script>
            <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"041bf3ff79","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.power-eng.com\/wp-admin\/","wpRestNonce":"041bf3ff79","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>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</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.power-eng.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/nuclear/",
                    "name": "Nuclear"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/nuclear/new-projects-nuclear/",
                    "name": "New Projects"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/",
                    "name": "GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ea0001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea0001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea0001;
                }
                .tdm-btn-style1 {
					background-color: #ea0001;
				}
				.tdm-btn-style2:before {
				    border-color: #ea0001;
				}
				.tdm-btn-style2 {
				    color: #ea0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea0001;
                    -moz-box-shadow: 0 2px 16px #ea0001;
                    box-shadow: 0 2px 16px #ea0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea0001;
                    -moz-box-shadow: 0 4px 26px #ea0001;
                    box-shadow: 0 4px 26px #ea0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-105560 single-format-standard cookies-not-set td-standard-pack ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant global-block-template-3  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-104771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-104771"><a href="https://www.power-eng.com/gas/">Gas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/">Combined Cycle</a></li>
	<li id="menu-item-104773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/">Gas Turbines</a></li>
</ul>
</li>
<li id="menu-item-104782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104782"><a href="https://www.power-eng.com/renewables/">Renewables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/">Biomass</a></li>
	<li id="menu-item-104784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/">Hydroelectric</a></li>
	<li id="menu-item-104785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/">Solar</a></li>
	<li id="menu-item-104786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/">Wind</a></li>
</ul>
</li>
<li id="menu-item-104768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104768"><a href="https://www.power-eng.com/coal/">Coal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/">Clean Coal Technologies</a></li>
	<li id="menu-item-104770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/">Material Handling</a></li>
</ul>
</li>
<li id="menu-item-104774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104774"><a href="https://www.power-eng.com/nuclear/">Nuclear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/">Reactors</a></li>
	<li id="menu-item-104776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/">Waste Management and Decommissioning</a></li>
</ul>
</li>
<li id="menu-item-104777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104777"><a href="https://www.power-eng.com/om/">O &#038; M<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/">Plant Optimization</a></li>
	<li id="menu-item-104779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/">Water Treatment</a></li>
</ul>
</li>
<li id="menu-item-104780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104780"><a href="https://www.power-eng.com/on-site-power/">On-site Power<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/">Cogeneration</a></li>
</ul>
</li>
<li id="menu-item-104787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104787"><a href="https://www.power-eng.com/energy-storage/">Energy Storage</a></li>
<li id="menu-item-104788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104788"><a href="https://www.power-eng.com/emissions/">Emissions</a></li>
<li id="menu-item-99223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99223"><a href="/webcasts/">Webcasts</a></li>
<li id="menu-item-105175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105175"><a href="https://www.power-eng.com/whitepapers/">Whitepapers</a></li>
<li id="menu-item-101380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ">Video</a></li>
<li id="menu-item-104789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104789"><a href="https://www.power-eng.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104790"><a href="/power-engineering-2/newsletter/">Subscribe</a></li>
	<li id="menu-item-104792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-99051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels">Advertise</a></li>
	<li id="menu-item-99053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99053"><a target="_blank" href="https://www.powergen.com/">POWERGEN International</a></li>
	<li id="menu-item-99187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series">Clarion Energy Events</a></li>
	<li id="menu-item-104791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104791"><a href="/issues/">Magazine Issue Archive</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.power-eng.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.power-eng.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_cf1" class="tdc-zone"><div class="tdc_zone tdi_2_35f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_35f{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_35f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_35f:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_35f{
position:relative;
}
}

</style>
<div class="tdi_1_cf1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_cf1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_8ff" class="tdc-row"><div class="vc_row tdi_4_d51  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_d51,
                .tdi_4_d51 .tdc-columns{
                    min-height: 0;
                }.tdi_4_d51,
				.tdi_4_d51 .tdc-columns{
				    display: block;
				}.tdi_4_d51 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_d51{
position:relative;
}
}

</style>
<div class="tdi_3_8ff_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_8ff_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_8c7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_8c7{
                    vertical-align: baseline;
                }.tdi_6_8c7 > .wpb_wrapper,
				.tdi_6_8c7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_8c7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_8c7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_8_dfc ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_dfc{
margin-bottom:5px !important;
}
}

</style><div class="td-fix-index"><div id="div-gpt-ad-8675309-Leaderboard-Mobile">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard-Mobile'); });
</script>
</div> </div></div></div></div></div></div><div id="tdi_9_13c" class="tdc-row"><div class="vc_row tdi_10_6f8  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_10_6f8,
                .tdi_10_6f8 .tdc-columns{
                    min-height: 0;
                }.tdi_10_6f8,
				.tdi_10_6f8 .tdc-columns{
				    display: block;
				}.tdi_10_6f8 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10_6f8 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10_6f8 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_6f8{
position:relative;
}
}

</style>
<div class="tdi_9_13c_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_13c_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12_1d3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_1d3{
                    vertical-align: baseline;
                }.tdi_12_1d3 > .wpb_wrapper,
				.tdi_12_1d3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_1d3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_1d3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_1d3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_1d3{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13_668 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_13_668" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_668{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_668{
                    display: inline-block;
                }.tdi_13_668 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_668 .tdb-mobile-menu-button{
                    color: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_668 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_15_c8d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_15_c8d{
                    vertical-align: baseline;
                }.tdi_15_c8d > .wpb_wrapper,
				.tdi_15_c8d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_c8d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_c8d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_c8d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_c8d{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_05f td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_16_05f" >
<style>
/* custom css */
.tdi_16_05f .tdb-logo-a,
                .tdi_16_05f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16_05f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_05f .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_05f .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_05f .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_16_05f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_05f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_05f .tdb-logo-img{
                    max-width: 186px;
                }.tdi_16_05f .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_05f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_05f .tdb-logo-img{
                    max-width: 180px;
                }.tdi_16_05f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_05f .tdb-logo-icon{
                    font-size: 5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_18_ff0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_ff0{
                    vertical-align: baseline;
                }.tdi_18_ff0 > .wpb_wrapper,
				.tdi_18_ff0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_ff0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_ff0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18_ff0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_ff0{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_19_d8c td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_19_d8c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_d8c{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_d8c{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_19_d8c .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_19_d8c .tdb-header-search-button-mob{
                    color: #ea0001;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_f8e" class="tdc-zone"><div class="tdc_zone tdi_21_f61  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21_f61{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_21_f61:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_21_f61:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21_f61{
position:relative;
}
}

</style>
<div class="tdi_20_f8e_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_20_f8e_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_22_588" class="tdc-row"><div class="vc_row tdi_23_383  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_383,
                .tdi_23_383 .tdc-columns{
                    min-height: 0;
                }.tdi_23_383,
				.tdi_23_383 .tdc-columns{
				    display: block;
				}.tdi_23_383 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_23_383 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_383 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_383{
position:relative;
}
}

</style>
<div class="tdi_22_588_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_588_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_25_f3f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_f3f{
                    vertical-align: baseline;
                }.tdi_25_f3f > .wpb_wrapper,
				.tdi_25_f3f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_f3f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_f3f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_f3f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_f3f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_f3d td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_26_f3d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_f3d{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_f3d{
                    display: inline-block;
                }.tdi_26_f3d .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_f3d .tdb-mobile-menu-button{
                    color: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_f3d .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_f58  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28_f58{
                    vertical-align: baseline;
                }.tdi_28_f58 > .wpb_wrapper,
				.tdi_28_f58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_f58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_f58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28_f58{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_f58{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_e5f td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_29_e5f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_e5f{
margin-top:- !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_e5f .tdb-logo-a,
                .tdi_29_e5f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_29_e5f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_e5f .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_e5f .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_29_e5f .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_29_e5f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_29_e5f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_e5f .tdb-logo-img{
                    max-width: 186px;
                }.tdi_29_e5f .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_29_e5f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_e5f .tdb-logo-img{
                    max-width: 180px;
                }.tdi_29_e5f .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_0cc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_0cc{
                    vertical-align: baseline;
                }.tdi_31_0cc > .wpb_wrapper,
				.tdi_31_0cc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_0cc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_0cc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31_0cc{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_0cc{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32_596 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_32_596" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_596{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_596{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_596 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32_596 .tdb-header-search-button-mob{
                    color: #ea0001;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_33_8ca" class="tdc-zone"><div class="tdc_zone tdi_34_fc5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_34_fc5{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_35_ff8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_40f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_40f,
                .tdi_36_40f .tdc-columns{
                    min-height: 0;
                }.tdi_36_40f,
				.tdi_36_40f .tdc-columns{
				    display: block;
				}.tdi_36_40f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_40f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_40f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_36_40f{
position:relative;
}

.tdi_36_40f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_ff8_rand_style td-element-style" ><style>
.tdi_35_ff8_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_38_c4d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_c4d{
                    vertical-align: baseline;
                }.tdi_38_c4d > .wpb_wrapper,
				.tdi_38_c4d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_c4d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_c4d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_39_ddd td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_39_ddd"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_39_ddd{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_39_ddd{
                    display: inline-block;
                }.tdi_39_ddd .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_39_ddd .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_39_ddd .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_39_ddd .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_39_ddd .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_39_ddd .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_39_ddd .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_ddd .tdb-horiz-menu > li > a{
                    font-size:10px !important;line-height:28px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_ddd .tdb-horiz-menu > li > a{
                    font-size:8px !important;line-height:28px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_39_ddd class="td_block_inner td-fix-index"><div class="menu-our-network-container"><ul id="menu-our-network" class="tdb-horiz-menu"><li id="menu-item-99339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99339"><a target="_blank" href="https://www.power-gen.com/index.html"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
<li id="menu-item-99257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99257"><a target="_blank" href="https://powergenplus.com/"><div class="tdb-menu-item-text">POWERGEN+</div></a></li>
<li id="menu-item-99304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99304"><a target="_blank" href="https://www.power-grid.com/elp-newsletter/"><div class="tdb-menu-item-text">Electric Light &#038; Power Executive Digest</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_40_fcf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41_f65  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_f65,
                .tdi_41_f65 .tdc-columns{
                    min-height: 0;
                }.tdi_41_f65,
				.tdi_41_f65 .tdc-columns{
				    display: block;
				}.tdi_41_f65 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_f65{
position:relative;
}

.tdi_41_f65 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_fcf_rand_style td-element-style" ><style>
.tdi_40_fcf_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_43_00f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_00f{
                    vertical-align: baseline;
                }.tdi_43_00f > .wpb_wrapper,
				.tdi_43_00f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_00f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_00f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_45_852  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_45_852{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_852,
				.tdi_45_852 .tdc-inner-columns{
				    display: block;
				}.tdi_45_852 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_852 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45_852 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_45_852.tdc-row-content-vert-center,
                    .tdi_45_852.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45_852.tdc-row-content-vert-bottom,
                    .tdi_45_852.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45_852.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45_852.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_45_852{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_45_852 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_852{
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_47_455  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_47_455{
                    vertical-align: baseline;
                }.tdi_47_455 .vc_column-inner > .wpb_wrapper,
				.tdi_47_455 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_455 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47_455{
width:25% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48_422 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_48_422" >
<style>
/* custom css */
.tdi_48_422 .tdb-logo-a,
                .tdi_48_422 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_48_422 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48_422 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48_422 .tdb-logo-img{
                    max-width: 272px;
                }.tdi_48_422 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_48_422 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_48_422 .tdb-logo-text-title{
                    display: block;
                }.tdi_48_422 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_48_422 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_422 .tdb-logo-img{
                    max-width: 100%;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_422 .tdb-logo-img{
                    max-width: 100%;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_50_6cc  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_6cc{
                    vertical-align: middle;
                }.tdi_50_6cc .vc_column-inner > .wpb_wrapper,
				.tdi_50_6cc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_6cc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_6cc{
border-radius:20% !important;
width:35% !important;
justify-content:flex-end !important;
text-align:right !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50_6cc{
border-radius:35% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_6cc{
width:30% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_52_45e ">
<style scoped>

/* inline tdc_css att */

.tdi_52_45e{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="td-fix-index"><div id="div-gpt-ad-8675309-SearchSponsor">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-SearchSponsor'); });
</script>
</div></div></div></div></div></div><div class="vc_column_inner tdi_54_05f  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_05f{
                    vertical-align: baseline;
                }.tdi_54_05f .vc_column-inner > .wpb_wrapper,
				.tdi_54_05f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_05f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_54_05f{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_05f{
width:25% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_55_61f tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_55_61f"     >
<style>

/* inline tdc_css att */

.tdi_55_61f{
margin-top:5px !important;
margin-right:10px !important;
margin-bottom:5px !important;
margin-left:25px !important;
}

</style>
<style>
/* custom css */
.tdi_55_61f{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_56_de6{
					text-transform:uppercase !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/power-engineering-newsletter/" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_56_de6" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="vc_column_inner tdi_58_ccc  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_58_ccc{
                    vertical-align: middle;
                }.tdi_58_ccc .vc_column-inner > .wpb_wrapper,
				.tdi_58_ccc .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 50px;
                
				    display: block;
				}.tdi_58_ccc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58_ccc{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_ccc{
width:50% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_60_045 ">
<style scoped>

/* inline tdc_css att */

.tdi_60_045{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="text-align: center;"><a style="color: #111111; font-size: 12px;" href="https://www.powergen.com"><span style="color: #ea0001;">VISIT &gt;</span> <strong>POWERGEN International</strong><br>
January 26-28, 2022, Dallas</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_61_0da" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_62_9da  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_62_9da,
                .tdi_62_9da .tdc-columns{
                    min-height: 0;
                }.tdi_62_9da:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_62_9da,
				.tdi_62_9da .tdc-columns{
				    display: block;
				}.tdi_62_9da .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_9da{
position:relative;
}

.tdi_62_9da .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_0da_rand_style td-element-style" ><style>
.tdi_61_0da_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_64_8ef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_8ef{
                    vertical-align: baseline;
                }.tdi_64_8ef > .wpb_wrapper,
				.tdi_64_8ef > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_8ef > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_8ef > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_66_ff8  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66_ff8{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_ff8,
				.tdi_66_ff8 .tdc-inner-columns{
				    display: block;
				}.tdi_66_ff8 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68_d00  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_d00{
                    vertical-align: baseline;
                }.tdi_68_d00 .vc_column-inner > .wpb_wrapper,
				.tdi_68_d00 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_d00 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_69_41d tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_69_41d"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_69_41d{
                    display: inline-block;
                }.tdi_69_41d .tdb-menu > li .tdb-menu-sep,
                .tdi_69_41d .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_69_41d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_69_41d .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_69_41d .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_69_41d .tdb-menu > li > a,
                .tdi_69_41d .td-subcat-more{
                    color: #ffffff;
                }.tdi_69_41d .tdb-menu > li > a,
                .tdi_69_41d .td-subcat-more,
                .tdi_69_41d .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_69_41d .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_69_41d .tdb-menu .tdb-normal-menu ul,
                .tdi_69_41d .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_69_41d:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_69_41d .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_69_41d .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_69_41d .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_41d .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_41d .tdb-menu > li > a,
                .tdi_69_41d .td-subcat-more{
                    padding: 0 12px;
                }.tdi_69_41d .tdb-menu > li > a,
                .tdi_69_41d .td-subcat-more,
                .tdi_69_41d .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:capitalize !important;
                }.tdi_69_41d .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_69_41d .tdb-menu > li > a:after,
				.tdi_69_41d .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_69_41d .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_69_41d .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_69_41d .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_69_41d .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_69_41d .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_69_41d .td-pulldown-filter-list li:hover a{
					color: #ea0001;
				}
</style><div id=tdi_69_41d class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us/"><div class="tdb-menu-item-text">About Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_72_dd4 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_72_dd4" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_dd4{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_73_646" class="tdc-row"><div class="vc_row tdi_74_8fc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_8fc,
                .tdi_74_8fc .tdc-columns{
                    min-height: 0;
                }.tdi_74_8fc,
				.tdi_74_8fc .tdc-columns{
				    display: block;
				}.tdi_74_8fc .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_8fc{
margin-top:20px !important;
margin-bottom:20px !important;
}

.tdi_74_8fc .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_76_02c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_02c{
                    vertical-align: baseline;
                }.tdi_76_02c > .wpb_wrapper,
				.tdi_76_02c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76_02c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76_02c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_77_f25 td_block_template_3">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77_f25{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_f25.td-a-rec{
					text-align: center;
				}.tdi_77_f25 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-8675309-Leaderboard">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard'); });
</script>
</div> </div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_78_86f" class="tdc-zone"><div class="tdc_zone tdi_79_a11  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_79_a11{
                    min-height: 0;
                }.tdi_79_a11:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_79_a11:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_79_a11{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_78_86f_rand_style td-element-style" ><style>
.tdi_78_86f_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_80_888" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_81_242  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_81_242,
                .tdi_81_242 .tdc-columns{
                    min-height: 0;
                }.tdi_81_242,
				.tdi_81_242 .tdc-columns{
				    display: block;
				}.tdi_81_242 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_81_242.tdc-row-content-vert-center,
                    .tdi_81_242.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_81_242.tdc-row-content-vert-bottom,
                    .tdi_81_242.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_81_242.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_81_242.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_81_242{
position:relative;
}

.tdi_81_242 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_80_888_rand_style td-element-style" ><style>
.tdi_80_888_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_83_18f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_18f{
                    vertical-align: baseline;
                }.tdi_83_18f > .wpb_wrapper,
				.tdi_83_18f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83_18f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83_18f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_84_8a4 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_84_8a4" >
<style>
/* custom css */
.tdi_84_8a4{
                    display: inline-block;
                }.tdi_84_8a4 .tdb-logo-a,
                .tdi_84_8a4 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_84_8a4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_84_8a4 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_84_8a4 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_84_8a4 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_84_8a4 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_84_8a4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_84_8a4 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_8a4 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_85_4c4 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_85_4c4"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_85_4c4{
                    display: inline-block;
                }.tdi_85_4c4 .tdb-menu > li .tdb-menu-sep,
                .tdi_85_4c4 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_85_4c4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_4c4 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_85_4c4 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_85_4c4 .tdb-menu > li > a,
                .tdi_85_4c4 .td-subcat-more{
                    color: #ea0001;
                }.tdi_85_4c4 .tdb-menu > li > a,
                .tdi_85_4c4 .td-subcat-more,
                .tdi_85_4c4 .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_85_4c4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_85_4c4 .tdb-menu .tdb-normal-menu ul,
                .tdi_85_4c4 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_85_4c4:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_85_4c4 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_85_4c4 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_85_4c4 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_4c4 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_4c4 .tdb-menu > li > a,
                .tdi_85_4c4 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_85_4c4 .tdb-menu > li > a,
                .tdi_85_4c4 .td-subcat-more,
                .tdi_85_4c4 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:capitalize !important;
                }.tdi_85_4c4 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_85_4c4 .tdb-menu > li > a:after,
				.tdi_85_4c4 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_85_4c4 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us/"><div class="tdb-menu-item-text">About Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_88_876 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_88_876" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_876{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.power-eng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nuclear" class="entry-crumb" href="https://www.power-eng.com/nuclear/">Nuclear</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in New Projects" class="entry-crumb" href="https://www.power-eng.com/nuclear/new-projects-nuclear/">New Projects</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                        
                <article class="post-105560 post type-post status-publish format-standard has-post-thumbnail category-new-projects-nuclear category-news category-nuclear category-plant-optimization">
            <div class="td-post-header">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.power-eng.com/nuclear/">Nuclear</a></li><li class="entry-category"><a  href="https://www.power-eng.com/nuclear/new-projects-nuclear/">New Projects</a></li><li class="entry-category"><a  href="https://www.power-eng.com/news/">News</a></li><li class="entry-category"><a  href="https://www.power-eng.com/om/">O&amp;M</a></li><li class="entry-category"><a  href="https://www.power-eng.com/om/plant-optimization/">Plant Optimization</a></li></ul>
                <header class="td-post-title">
                    <!-- title -->
                    <h1 class="entry-title">GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant</h1>
                    <div class="td-module-meta-info">
                        <!-- author -->
                        <div class="td-post-author-name">
                                                                    <a href="https://www.power-eng.com/author/clarionenergycontentdirectors/">Clarion Energy Content Directors</a>                                        <div class="td-author-line">&nbsp;&nbsp;-</div>                            
                                                    </div>
                        
                                                        <!-- date -->
                                <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2021-01-12T08:53:32+00:00">1.12.2021</time>
                        </span>
                                
                    </div>
                </header>
                
                <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Fnuclear%2Fge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=GE+delivers+turbine+equipment+for+Turkey%E2%80%99s+first-ever+nuclear+power+plant&url=https%3A%2F%2Fwww.power-eng.com%2Fnuclear%2Fge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant%2F&via=Power+Engineering">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/&title=GE+delivers+turbine+equipment+for+Turkey%E2%80%99s+first-ever+nuclear+power+plant">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                <div class="td-post-content tagdiv-type">
                    <!-- image -->
                                                    <div class="td-post-featured-image">
                                    <div class="td-post-featured-image"><a href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant.jpg" data-caption=""><img width="1068" height="711" class="entry-thumb td-modal-image" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-1068x711.jpg" srcset="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-1068x711.jpg 1068w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-300x200.jpg 300w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-1024x681.jpg 1024w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-768x511.jpg 768w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-200x133.jpg 200w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-100x67.jpg 100w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-150x100.jpg 150w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-696x463.jpg 696w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-631x420.jpg 631w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant.jpg 1118w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Model_of_the_Akkuyu_Nuclear_Power_Plant"/></a></div>                                </div>
                                
                    <!-- Webcasts Content -->
                    
                    <!-- Content Part -->
                    
<p><strong>By Rod Walton, Content Director, Power Engineering, <a href="http://www.powergen.com">POWERGEN International</a> and <a href="http://www.powergenplus.com">POWERGEN+</a></strong></p>



<p>Turkey’s first-ever nuclear power plant project received its initial steam turbine module as construction progresses.</p>



<p>Crews are working on units at the Akkuyu nuclear power plant (see rendering at top), expected to be commissioned by 2023. GE Steam Power recently delivered the first Arabelle steam turbine module, part of the contract calling for four turbine islands.</p>



<p>The islands will include Arabelle steam turbines, Gigatop 4 poles generators and vacuum pumps for the turbine hall.</p>



<p>Akkuyu will generate 4.8 GW of carbon-free electricity at capacity once completed and commissioned. Russia-based Rosatom and subsidiary Atomenergomash is heading up the work at the site. Construction began in March 2018.</p>



<p class="has-text-align-right"><strong><a href="https://www.power-eng.com/nuclear/">Read our coverage of the global nuclear power industry</a></strong></p>



<p class="has-text-align-right"><strong><a href="https://www.power-eng.com/power-engineering-newsletter/">Subscribe to PE&#8217;s free and weekly newsletter for more stories like this</a></strong></p>



<p>“For the first time ever, the enterprises of Rosatom’s Mechanical Engineering Division involved in the Akkuyu project have started to produce turbine island equipment in accordance with European standards,” Andrey Nikipelov, CEO of Atomenergomash, said in a statement. “This is the outcome of successful strategic partnership between two heavy manufacturing giants – Atomenergomash of Rosatom and GE. As the project was progressing, we set up an effective coordination between our companies, and we will certainly capitalize on this invaluable experience when developing our expertise as the supplier of both, nuclear and conventional islands.”</p>



<p>The project on both levels—GE manufacturing and Akkuyu construction­—has progressed despite ongoing COVID-19 pandemic limitations.</p>



<p>“It’s a significant milestone for our partner, AAEM, our customer, Atomenergomash, and our project and manufacturing team, said Frederic Wiscart, Senior Executive of Projects at GE Steam Power. “This past year has been nothing if not challenging – and this first equipment delivery showcases the dedication of GE Steam Power team to continuously deliver on time and on quality for our nuclear customers around the world.”</p>



<p>GE Steam Power manufactured the equipment beginning June 2019 at its Belfort factory in France. The first equipment delivered by the company for this project, each Arabelle steam turbine will include three modules: the high pressure/intermediate pressure (HIP) module, and two low pressures modules.</p>



<p>Altogether, each Arabelle turbine unit will be 60 meters long including generator and deliver 1.2GW each.</p>



<p>The HIP is unique to GE’s Arabelle technology and allows for more output from any reactor type. In addition, the Arabelle boasts a reliability rate of 99.96% over 400,000 operating hours, according to GE.</p>



<p><em>(Rod Walton can be reached at 918-831-9177 and rod.walton@clarionevents.com).</em></p>

                    <!-- Custom Content -->
                                    </div>

                <footer>
                                        
                    <div class="td-post-source-tags">
                                                                    </div>
                    
                    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Fnuclear%2Fge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=GE+delivers+turbine+equipment+for+Turkey%E2%80%99s+first-ever+nuclear+power+plant&url=https%3A%2F%2Fwww.power-eng.com%2Fnuclear%2Fge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant%2F&via=Power+Engineering">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/&title=GE+delivers+turbine+equipment+for+Turkey%E2%80%99s+first-ever+nuclear+power+plant">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.power-eng.com/news/eia-solar-wind-carrying-70-percent-of-newly-operational-power-generation-in-2021/">EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.power-eng.com/nuclear/fluor-nuscale-providing-smr-nuclear-services-for-carbon-free-power-project/">Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project</a></div></div></div>                    <div class="author-box-wrap"><a href="https://www.power-eng.com/author/clarionenergycontentdirectors/"><img src="https://secure.gravatar.com/avatar/e413a868970adeb1bac80d06b7ae9eb2?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.power-eng.com/author/clarionenergycontentdirectors/">Clarion Energy Content Directors</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clarion Energy Content Directors"></span><meta itemprop="datePublished" content="2021-01-12T08:53:32-06:00"><meta itemprop="dateModified" content="2021-01-12T09:10:40-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png"></span><meta itemprop="name" content="Power Engineering"></span><meta itemprop="headline " content="GE delivers turbine equipment for Turkey&#039;s first-ever nuclear power plant"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant.jpg"><meta itemprop="width" content="1118"><meta itemprop="height" content="744"></span>                </footer>
            </div>
        </article>
        <div class="td_block_wrap td_block_related_posts tdi_89_8f4 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_89_8f4" ><script>var block_tdi_89_8f4 = new tdBlock();
block_tdi_89_8f4.id = "tdi_89_8f4";
block_tdi_89_8f4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_89_8f4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":105560,"live_filter_cur_post_author":"2390563","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_89_8f4","tdc_css_class_style":"tdi_89_8f4_rand_style"}';
block_tdi_89_8f4.td_column_number = "3";
block_tdi_89_8f4.block_type = "td_block_related_posts";
block_tdi_89_8f4.post_count = "3";
block_tdi_89_8f4.found_posts = "8742";
block_tdi_89_8f4.header_color = "";
block_tdi_89_8f4.ajax_pagination_infinite_stop = "";
block_tdi_89_8f4.max_num_pages = "2914";
tdBlocksArray.push(block_tdi_89_8f4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_90_f3d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_89_8f4" href="#">RELATED ARTICLES</a><a id="tdi_91_38b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_89_8f4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_89_8f4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/fluor-nuscale-providing-smr-nuclear-services-for-carbon-free-power-project/" rel="bookmark" class="td-image-wrap " title="Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/218132_Nuscale_Power_Plant_TN_-_Eyelevel_Night-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/fluor-nuscale-providing-smr-nuclear-services-for-carbon-free-power-project/" rel="bookmark" title="Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project">Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/news/eia-solar-wind-carrying-70-percent-of-newly-operational-power-generation-in-2021/" rel="bookmark" class="td-image-wrap " title="EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/02/India-solar-and-wind.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/news/eia-solar-wind-carrying-70-percent-of-newly-operational-power-generation-in-2021/" rel="bookmark" title="EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021">EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/wind/leewards-235-mw-aragonne-wind-project-getting-an-upgrade/" rel="bookmark" class="td-image-wrap " title="Leeward’s 235-MW Aragonne Wind Project getting an upgrade" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Leeward’s 235-MW Aragonne Wind Project getting an upgrade" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/araagone-183x150.jpg"  width="183" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/wind/leewards-235-mw-aragonne-wind-project-getting-an-upgrade/" rel="bookmark" title="Leeward’s 235-MW Aragonne Wind Project getting an upgrade">Leeward’s 235-MW Aragonne Wind Project getting an upgrade</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_8f4" data-td_block_id="tdi_89_8f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_89_8f4" data-td_block_id="tdi_89_8f4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    
    <div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_92_ff3 td_block_template_3">
<style>
/* custom css */
.tdi_92_ff3.td-a-rec{
					text-align: center;
				}.tdi_92_ff3 .td-element-style{
					z-index: -1;
				}.tdi_92_ff3.td-a-rec-img{
				    text-align: left;
				}.tdi_92_ff3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_92_ff3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="div-gpt-ad-8675309-AdFlex">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-AdFlex'); });
</script>
</div>
<div id="div-gpt-ad-8675309-MediumRectangle-1">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-MediumRectangle-1'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_93_dd3 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_93_dd3" >
<style>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</style><script>var block_tdi_93_dd3 = new tdBlock();
block_tdi_93_dd3.id = "tdi_93_dd3";
block_tdi_93_dd3.atts = '{"custom_title":"Featured","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_93_dd3","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_93_dd3","tdc_css_class_style":"tdi_93_dd3_rand_style"}';
block_tdi_93_dd3.td_column_number = "1";
block_tdi_93_dd3.block_type = "td_block_7";
block_tdi_93_dd3.post_count = "5";
block_tdi_93_dd3.found_posts = "40831";
block_tdi_93_dd3.header_color = "#";
block_tdi_93_dd3.ajax_pagination_infinite_stop = "";
block_tdi_93_dd3.max_num_pages = "8167";
tdBlocksArray.push(block_tdi_93_dd3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured</span></h4></div><div id=tdi_93_dd3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/fluor-nuscale-providing-smr-nuclear-services-for-carbon-free-power-project/" rel="bookmark" class="td-image-wrap " title="Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/218132_Nuscale_Power_Plant_TN_-_Eyelevel_Night-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/fluor-nuscale-providing-smr-nuclear-services-for-carbon-free-power-project/" rel="bookmark" title="Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project">Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T09:17:19-06:00" >1.12.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/" rel="bookmark" class="td-image-wrap " title="GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/" rel="bookmark" title="GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant">GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T08:53:32-06:00" >1.12.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/news/eia-solar-wind-carrying-70-percent-of-newly-operational-power-generation-in-2021/" rel="bookmark" class="td-image-wrap " title="EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/02/India-solar-and-wind.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/news/eia-solar-wind-carrying-70-percent-of-newly-operational-power-generation-in-2021/" rel="bookmark" title="EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021">EIA: Solar, wind carrying 70 percent of newly operational power generation...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T14:58:12-06:00" >1.11.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/wind/leewards-235-mw-aragonne-wind-project-getting-an-upgrade/" rel="bookmark" class="td-image-wrap " title="Leeward’s 235-MW Aragonne Wind Project getting an upgrade" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Leeward’s 235-MW Aragonne Wind Project getting an upgrade" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/araagone-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/wind/leewards-235-mw-aragonne-wind-project-getting-an-upgrade/" rel="bookmark" title="Leeward’s 235-MW Aragonne Wind Project getting an upgrade">Leeward’s 235-MW Aragonne Wind Project getting an upgrade</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T12:07:55-06:00" >1.11.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/coal/lge-ku-seeking-300-900-mw-of-electricity-to-replace-retiring-coal-fired-units/" rel="bookmark" class="td-image-wrap " title="LGE/KU seeking 300-900 MW of electricity to replace retiring coal-fired units" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LGE/KU seeking 300-900 MW of electricity to replace retiring coal-fired units" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/mill-creek-station-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/coal/lge-ku-seeking-300-900-mw-of-electricity-to-replace-retiring-coal-fired-units/" rel="bookmark" title="LGE/KU seeking 300-900 MW of electricity to replace retiring coal-fired units">LGE/KU seeking 300-900 MW of electricity to replace retiring coal-fired units</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T08:08:47-06:00" >1.11.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="custom_html-2" class="widget_text td_block_template_3 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-8675309-MediumRectangle-2">
<script>
    googletag.cmd.push(function () {
        googletag.pubads().setTargeting("allow_adx", "false");
        googletag.display('div-gpt-ad-8675309-MediumRectangle-2');
    });
</script>
</div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_94_655 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_94_655" >
<style>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</style><script>var block_tdi_94_655 = new tdBlock();
block_tdi_94_655.id = "tdi_94_655";
block_tdi_94_655.atts = '{"custom_title":"Industry News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_94_655","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_94_655","tdc_css_class_style":"tdi_94_655_rand_style"}';
block_tdi_94_655.td_column_number = "1";
block_tdi_94_655.block_type = "td_block_7";
block_tdi_94_655.post_count = "5";
block_tdi_94_655.found_posts = "40831";
block_tdi_94_655.header_color = "#";
block_tdi_94_655.ajax_pagination_infinite_stop = "";
block_tdi_94_655.max_num_pages = "8167";
tdBlocksArray.push(block_tdi_94_655);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Industry News</span></h4></div><div id=tdi_94_655 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/fluor-nuscale-providing-smr-nuclear-services-for-carbon-free-power-project/" rel="bookmark" class="td-image-wrap " title="Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/218132_Nuscale_Power_Plant_TN_-_Eyelevel_Night-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/fluor-nuscale-providing-smr-nuclear-services-for-carbon-free-power-project/" rel="bookmark" title="Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project">Fluor, NuScale providing SMR nuclear services for Carbon-Free Power Project</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T09:17:19-06:00" >1.12.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/" rel="bookmark" class="td-image-wrap " title="GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/Model_of_the_Akkuyu_Nuclear_Power_Plant-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/ge-delivers-turbine-equipment-for-turkeys-first-ever-nuclear-power-plant/" rel="bookmark" title="GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant">GE delivers turbine equipment for Turkey&#8217;s first-ever nuclear power plant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T08:53:32-06:00" >1.12.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/news/eia-solar-wind-carrying-70-percent-of-newly-operational-power-generation-in-2021/" rel="bookmark" class="td-image-wrap " title="EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/02/India-solar-and-wind.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/news/eia-solar-wind-carrying-70-percent-of-newly-operational-power-generation-in-2021/" rel="bookmark" title="EIA: Solar, wind carrying 70 percent of newly operational power generation in 2021">EIA: Solar, wind carrying 70 percent of newly operational power generation...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T14:58:12-06:00" >1.11.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/wind/leewards-235-mw-aragonne-wind-project-getting-an-upgrade/" rel="bookmark" class="td-image-wrap " title="Leeward’s 235-MW Aragonne Wind Project getting an upgrade" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Leeward’s 235-MW Aragonne Wind Project getting an upgrade" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/araagone-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/wind/leewards-235-mw-aragonne-wind-project-getting-an-upgrade/" rel="bookmark" title="Leeward’s 235-MW Aragonne Wind Project getting an upgrade">Leeward’s 235-MW Aragonne Wind Project getting an upgrade</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T12:07:55-06:00" >1.11.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/coal/lge-ku-seeking-300-900-mw-of-electricity-to-replace-retiring-coal-fired-units/" rel="bookmark" class="td-image-wrap " title="LGE/KU seeking 300-900 MW of electricity to replace retiring coal-fired units" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LGE/KU seeking 300-900 MW of electricity to replace retiring coal-fired units" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/01/mill-creek-station-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/coal/lge-ku-seeking-300-900-mw-of-electricity-to-replace-retiring-coal-fired-units/" rel="bookmark" title="LGE/KU seeking 300-900 MW of electricity to replace retiring coal-fired units">LGE/KU seeking 300-900 MW of electricity to replace retiring coal-fired units</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T08:08:47-06:00" >1.11.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_95_8ba" class="tdc-zone"><div class="tdc_zone tdi_96_dbc  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_96_dbc{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_96_dbc{
position:relative;
}

</style>
<div class="tdi_95_8ba_rand_style td-element-style" ><style>
.tdi_95_8ba_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_97_44e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_98_5e4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_98_5e4,
                .tdi_98_5e4 .tdc-columns{
                    min-height: 0;
                }.tdi_98_5e4,
				.tdi_98_5e4 .tdc-columns{
				    display: block;
				}.tdi_98_5e4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98_5e4{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_98_5e4 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_97_44e_rand_style td-element-style" ><style>
.tdi_97_44e_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_100_d45  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_d45{
                    vertical-align: baseline;
                }.tdi_100_d45 > .wpb_wrapper,
				.tdi_100_d45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_d45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_d45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_101_66b tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_101_66b" >
<style>
.tdi_102_e58 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_102_e58 .tdm-social-item i.td-icon-twitter,
				.tdi_102_e58 .tdm-social-item i.td-icon-linkedin,
				.tdi_102_e58 .tdm-social-item i.td-icon-pinterest,
				.tdi_102_e58 .tdm-social-item i.td-icon-blogger,
				.tdi_102_e58 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_102_e58 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_102_e58 .tdm-social-item i,
				.tds-team-member2 .tdi_102_e58.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_102_e58 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_102_e58 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_102_e58 .tdm-social-text{
					display: none;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_102_e58"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/powergenintl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/powergenintl" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/powergenintl/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/powergenintl/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/powergen-international/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/powergen-international/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/powergenintl" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/powergenintl" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_103_14c" class="tdc-row"><div class="vc_row tdi_104_4cd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_4cd,
                .tdi_104_4cd .tdc-columns{
                    min-height: 0;
                }.tdi_104_4cd,
				.tdi_104_4cd .tdc-columns{
				    display: block;
				}.tdi_104_4cd .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_106_5dc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_106_5dc{
                    vertical-align: baseline;
                }.tdi_106_5dc > .wpb_wrapper,
				.tdi_106_5dc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106_5dc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106_5dc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_107_2f5 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_107_2f5" >
<style>

/* inline tdc_css att */

.tdi_107_2f5{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_107_2f5 .tdb-logo-a,
                .tdi_107_2f5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_107_2f5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_107_2f5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_107_2f5 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_107_2f5 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_107_2f5 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_107_2f5 .tdb-logo-text-title{
                    display: block;
                }.tdi_107_2f5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_107_2f5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_108_6fc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_109_010  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_109_010,
                .tdi_109_010 .tdc-columns{
                    min-height: 0;
                }.tdi_109_010,
				.tdi_109_010 .tdc-columns{
				    display: block;
				}.tdi_109_010 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_010{
padding-top:30px !important;
position:relative;
}

.tdi_109_010 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_108_6fc_rand_style td-element-style" ><style>
.tdi_108_6fc_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_111_ede  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_ede{
                    vertical-align: baseline;
                }.tdi_111_ede > .wpb_wrapper,
				.tdi_111_ede > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111_ede > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111_ede > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_112_dd8 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_112_dd8" >
<style>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</style>
<style>
/* custom css */
.tdi_112_dd8 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_112_dd8 a{
					color: #ffffff;
				}.tdi_112_dd8 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">RESOURCES</span></h4></div><div id=tdi_112_dd8 class="td_block_inner td-fix-index"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-99301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99301"><a href="/about-us/#contact-us">Contact Us</a></li>
<li id="menu-item-58801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58801"><a href="https://www.clarion-energy.com/discover-our-marketing-channels">Advertising</a></li>
<li id="menu-item-58799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58799"><a href="/issues/">Magazine Article Archive</a></li>
<li id="menu-item-58800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58800"><a target="_blank" rel="noopener" href="/feed/">RSS Feeds</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_114_c8f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_c8f{
                    vertical-align: baseline;
                }.tdi_114_c8f > .wpb_wrapper,
				.tdi_114_c8f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_c8f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_c8f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_115_44d td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_115_44d" >
<style>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</style>
<style>
/* custom css */
.tdi_115_44d ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_115_44d a{
					color: #ffffff;
				}.tdi_115_44d a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CLARION ENERGY MEDIA</span></h4></div><div id=tdi_115_44d class="td_block_inner td-fix-index"><div class="menu-clarion-energy-media-container"><ul id="menu-clarion-energy-media" class="menu"><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58837"><a target="_blank" rel="noopener" href="https://www.power-eng.com/electric-light-power-executive-digest/">Electric Light &#038; Power Executive Digest</a></li>
<li id="menu-item-58806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58806"><a target="_blank" rel="noopener" href="https://www.hydroreview.com">Hydro Review</a></li>
<li id="menu-item-58822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58822"><a target="_blank" rel="noopener" href="https://www.powerengineeringint.com/">Power Engineering International</a></li>
<li id="menu-item-58823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58823"><a target="_blank" rel="noopener" href="https://www.power-grid.com/">POWERGRID International</a></li>
<li id="menu-item-58820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58820"><a target="_blank" rel="noopener" href="https://www.renewableenergyworld.com/">Renewable Energy World</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58840"><a target="_blank" rel="noopener" href="https://www.smart-energy.com/">Smart Energy International</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_117_196  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_117_196{
                    vertical-align: baseline;
                }.tdi_117_196 > .wpb_wrapper,
				.tdi_117_196 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117_196 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117_196 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_118_ddd td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_118_ddd" >
<style>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</style>
<style>
/* custom css */
.tdi_118_ddd ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_118_ddd a{
					color: #ffffff;
				}.tdi_118_ddd a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POWER &amp; ENERGY EVENT SERIES</span></h4></div><div id=tdi_118_ddd class="td_block_inner td-fix-index"><div class="menu-power-energy-event-series-container"><ul id="menu-power-energy-event-series" class="menu"><li id="menu-item-58809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58809"><a target="_blank" rel="noopener" href="https://www.african-utility-week.com/">African Utility Week</a></li>
<li id="menu-item-58829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58829"><a target="_blank" rel="noopener" href="https://www.distributech.com/welcome">DISTRIBUTECH International</a></li>
<li id="menu-item-59081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59081"><a target="_blank" rel="noopener" href="https://www.enlit-asia.com">Enlit Asia</a></li>
<li id="menu-item-58828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58828"><a target="_blank" rel="noopener" href="https://www.enlit-australia.com">Enlit Australia</a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830"><a target="_blank" rel="noopener" href="https://www.enlit-europe.com/euw">Enlit Europe</a></li>
<li id="menu-item-58831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58831"><a target="_blank" rel="noopener" href="https://www.future-energy-eastafrica.com/">Future Energy East Africa</a></li>
<li id="menu-item-58832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58832"><a target="_blank" rel="noopener" href="https://www.future-energy-nigeria.com/">Future Energy Nigeria</a></li>
<li id="menu-item-58833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58833"><a target="_blank" rel="noopener" href="https://www.hydroevent.com/welcome">HYDROVISION International</a></li>
<li id="menu-item-101376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101376"><a target="_blank" rel="noopener" href="https://www.indian-utility-week">Indian Utility Week</a></li>
<li id="menu-item-59080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59080"><a target="_blank" rel="noopener" href="https://www.powergenafrica.com/">POWERGEN Africa</a></li>
<li id="menu-item-59082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59082"><a target="_blank" rel="noopener" href="https://www.powergen-india.com">POWERGEN India</a></li>
<li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58834"><a target="_blank" rel="noopener" href="https://www.powergen.com/">POWERGEN International</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_119_5ef" class="tdc-row"><div class="vc_row tdi_120_5f8  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_5f8,
                .tdi_120_5f8 .tdc-columns{
                    min-height: 0;
                }.tdi_120_5f8,
				.tdi_120_5f8 .tdc-columns{
				    display: block;
				}.tdi_120_5f8 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_120_5f8{
margin-bottom:100px !important;
}

.tdi_120_5f8 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_120_5f8{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_122_5f5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122_5f5{
                    vertical-align: baseline;
                }.tdi_122_5f5 > .wpb_wrapper,
				.tdi_122_5f5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122_5f5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122_5f5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_123_4c6  td-single-image- td-pb-border-top td_block_template_3 "  data-td-block-uid="tdi_123_4c6"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/Clarion_footer.jpg'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://us.clarionevents.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_123_4c6{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_123_4c6 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_123_4c6:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="tdm_block td_block_wrap tdm_block_button tdi_124_520 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_124_520"     >
<style>
body .tdi_125_fcf{
					background-color: #ffffff;
				}body .tdi_125_fcf:before{
					background-color: #ffffff;
				}.tdi_125_fcf .tdm-btn-text,
				.tdi_125_fcf i{
					color: #000000;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://us.clarionevents.com/privacy-policy" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_125_fcf"  target="_blank" ><span class="tdm-btn-text">Privacy Policy</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_126_154 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_126_154" >
<style>
/* custom css */
.tdi_126_154 .tdm-descr{
					font-size:12px !important;
				}
</style><p class="tdm-descr">Copyright © 2019 - 2020</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ffdc86466e84
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3, .td-a-rec-id-custom_ad_4, .td-a-rec-id-custom_ad_5
{
    display: block;
}


.td-header-wrap
{
    background-color: white;
}

.td-author-comments-count
{
    display:none;
}

/* Bottom post Related article background colour */
.td_block_template_3 .td-related-title .td-cur-simple-item {
    background-color: #222222;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/* Row width 1200px*/

.td-container, .tdc-row, .tdc-row-composer {
width: 1200px;
}
}
</style>

<script type='text/javascript' id='clarion-js-js-extra'>
/* <![CDATA[ */
var clarionAjax = {"ajaxurl":"https:\/\/www.power-eng.com\/wp-admin\/admin-ajax.php","_nonce":"d947f05a97","post_id":"105560","loading_gif":"https:\/\/www.power-eng.com\/wp-content\/themes\/ClarionEventsAfrica\/dist\/img\/whitepaper-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/js/clarion.min.js?ver=1.0.2' id='clarion-js-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLBQNMG');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLBQNMG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>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</script>


		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 172/204 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d1op3t2pafha76.cloudfront.net
Database Caching 11/70 queries in 0.291 seconds using memcached

Served from: www.power-eng.com @ 2021-01-12 10:03:48 by W3 Total Cache
-->