<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero | Power Engineering</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.power-eng.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/favicon-clarion.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero | Power Engineering | Gas" />
	<link rel="canonical" href="https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero | Power Engineering" />
	<meta property="og:description" content="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero | Power Engineering | Gas" />
	<meta property="og:url" content="https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/" />
	<meta property="og:site_name" content="Power Engineering" />
	<meta property="article:published_time" content="2021-04-01T16:50:15+00:00" />
	<meta property="article:modified_time" content="2021-04-01T16:50:18+00:00" />
	<meta property="og:image" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="340" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rod Walton">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.power-eng.com/#organization","name":"Power Engineering","url":"https://www.power-eng.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.power-eng.com/#logo","inLanguage":"en-US","url":"https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/designs/powerengi_design/images/power-engineering-logo.png","width":299,"height":88,"caption":"Power Engineering"},"image":{"@id":"https://www.power-eng.com/#logo"}},{"@type":"WebSite","@id":"https://www.power-eng.com/#website","url":"https://www.power-eng.com/","name":"Power Engineering","description":"The Latest in Power Generation News","publisher":{"@id":"https://www.power-eng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.power-eng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/#primaryimage","inLanguage":"en-US","url":"https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1.jpg","width":768,"height":340},{"@type":"WebPage","@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/#webpage","url":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/","name":"Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero | Power Engineering","isPartOf":{"@id":"https://www.power-eng.com/#website"},"primaryImageOfPage":{"@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/#primaryimage"},"datePublished":"2021-04-01T16:50:15+00:00","dateModified":"2021-04-01T16:50:18+00:00","description":"Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero | Power Engineering | Gas","breadcrumb":{"@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/"]}]},{"@type":"BreadcrumbList","@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.power-eng.com/","url":"https://www.power-eng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/","url":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/","name":"Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero"}}]},{"@type":"Article","@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/#article","isPartOf":{"@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/#webpage"},"author":{"@id":"https://www.power-eng.com/#/schema/person/9d99c8b6cd8a656e2b44fcc745fd90ed"},"headline":"Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero","datePublished":"2021-04-01T16:50:15+00:00","dateModified":"2021-04-01T16:50:18+00:00","mainEntityOfPage":{"@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/#webpage"},"publisher":{"@id":"https://www.power-eng.com/#organization"},"image":{"@id":"https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/#primaryimage"},"articleSection":"Gas,Gas Turbines,News,O&amp;M","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.power-eng.com/#/schema/person/9d99c8b6cd8a656e2b44fcc745fd90ed","name":"Rod Walton","image":{"@type":"ImageObject","@id":"https://www.power-eng.com/#personlogo","inLanguage":"en-US","url":"https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/pe/online-articles/2018/09/Rod Walton.jpg","caption":"Rod Walton"},"description":"Rod Walton is content director for Power Engineering, POWERGEN International and the online POWERGEN+ series. He is a 13-year veteran of covering the energy industry both as a newspaper journalist and trade publication editor. He can be reached at 918-831-9177 and rod.walton@clarionevents.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Feed" href="https://www.power-eng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Comments Feed" href="https://www.power-eng.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.power-eng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.power-eng.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.power-eng.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.power-eng.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='clarion-css-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/css/clarion.min.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/style.css?ver=10.4c' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick-theme.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.power-eng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.power-eng.com/wp-json/wp/v2/posts/107859" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.power-eng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.power-eng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.power-eng.com/?p=107859' />
<link rel="alternate" type="application/json+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Fgas%2Fgas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Fgas%2Fgas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero%2F&#038;format=xml" />

		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2196428,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		            <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                var gamAccount = "24608281",
                    sitePath = "PE",
                    refresh_key = "refresh",
                    refresh_value = "true",
                    refresh_time = 30000;
            </script>
                                        <script type="text/javascript" id="frontend-js-extra">
                    /* <![CDATA[ */
                    var clarionData = {
                        "pageID": "107859",
                        "pageName": "gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero",
                        "pageType": "post",
                        "loggedIn": "free subscriber",
                        "topic": "Gas",
                        "error": "",
                        "pubDate": "2021-04-01",
                        "authorName": "Rod Walton"
                    };
                    /* ]]> */
                </script>
                <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"523afe5499","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.power-eng.com\/wp-admin\/","wpRestNonce":"523afe5499","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.power-eng.com\/wp-admin\/","wpRestNonce":"523afe5499","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":107859};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>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</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.power-eng.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/gas/",
                    "name": "Gas"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/",
                    "name": "Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/cropped-CEPE-0103_512x512_PE-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/cropped-CEPE-0103_512x512_PE-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/cropped-CEPE-0103_512x512_PE-180x180.png" />
<meta name="msapplication-TileImage" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/cropped-CEPE-0103_512x512_PE-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ea0001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea0001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea0001;
                }
                .tdm-btn-style1 {
					background-color: #ea0001;
				}
				.tdm-btn-style2:before {
				    border-color: #ea0001;
				}
				.tdm-btn-style2 {
				    color: #ea0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea0001;
                    -moz-box-shadow: 0 2px 16px #ea0001;
                    box-shadow: 0 2px 16px #ea0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea0001;
                    -moz-box-shadow: 0 4px 26px #ea0001;
                    box-shadow: 0 4px 26px #ea0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-107859 single-format-standard td-standard-pack gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero global-block-template-3  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-104771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-104771"><a href="https://www.power-eng.com/gas/">Gas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/">Combined Cycle</a></li>
	<li id="menu-item-104773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/">Gas Turbines</a></li>
</ul>
</li>
<li id="menu-item-104782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104782"><a href="https://www.power-eng.com/renewables/">Renewables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/">Biomass</a></li>
	<li id="menu-item-104784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/">Hydroelectric</a></li>
	<li id="menu-item-104785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/">Solar</a></li>
	<li id="menu-item-104786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/">Wind</a></li>
</ul>
</li>
<li id="menu-item-104768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104768"><a href="https://www.power-eng.com/coal/">Coal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/">Clean Coal Technologies</a></li>
	<li id="menu-item-104770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/">Material Handling</a></li>
</ul>
</li>
<li id="menu-item-104774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104774"><a href="https://www.power-eng.com/nuclear/">Nuclear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/">Reactors</a></li>
	<li id="menu-item-104776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/">Waste Management and Decommissioning</a></li>
</ul>
</li>
<li id="menu-item-104777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104777"><a href="https://www.power-eng.com/om/">O &#038; M<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/">Plant Optimization</a></li>
	<li id="menu-item-104779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/">Water Treatment</a></li>
</ul>
</li>
<li id="menu-item-104780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104780"><a href="https://www.power-eng.com/on-site-power/">On-site Power<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/">Cogeneration</a></li>
</ul>
</li>
<li id="menu-item-104787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104787"><a href="https://www.power-eng.com/energy-storage/">Energy Storage</a></li>
<li id="menu-item-104788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104788"><a href="https://www.power-eng.com/emissions/">Emissions</a></li>
<li id="menu-item-99223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99223"><a href="/webcasts/">Webcasts</a></li>
<li id="menu-item-105175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105175"><a href="https://www.power-eng.com/whitepapers/">Whitepapers</a></li>
<li id="menu-item-101380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ">Video</a></li>
<li id="menu-item-104789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104789"><a href="https://www.power-eng.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104790"><a href="/power-engineering-2/newsletter/">Subscribe</a></li>
	<li id="menu-item-104792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-99051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels">Advertise</a></li>
	<li id="menu-item-99053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99053"><a target="_blank" href="https://www.powergen.com/">POWERGEN International</a></li>
	<li id="menu-item-99187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series">Clarion Energy Events</a></li>
	<li id="menu-item-104791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104791"><a href="/issues/">Magazine Issue Archive</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.power-eng.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-top:0px !important;
margin-bottom:0px !important;
border-style:none !important;
justify-content:center !important;
text-align:center !important;
border-color:#888888 !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_8 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-top:0px !important;
margin-bottom:0px !important;
border-style:none !important;
justify-content:center !important;
text-align:center !important;
border-color:#888888 !important;
}
}

</style><div class="td-fix-index"><div id="div-gpt-ad-8675309-Leaderboard-m" style="height:50px;">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard-m'); });
</script>
</div></div></div></div></div></div></div><div id="tdi_9" class="tdc-row"><div class="vc_row tdi_10  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
position:relative;
}
}

</style>
<div class="tdi_9_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                }.tdi_13 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_13 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_13 .tdb-mobile-menu-button{
                    color: #ea0001;
                }.tdi_13 .tdb-mobile-menu-button svg,
                .tdi_13 .tdb-mobile-menu-button svg *{
                    fill: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_13 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_13 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_16" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_16 .tdb-logo-a,
                .tdi_16 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_16 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_16 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_16 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-icon-svg svg{
                    width: 5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18{
                    vertical-align: baseline;
                }.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_19 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_19" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_19{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_19 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_19 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_19 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_19 .tdb-header-search-button-mob{
                    color: #ea0001;
                }.tdi_19 .tdb-header-search-button-mob svg,
                .tdi_19 .tdb-header-search-button-mob svg *{
                    fill: #ea0001;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
position:relative;
}
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_20_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
position:relative;
}
}

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_26 .tdb-mobile-menu-button{
                    color: #ea0001;
                }.tdi_26 .tdb-mobile-menu-button svg,
                .tdi_26 .tdb-mobile-menu-button svg *{
                    fill: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_29" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29{
margin-top:- !important;
}
}

</style>
<style>
/* custom css */
.tdi_29 .tdb-logo-a,
                .tdi_29 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_29 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_32 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_32 .tdb-header-search-button-mob{
                    color: #ea0001;
                }.tdi_32 .tdb-header-search-button-mob svg,
                .tdi_32 .tdb-header-search-button-mob svg *{
                    fill: #ea0001;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_33" class="tdc-zone"><div class="tdc_zone tdi_34  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_34{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_35" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_36{
position:relative;
}

.tdi_36 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_rand_style td-element-style" ><style>
.tdi_35_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_39 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_39"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_39{
margin-bottom:0px !important;
}

</style>
<style>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</style><div id=tdi_39 class="td_block_inner td-fix-index"><div class="menu-our-network-container"><ul id="menu-our-network" class="tdb-horiz-menu"><li id="menu-item-99339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99339"><a target="_blank" href="https://www.power-gen.com/index.html"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
<li id="menu-item-99257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99257"><a target="_blank" href="https://powergenplus.com/"><div class="tdb-menu-item-text">POWERGEN+</div></a></li>
<li id="menu-item-99304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99304"><a target="_blank" href="https://www.power-grid.com/elp-newsletter/"><div class="tdb-menu-item-text">Electric Light &#038; Power Executive Digest</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_40" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41,
                .tdi_41 .tdc-columns{
                    min-height: 0;
                }.tdi_41,
				.tdi_41 .tdc-columns{
				    display: block;
				}.tdi_41 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41{
position:relative;
}

.tdi_41 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_rand_style td-element-style" ><style>
.tdi_40_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 > .wpb_wrapper,
				.tdi_43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_45  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_45{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45,
				.tdi_45 .tdc-inner-columns{
				    display: block;
				}.tdi_45 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_45.tdc-row-content-vert-center,
                    .tdi_45.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45.tdc-row-content-vert-bottom,
                    .tdi_45.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_45{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_45 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_47  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 .vc_column-inner > .wpb_wrapper,
				.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47{
width:25% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_48" >
<style>
/* custom css */
.tdi_48 .tdb-logo-a,
                .tdi_48 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_48 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48 .tdb-logo-img{
                    max-width: 272px;
                }.tdi_48 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_48 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_48 .tdb-logo-text-title{
                    display: block;
                }.tdi_48 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_48 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48 .tdb-logo-img{
                    max-width: 100%;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdb-logo-img{
                    max-width: 100%;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt="Logo"  title=""  width="709" height="251" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_50  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: middle;
                }.tdi_50 .vc_column-inner > .wpb_wrapper,
				.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50{
border-radius:20% !important;
width:35% !important;
justify-content:flex-end !important;
text-align:right !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50{
border-radius:35% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
width:30% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_52 ">
<style scoped>

/* inline tdc_css att */

.tdi_52{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="td-fix-index"><p></p></div></div></div></div></div><div class="vc_column_inner tdi_54  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 .vc_column-inner > .wpb_wrapper,
				.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_54{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
width:25% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_55 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_55"     >
<style>

/* inline tdc_css att */

.tdi_55{
margin-top:5px !important;
margin-right:10px !important;
margin-bottom:5px !important;
margin-left:25px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_55{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_56{
					text-transform:uppercase !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/power-engineering-newsletter/" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_56" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="vc_column_inner tdi_58  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: middle;
                }.tdi_58 .vc_column-inner > .wpb_wrapper,
				.tdi_58 .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 50px;
                
				    display: block;
				}.tdi_58 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
width:50% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_60 ">
<style scoped>

/* inline tdc_css att */

.tdi_60{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="text-align: center;"><a style="color: #111111; font-size: 12px;" href="https://www.powergen.com"><span style="color: #ea0001;">VISIT &gt;</span> <strong>POWERGEN International</strong><br>
January 26-28, 2022, Dallas, Texas</a></div>
</div></div></div></div></div></div></div></div></div></div><div id="tdi_61" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
position:relative;
}

.tdi_62 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_rand_style td-element-style" ><style>
.tdi_61_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_66  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66,
				.tdi_66 .tdc-inner-columns{
				    display: block;
				}.tdi_66 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 .vc_column-inner > .wpb_wrapper,
				.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_69 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_69"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_69 .tdb-menu > li > a:after,
				.tdi_69 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_69 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_69 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_69 .td-pulldown-filter-list li:hover a{
					color: #ea0001;
				}.tdi_69 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_69 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_69 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_69 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_69 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_69 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #ea0001;
				}
</style><div id=tdi_69 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us/"><div class="tdb-menu-item-text">About Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_72 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_72" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_73" class="tdc-row"><div class="vc_row tdi_74 clarion-leaderboard-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74,
                .tdi_74 .tdc-columns{
                    min-height: 0;
                }.tdi_74,
				.tdi_74 .tdc-columns{
				    display: block;
				}.tdi_74 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74{
margin-top:20px !important;
margin-bottom:20px !important;
}

.tdi_74 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_77 td_block_template_3">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_77.td-a-rec{
					text-align: center;
				}.tdi_77 .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-8675309-Leaderboard">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard'); });
</script>
</div> </div></div></div></div></div><div id="tdi_78" class="tdc-row"><div class="vc_row tdi_79  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79,
                .tdi_79 .tdc-columns{
                    min-height: 0;
                }.tdi_79,
				.tdi_79 .tdc-columns{
				    display: block;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_82 tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

.tdi_82{
position:relative;
}

</style>
<style>
/* custom css */
.tdm_block_call_to_action .tdm-title{
                  margin: 9px 0 10px 0;
                }.tdm_block_call_to_action .tdm-descr{
                  margin-bottom: 0;
                }.tdm_block_call_to_action .tds-title + .tdm-descr{
                  margin-bottom: 14px;
                }.tdm_block_call_to_action .tdm-btn{
                  margin-top: 0;
                  max-width: 100%;
                  overflow: hidden;
                }.tdm_block_call_to_action .tdm-btn .tdm-btn-text{
                  text-overflow: ellipsis;
                  overflow: hidden;
                  max-width: 100%;
                  display: inline-block;
                  white-space: nowrap;
                }.tdm_block_call_to_action.tds_call_to_action2{
                  padding: 13px 22px;
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .tdm_block_call_to_action .td-block-span9 {
                    width: 66.66666667%;
                  }
                  .tdm_block_call_to_action .td-block-span3 {
                    width: 33.33333333%;
                  }
                }@media (max-width: 767px) {
                  .tdm_block_call_to_action .td-block-span9 {
                    margin-bottom: 20px;
                  }
                }@media (min-width: 767px) {
                  .tdm_block_call_to_action .tds-button {
                    text-align: right !important;
                  }
                  .tdm_block_call_to_action.tdm-flip-yes .tds-button {
                    text-align: left !important;
                  }
                }
</style>
<div class="tdi_82_rand_style td-element-style"><style>
.tdi_82_rand_style{
background-color:#eeee22 !important;
}
 </style></div>
<style>

</style><div class="td-block-width tds-call-to-action1 tdi_83"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col">
<style>

</style><div class="tds-title tds-title1 td-fix-index tdi_84"><h3 class="tdm-title tdm-title-md">The Clock is Ticking... Submit your speaking idea for POWERGEN today!
</h3></div></div><div class="td-block-span3 tdm-col">
<style>
body .tdi_85{
					background-color: #000000;
				}body .tdi_85:before{
					background-color: #000000;
				}.tdi_85 .tdm-btn-icon:last-child{
					margin-left: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.powergen.com/program/call-for-speakers" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_85" ><span class="tdm-btn-text">Call for Speakers</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-chevron-right"></i></a></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_86" class="tdc-zone"><div class="tdc_zone tdi_87  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_87{
                    min-height: 0;
                }.tdi_87:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_87:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_87{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_86_rand_style td-element-style" ><style>
.tdi_86_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_88" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_89  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_89,
                .tdi_89 .tdc-columns{
                    min-height: 0;
                }.tdi_89,
				.tdi_89 .tdc-columns{
				    display: block;
				}.tdi_89 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_89.tdc-row-content-vert-center,
                    .tdi_89.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_89.tdc-row-content-vert-bottom,
                    .tdi_89.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_89.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_89.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_89{
position:relative;
}

.tdi_89 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_88_rand_style td-element-style" ><style>
.tdi_88_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 > .wpb_wrapper,
				.tdi_91 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_92 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_92" >
<style>
/* custom css */
.tdi_92{
                    display: inline-block;
                }.tdi_92 .tdb-logo-a,
                .tdi_92 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_92 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_92 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_92 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_92 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_92 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_92 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_92 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_93 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_93"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_93{
                    display: inline-block;
                }.tdi_93 .tdb-menu > li .tdb-menu-sep,
                .tdi_93 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_93 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_93 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_93 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_93 .tdb-menu > li > a,
                .tdi_93 .td-subcat-more{
                    color: #ea0001;
                }.tdi_93 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_93 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_93 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_93 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_93 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_93 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ea0001;
                }.tdi_93 .tdb-menu > li > a,
                .tdi_93 .td-subcat-more,
                .tdi_93 .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_93 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_93 .tdb-menu .tdb-normal-menu ul,
                .tdi_93 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_93:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_93 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_93 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_93 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93 .tdb-menu > li > a,
                .tdi_93 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_93 .tdb-menu > li > a,
                .tdi_93 .td-subcat-more,
                .tdi_93 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:capitalize !important;
                }.tdi_93 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_93 .tdb-menu > li > a:after,
				.tdi_93 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_93 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us/"><div class="tdb-menu-item-text">About Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_96 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_96" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.power-eng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Gas" class="entry-crumb" href="https://www.power-eng.com/gas/">Gas</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                                <article class="post-107859 post type-post status-publish format-standard has-post-thumbnail category-gas category-gas-turbines category-news category-om">
            <div class="td-post-header">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.power-eng.com/gas/">Gas</a></li><li class="entry-category"><a  href="https://www.power-eng.com/gas/gas-turbines/">Gas Turbines</a></li><li class="entry-category"><a  href="https://www.power-eng.com/news/">News</a></li><li class="entry-category"><a  href="https://www.power-eng.com/om/">O&amp;M</a></li></ul>
                <header class="td-post-title">
                    <!-- title -->
                    <h1 class="entry-title">Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero</h1>
                    <div class="td-module-meta-info">
                        <!-- author -->
                                                            <div class="td-post-author-name">
                                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.power-eng.com/author/rodw/">Rod Walton</a><div class="td-author-line"> - </div> </div>                                    </div>
                                                        
                                                        <!-- date -->
                                <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2021-04-01T10:50:15+00:00">4.1.2021</time>
                        </span>
                                
                    </div>
                </header>
                
                <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Fgas%2Fgas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gas+turbine+maker+PW+Power+Systems+changing+name+to+Mitsubishi+Power+Aero&url=https%3A%2F%2Fwww.power-eng.com%2Fgas%2Fgas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero%2F&via=Power+Engineering" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/&title=Gas+turbine+maker+PW+Power+Systems+changing+name+to+Mitsubishi+Power+Aero" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                <div class="td-post-content tagdiv-type">
                    <!-- image -->
                                                    <div class="td-post-featured-image">
                                    <div class="td-post-featured-image"><a href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1.jpg" data-caption=""><img width="768" height="340" class="entry-thumb td-modal-image" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1.jpg" srcset="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1.jpg 768w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1-300x133.jpg 300w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1-200x89.jpg 200w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1-100x44.jpg 100w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1-696x308.jpg 696w" sizes="(max-width: 768px) 100vw, 768px" alt="" title="MOBILEPAC_5-768x340"/></a></div>                                </div>
                                
                    <!-- Webcasts Content -->
                    
                    <!-- Content Part -->
                    
<p>On-site gen-set maker PW Power Systems is changing its name to reflect its relationship with parent company Mitsubishi Power.</p>



<p>The company announced Thursday that its new name is Mitsubishi Power Aero. The division will continue its focus on aero-derivative gas turbines for industrial and utility customers, but also collaborating with the parent company on developing next-gen turbine and digital technologies.</p>



<p>“We are utilizing Mitsubishi Power supply chain assets around the world to support new equipment manufacturing as well as aftermarket services,” said Mitsubishi Power Aero President and CEO Raul Pereda. “Our Engineering teams are collaborating to make our gas turbines more competitive, including applications with hydrogen fuel, remote monitoring, and (Mitsubishi’ trademarked) TOMONI&nbsp;artificial intelligence.”</p>



<p><a href="https://www.power-eng.com/on-site-power/mobile-solutions-in-challenging-regions-qa-with-pw-power-systems-ceo-raul-pereda/">PW Power Systems</a> originated as part of aerospace manufacturer Pratt &amp; Whitney. The power services unit was sold to United Technologies Corp., which then sold PW Power Systems to Mitsubishi Heavy Industries in 2013.</p>



<p> The company products include aero-derivative <a href="https://www.power-eng.com/gas/gas-turbines/">gas turbine</a> packages that generate 30 to 140 MW, aftermarket services, turnkey EPC expertise, and battery storage. PW Power Systems had installed more than 2,000 industrial gas turbines in more than 40 countries.</p>



<p>“On-demand power is a key component in how Mitsubishi Power brings total solutions to our customers,” said Paul Browning, President and CEO of Mitsubishi Power Americas, which will oversee the Mitsubishi Power Aero business. The company’s MOBILEPAC (pictured) and quick-starting SWIFTPAC gas turbines provide “super-flexible power to customers who want to increase their use of intermittent renewable power, such as wind and solar. As the pace of decarbonization of energy increases across the globe, aero-derivative power is crucial to ensuring resource adequacy.”</p>



<p class="has-text-align-right"><strong><a href="https://www.power-eng.com/power-engineering-newsletter/">Subscribe to PE&#8217;s free, weekly newsletter for more stories on power generation</a></strong></p>



<p>Mitsubishi Power, headquartered in Florida, offers power generation solutions including natural gas, steam, aero-derivative, geothermal, distributed renewable technologies, environmental controls, and services. Energy storage solutions include green hydrogen and battery energy storage systems.</p>



<p>Mitsubishi has a gas turbine machinery manufacturing works in Savannah, Georgia, and service and repair facilities in San Antonio, St. Louis and Orlando.</p>

                    <!-- Custom Content -->
                                    </div>

                <footer>
                                        
                    <div class="td-post-source-tags">
                                                                    </div>
                    
                    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Fgas%2Fgas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gas+turbine+maker+PW+Power+Systems+changing+name+to+Mitsubishi+Power+Aero&url=https%3A%2F%2Fwww.power-eng.com%2Fgas%2Fgas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero%2F&via=Power+Engineering" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/&title=Gas+turbine+maker+PW+Power+Systems+changing+name+to+Mitsubishi+Power+Aero" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.power-eng.com/energy-storage/saskpower-adding-20-mwh-energy-storage-system-to-support-coming-wind-solar-projects/">SaskPower adding 20-MWh energy storage system to support coming wind, solar projects</a></div></div><div class="td-next-prev-separator"></div></div>                    <div class="author-box-wrap"><a href="https://www.power-eng.com/author/rodw/"><img src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/pe/online-articles/2018/09/Rod Walton.jpg" width="96" height="96" alt="Rod Walton" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.power-eng.com/author/rodw/">Rod Walton</a></span></div><div class="td-author-description">Rod Walton is content director for Power Engineering, POWERGEN International and the online POWERGEN+ series. He is a 13-year veteran of covering the energy industry both as a newspaper journalist and trade publication editor. He can be reached at 918-831-9177 and rod.walton@clarionevents.com.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rod Walton"></span><meta itemprop="datePublished" content="2021-04-01T10:50:15-06:00"><meta itemprop="dateModified" content="2021-04-01T10:50:18-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png"></span><meta itemprop="name" content="Power Engineering"></span><meta itemprop="headline " content="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="340"></span>                </footer>
            </div>
        </article>
        <div class="td_block_wrap td_block_related_posts tdi_97 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_97" ><script>var block_tdi_97 = new tdBlock();
block_tdi_97.id = "tdi_97";
block_tdi_97.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_97","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":107859,"live_filter_cur_post_author":"61","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_97","tdc_css_class_style":"tdi_97_rand_style"}';
block_tdi_97.td_column_number = "3";
block_tdi_97.block_type = "td_block_related_posts";
block_tdi_97.post_count = "3";
block_tdi_97.found_posts = "11299";
block_tdi_97.header_color = "";
block_tdi_97.ajax_pagination_infinite_stop = "";
block_tdi_97.max_num_pages = "3767";
tdBlocksArray.push(block_tdi_97);
</script><h4 class="td-related-title td-block-title"><a id="tdi_98" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_97" href="#">RELATED ARTICLES</a><a id="tdi_99" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_97" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_97 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/energy-storage/saskpower-adding-20-mwh-energy-storage-system-to-support-coming-wind-solar-projects/" rel="bookmark" class="td-image-wrap " title="SaskPower adding 20-MWh energy storage system to support coming wind, solar projects" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SaskPower adding 20-MWh energy storage system to support coming wind, solar projects" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/pe/en/articles/2017/09/duke-energy-to-install-biggest-battery-storage-projects-in-north-carolina/leftcolumn/article/headerimage/file.jpeg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/energy-storage/saskpower-adding-20-mwh-energy-storage-system-to-support-coming-wind-solar-projects/" rel="bookmark" title="SaskPower adding 20-MWh energy storage system to support coming wind, solar projects">SaskPower adding 20-MWh energy storage system to support coming wind, solar projects</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/wind/black-veatch-to-manage-100-mw-of-vietnamese-wind-projects/" rel="bookmark" class="td-image-wrap " title="Black &#038; Veatch to manage 100 MW of Vietnamese wind projects" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Black &#038; Veatch to manage 100 MW of Vietnamese wind projects" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/06/WindFarm_11_30_2017_release.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/wind/black-veatch-to-manage-100-mw-of-vietnamese-wind-projects/" rel="bookmark" title="Black &#038; Veatch to manage 100 MW of Vietnamese wind projects">Black &#038; Veatch to manage 100 MW of Vietnamese wind projects</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/on-site-power/cogeneration/maryland-chp-grants-supply-3-3m-for-on-site-power-projects/" rel="bookmark" class="td-image-wrap " title="Maryland CHP grants supply $3.3M for on-site power projects" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Maryland CHP grants supply $3.3M for on-site power projects" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/Genset-installation-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/on-site-power/cogeneration/maryland-chp-grants-supply-3-3m-for-on-site-power-projects/" rel="bookmark" title="Maryland CHP grants supply $3.3M for on-site power projects">Maryland CHP grants supply $3.3M for on-site power projects</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    
    <div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_100 td_block_template_3">
<style>
/* custom css */
.tdi_100.td-a-rec{
					text-align: center;
				}.tdi_100 .td-element-style{
					z-index: -1;
				}.tdi_100.td-a-rec-img{
				    text-align: left;
				}.tdi_100.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_100.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="div-gpt-ad-8675309-AdFlex">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-AdFlex'); });
</script>
</div>
<div id="div-gpt-ad-8675309-MediumRectangle-1">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-MediumRectangle-1'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_101 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_101" >
<style>
.td_block_template_3 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_3 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 10px;
            }
            .td_block_template_3 .td-related-title a {
                margin-right: 10px;
            }
            @media (max-width: 767px) {
                .td_block_template_3 .td-related-title a {
                    margin-right: 0;
                    font-size: 14px;
                }
            }
            .td_block_template_3 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            @-moz-document url-prefix() {
                .td_block_template_3 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
</style><script>var block_tdi_101 = new tdBlock();
block_tdi_101.id = "tdi_101";
block_tdi_101.atts = '{"custom_title":"Featured","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_101","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_101","tdc_css_class_style":"tdi_101_rand_style"}';
block_tdi_101.td_column_number = "1";
block_tdi_101.block_type = "td_block_7";
block_tdi_101.post_count = "5";
block_tdi_101.found_posts = "41057";
block_tdi_101.header_color = "#";
block_tdi_101.ajax_pagination_infinite_stop = "";
block_tdi_101.max_num_pages = "8212";
tdBlocksArray.push(block_tdi_101);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured</span></h4></div><div id=tdi_101 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/" rel="bookmark" class="td-image-wrap " title="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/" rel="bookmark" title="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero">Gas turbine maker PW Power Systems changing name to Mitsubishi Power...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T10:50:15-06:00" >4.1.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/energy-storage/saskpower-adding-20-mwh-energy-storage-system-to-support-coming-wind-solar-projects/" rel="bookmark" class="td-image-wrap " title="SaskPower adding 20-MWh energy storage system to support coming wind, solar projects" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="SaskPower adding 20-MWh energy storage system to support coming wind, solar projects" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/pe/en/articles/2017/09/duke-energy-to-install-biggest-battery-storage-projects-in-north-carolina/leftcolumn/article/headerimage/file.jpeg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/energy-storage/saskpower-adding-20-mwh-energy-storage-system-to-support-coming-wind-solar-projects/" rel="bookmark" title="SaskPower adding 20-MWh energy storage system to support coming wind, solar projects">SaskPower adding 20-MWh energy storage system to support coming wind, solar...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T09:44:56-06:00" >4.1.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/wind/black-veatch-to-manage-100-mw-of-vietnamese-wind-projects/" rel="bookmark" class="td-image-wrap " title="Black &#038; Veatch to manage 100 MW of Vietnamese wind projects" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Black &#038; Veatch to manage 100 MW of Vietnamese wind projects" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/06/WindFarm_11_30_2017_release.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/wind/black-veatch-to-manage-100-mw-of-vietnamese-wind-projects/" rel="bookmark" title="Black &#038; Veatch to manage 100 MW of Vietnamese wind projects">Black &#038; Veatch to manage 100 MW of Vietnamese wind projects</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T07:12:03-06:00" >4.1.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/on-site-power/cogeneration/maryland-chp-grants-supply-3-3m-for-on-site-power-projects/" rel="bookmark" class="td-image-wrap " title="Maryland CHP grants supply $3.3M for on-site power projects" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Maryland CHP grants supply $3.3M for on-site power projects" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/Genset-installation-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/on-site-power/cogeneration/maryland-chp-grants-supply-3-3m-for-on-site-power-projects/" rel="bookmark" title="Maryland CHP grants supply $3.3M for on-site power projects">Maryland CHP grants supply $3.3M for on-site power projects</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T13:47:46-06:00" >3.31.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/news/uniper-replaces-ceo-cfo-in-leadership-shift/" rel="bookmark" class="td-image-wrap " title="Uniper replaces CEO &#038; CFO in leadership shift" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Uniper replaces CEO &#038; CFO in leadership shift" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2019/10/uniper.jpg"  width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/news/uniper-replaces-ceo-cfo-in-leadership-shift/" rel="bookmark" title="Uniper replaces CEO &#038; CFO in leadership shift">Uniper replaces CEO &#038; CFO in leadership shift</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T12:10:31-06:00" >3.31.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="custom_html-2" class="widget_text td_block_template_3 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-8675309-MediumRectangle-2">
<script>
    googletag.cmd.push(function () {
        googletag.pubads().setTargeting("allow_adx", "false");
        googletag.display('div-gpt-ad-8675309-MediumRectangle-2');
    });
</script>
</div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_102 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_102" ><script>var block_tdi_102 = new tdBlock();
block_tdi_102.id = "tdi_102";
block_tdi_102.atts = '{"custom_title":"Industry News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"147","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_102","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_102","tdc_css_class_style":"tdi_102_rand_style"}';
block_tdi_102.td_column_number = "1";
block_tdi_102.block_type = "td_block_7";
block_tdi_102.post_count = "5";
block_tdi_102.found_posts = "1032";
block_tdi_102.header_color = "#";
block_tdi_102.ajax_pagination_infinite_stop = "";
block_tdi_102.max_num_pages = "207";
tdBlocksArray.push(block_tdi_102);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Industry News</span></h4></div><div id=tdi_102 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/" rel="bookmark" class="td-image-wrap " title="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/04/MOBILEPAC_5-768x340-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/gas/gas-turbine-maker-pw-power-systems-changing-name-to-mitsubishi-power-aero/" rel="bookmark" title="Gas turbine maker PW Power Systems changing name to Mitsubishi Power Aero">Gas turbine maker PW Power Systems changing name to Mitsubishi Power...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T10:50:15-06:00" >4.1.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/energy-storage/saskpower-adding-20-mwh-energy-storage-system-to-support-coming-wind-solar-projects/" rel="bookmark" class="td-image-wrap " title="SaskPower adding 20-MWh energy storage system to support coming wind, solar projects" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="SaskPower adding 20-MWh energy storage system to support coming wind, solar projects" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/pe/en/articles/2017/09/duke-energy-to-install-biggest-battery-storage-projects-in-north-carolina/leftcolumn/article/headerimage/file.jpeg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/energy-storage/saskpower-adding-20-mwh-energy-storage-system-to-support-coming-wind-solar-projects/" rel="bookmark" title="SaskPower adding 20-MWh energy storage system to support coming wind, solar projects">SaskPower adding 20-MWh energy storage system to support coming wind, solar...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T09:44:56-06:00" >4.1.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/renewables/wind/black-veatch-to-manage-100-mw-of-vietnamese-wind-projects/" rel="bookmark" class="td-image-wrap " title="Black &#038; Veatch to manage 100 MW of Vietnamese wind projects" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Black &#038; Veatch to manage 100 MW of Vietnamese wind projects" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/06/WindFarm_11_30_2017_release.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/renewables/wind/black-veatch-to-manage-100-mw-of-vietnamese-wind-projects/" rel="bookmark" title="Black &#038; Veatch to manage 100 MW of Vietnamese wind projects">Black &#038; Veatch to manage 100 MW of Vietnamese wind projects</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T07:12:03-06:00" >4.1.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/on-site-power/cogeneration/maryland-chp-grants-supply-3-3m-for-on-site-power-projects/" rel="bookmark" class="td-image-wrap " title="Maryland CHP grants supply $3.3M for on-site power projects" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Maryland CHP grants supply $3.3M for on-site power projects" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/03/Genset-installation-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/on-site-power/cogeneration/maryland-chp-grants-supply-3-3m-for-on-site-power-projects/" rel="bookmark" title="Maryland CHP grants supply $3.3M for on-site power projects">Maryland CHP grants supply $3.3M for on-site power projects</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T13:47:46-06:00" >3.31.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/news/uniper-replaces-ceo-cfo-in-leadership-shift/" rel="bookmark" class="td-image-wrap " title="Uniper replaces CEO &#038; CFO in leadership shift" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Uniper replaces CEO &#038; CFO in leadership shift" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2019/10/uniper.jpg"  width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/news/uniper-replaces-ceo-cfo-in-leadership-shift/" rel="bookmark" title="Uniper replaces CEO &#038; CFO in leadership shift">Uniper replaces CEO &#038; CFO in leadership shift</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T12:10:31-06:00" >3.31.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_103" class="tdc-zone"><div class="tdc_zone tdi_104  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_104{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_104{
position:relative;
}

</style>
<div class="tdi_103_rand_style td-element-style" ><style>
.tdi_103_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_105" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_106  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_106,
                .tdi_106 .tdc-columns{
                    min-height: 0;
                }.tdi_106,
				.tdi_106 .tdc-columns{
				    display: block;
				}.tdi_106 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_106{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_106 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_105_rand_style td-element-style" ><style>
.tdi_105_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_108  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 > .wpb_wrapper,
				.tdi_108 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_108 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_108 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_109 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_109" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_110 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_110 .tdm-social-item i.td-icon-twitter,
				.tdi_110 .tdm-social-item i.td-icon-linkedin,
				.tdi_110 .tdm-social-item i.td-icon-pinterest,
				.tdi_110 .tdm-social-item i.td-icon-blogger,
				.tdi_110 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_110 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_110 .tdm-social-item i,
				.tds-team-member2 .tdi_110.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_110 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_110 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_110 .tdm-social-text{
					display: none;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_110"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/powergenintl"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/powergenintl" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/powergenintl/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/powergenintl/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/powergen-international/"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/powergen-international/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/powergenintl"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/powergenintl" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_111" class="tdc-row"><div class="vc_row tdi_112  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_112,
                .tdi_112 .tdc-columns{
                    min-height: 0;
                }.tdi_112,
				.tdi_112 .tdc-columns{
				    display: block;
				}.tdi_112 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_115 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_115" >
<style>

/* inline tdc_css att */

.tdi_115{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_115 .tdb-logo-a,
                .tdi_115 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_115 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_115 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_115 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_115 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_115 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_115 .tdb-logo-text-title{
                    display: block;
                }.tdi_115 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_115 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_116" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_117  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_117,
                .tdi_117 .tdc-columns{
                    min-height: 0;
                }.tdi_117,
				.tdi_117 .tdc-columns{
				    display: block;
				}.tdi_117 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117{
padding-top:30px !important;
position:relative;
}

.tdi_117 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_116_rand_style td-element-style" ><style>
.tdi_116_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_119  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_119{
                    vertical-align: baseline;
                }.tdi_119 > .wpb_wrapper,
				.tdi_119 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_119 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_119 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_120 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_120" >
<style>
.td-theme-wrap .tdi_120 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_120 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_120 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_120 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_120 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }
            
            .td-theme-wrap .tdi_120 .td-block-title > * {
                background-color: #ffffff;
            }

            
            .td-theme-wrap .tdi_120 .td-block-title > * {
                color: #ea0001;
            }
            
            
            .td-theme-wrap .tdi_120 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_120 .td_quote_on_blocks,
            .td-theme-wrap .tdi_120 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_120 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_120 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_120 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_120 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_120 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_120 .td-read-more a,
            .td-theme-wrap .tdi_120 .td-weather-information:before,
            .td-theme-wrap .tdi_120 .td-weather-week:before,
            .td-theme-wrap .tdi_120 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_120 .td-post-category,
            .td-theme-wrap .tdi_120 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_120 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_120 a{
					color: #ffffff;
				}.tdi_120 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">RESOURCES</span></h4></div><div id=tdi_120 class="td_block_inner td-fix-index"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-99301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99301"><a href="/about-us/#contact-us">Contact Us</a></li>
<li id="menu-item-58801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58801"><a href="https://www.power-eng.com/advertise/">Advertising</a></li>
<li id="menu-item-58799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58799"><a href="/issues/">Magazine Article Archive</a></li>
<li id="menu-item-58800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58800"><a target="_blank" rel="noopener" href="/feed/">RSS Feeds</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_123 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_123" >
<style>
.td-theme-wrap .tdi_123 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }
            
            .td-theme-wrap .tdi_123 .td-block-title > * {
                background-color: #ffffff;
            }

            
            .td-theme-wrap .tdi_123 .td-block-title > * {
                color: #ea0001;
            }
            
            
            .td-theme-wrap .tdi_123 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_123 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_123 .td-read-more a,
            .td-theme-wrap .tdi_123 .td-weather-information:before,
            .td-theme-wrap .tdi_123 .td-weather-week:before,
            .td-theme-wrap .tdi_123 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123 .td-post-category,
            .td-theme-wrap .tdi_123 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_123 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_123 a{
					color: #ffffff;
				}.tdi_123 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CLARION ENERGY MEDIA</span></h4></div><div id=tdi_123 class="td_block_inner td-fix-index"><div class="menu-clarion-energy-media-container"><ul id="menu-clarion-energy-media" class="menu"><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58837"><a target="_blank" rel="noopener" href="https://www.power-eng.com/electric-light-power-executive-digest/">Electric Light &#038; Power Executive Digest</a></li>
<li id="menu-item-58806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58806"><a target="_blank" rel="noopener" href="https://www.hydroreview.com">Hydro Review</a></li>
<li id="menu-item-58822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58822"><a target="_blank" rel="noopener" href="https://www.powerengineeringint.com/">Power Engineering International</a></li>
<li id="menu-item-58823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58823"><a target="_blank" rel="noopener" href="https://www.power-grid.com/">POWERGRID International</a></li>
<li id="menu-item-58820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58820"><a target="_blank" rel="noopener" href="https://www.renewableenergyworld.com/">Renewable Energy World</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58840"><a target="_blank" rel="noopener" href="https://www.smart-energy.com/">Smart Energy International</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_125  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_125{
                    vertical-align: baseline;
                }.tdi_125 > .wpb_wrapper,
				.tdi_125 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_126 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_126" >
<style>
.td-theme-wrap .tdi_126 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_126 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_126 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_126 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_126 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }
            
            .td-theme-wrap .tdi_126 .td-block-title > * {
                background-color: #ffffff;
            }

            
            .td-theme-wrap .tdi_126 .td-block-title > * {
                color: #ea0001;
            }
            
            
            .td-theme-wrap .tdi_126 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_126 .td_quote_on_blocks,
            .td-theme-wrap .tdi_126 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_126 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_126 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_126 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_126 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_126 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_126 .td-read-more a,
            .td-theme-wrap .tdi_126 .td-weather-information:before,
            .td-theme-wrap .tdi_126 .td-weather-week:before,
            .td-theme-wrap .tdi_126 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_126 .td-post-category,
            .td-theme-wrap .tdi_126 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.tdi_126 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_126 a{
					color: #ffffff;
				}.tdi_126 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POWER &amp; ENERGY EVENT SERIES</span></h4></div><div id=tdi_126 class="td_block_inner td-fix-index"><div class="menu-power-energy-event-series-container"><ul id="menu-power-energy-event-series" class="menu"><li id="menu-item-58829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58829"><a target="_blank" rel="noopener" href="https://www.distributech.com/">DISTRIBUTECH International</a></li>
<li id="menu-item-59081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59081"><a target="_blank" rel="noopener" href="https://www.enlit-asia.com">Enlit Asia</a></li>
<li id="menu-item-58828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58828"><a target="_blank" rel="noopener" href="https://www.enlit-australia.com">Enlit Australia</a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830"><a target="_blank" rel="noopener" href="https://www.enlit-europe.com/">Enlit Europe</a></li>
<li id="menu-item-58831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58831"><a target="_blank" rel="noopener" href="https://www.enlit.world/africa">Enlit Africa</a></li>
<li id="menu-item-58833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58833"><a target="_blank" rel="noopener" href="https://www.hydroevent.com/welcome">HYDROVISION International</a></li>
<li id="menu-item-101376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101376"><a target="_blank" rel="noopener" href="https://www.indian-utility-week">Indian Utility Week</a></li>
<li id="menu-item-59082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59082"><a target="_blank" rel="noopener" href="https://www.powergen-india.com">POWERGEN India</a></li>
<li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58834"><a target="_blank" rel="noopener" href="https://www.powergen.com/">POWERGEN International</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_127" class="tdc-row"><div class="vc_row tdi_128  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_128,
                .tdi_128 .tdc-columns{
                    min-height: 0;
                }.tdi_128,
				.tdi_128 .tdc-columns{
				    display: block;
				}.tdi_128 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_128{
margin-bottom:100px !important;
}

.tdi_128 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 > .wpb_wrapper,
				.tdi_130 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_131  td-single-image- td-pb-border-top td_block_template_3 "  data-td-block-uid="tdi_131"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/Clarion_footer.jpg'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://us.clarionevents.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_131{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style></div><div class="tdm_block td_block_wrap tdm_block_button tdi_132 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_132"     >
<style>
body .tdi_133{
					background-color: #ffffff;
				}body .tdi_133:before{
					background-color: #ffffff;
				}.tdi_133 .tdm-btn-text,
				.tdi_133 i{
					color: #000000;
				}.tdi_133 svg{
				    fill: #000000;
				}.tdi_133 svg *{
				    fill: inherit;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://us.clarionevents.com/privacy-policy" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_133"  target="_blank" ><span class="tdm-btn-text">Privacy Policy</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_134 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_134" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_134 .tdm-descr{
					font-size:12px !important;
				}
</style><p class="tdm-descr">Copyright © 2019 - 2020</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 6066081d4c3c7
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3, .td-a-rec-id-custom_ad_4, .td-a-rec-id-custom_ad_5
{
    display: block;
}


.td-header-wrap
{
    background-color: white;
}

.td-author-comments-count
{
    display:none;
}

/* Bottom post Related article background colour */
.td_block_template_3 .td-related-title .td-cur-simple-item {
    background-color: #222222;
}


/* fix center alignment of leaderboard on mobile */
#div-gpt-ad-8675309-Leaderboard-Mobile{
    margin: auto;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/* Row width 1200px*/

.td-container, .tdc-row, .tdc-row-composer {
width: 1200px;
}
}
</style>

<script type='text/javascript' id='clarion-js-js-extra'>
/* <![CDATA[ */
var clarionAjax = {"ajaxurl":"https:\/\/www.power-eng.com\/wp-admin\/admin-ajax.php","_nonce":"0d20a5d01d","post_id":"107859","loading_gif":"https:\/\/www.power-eng.com\/wp-content\/themes\/ClarionEventsAfrica\/dist\/img\/whitepaper-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/js/clarion.min.js?ver=1.0.13' id='clarion-js-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick.min.js?ver=1.0.13' id='slick-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLBQNMG');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLBQNMG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 200/225 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d1op3t2pafha76.cloudfront.net
Database Caching 23/67 queries in 0.156 seconds using memcached

Served from: www.power-eng.com @ 2021-04-01 11:51:25 by W3 Total Cache
-->