<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>JERA, Malaysian energy firm partnering on LNG, hydrogen work | Power Engineering</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.power-eng.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/favicon-clarion.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="JERA, Malaysian energy firm partnering on LNG, hydrogen work | Power Engineering" />
	<meta property="og:description" content="Japanese power generation company JERA has signed a Memorandum of Understanding (MoU) with Malaysia’s Petroliam Nasional Berhad (PETRONAS), concerning cooperation to decarbonize the sector. The MoU specifies that JERA and PETRONAS will cooperate in promoting the use of LNG in Asian countries and in establishing supply chains for ammonia and hydrogen fuels. ERA and PETRONAS [&hellip;]" />
	<meta property="og:url" content="https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/" />
	<meta property="og:site_name" content="Power Engineering" />
	<meta property="article:published_time" content="2021-02-11T14:51:06+00:00" />
	<meta property="article:modified_time" content="2021-02-11T14:51:08+00:00" />
	<meta property="og:image" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Clarion Energy Content Directors">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.power-eng.com/#organization","name":"Power Engineering","url":"https://www.power-eng.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.power-eng.com/#logo","inLanguage":"en-US","url":"https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/designs/powerengi_design/images/power-engineering-logo.png","width":299,"height":88,"caption":"Power Engineering"},"image":{"@id":"https://www.power-eng.com/#logo"}},{"@type":"WebSite","@id":"https://www.power-eng.com/#website","url":"https://www.power-eng.com/","name":"Power Engineering","description":"The Latest in Power Generation News","publisher":{"@id":"https://www.power-eng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.power-eng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/#primaryimage","inLanguage":"en-US","url":"https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2.jpg","width":800,"height":600},{"@type":"WebPage","@id":"https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/#webpage","url":"https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/","name":"JERA, Malaysian energy firm partnering on LNG, hydrogen work | Power Engineering","isPartOf":{"@id":"https://www.power-eng.com/#website"},"primaryImageOfPage":{"@id":"https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/#primaryimage"},"datePublished":"2021-02-11T14:51:06+00:00","dateModified":"2021-02-11T14:51:08+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/"]}]},{"@type":"Article","@id":"https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/#article","isPartOf":{"@id":"https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/#webpage"},"author":{"@id":"https://www.power-eng.com/#/schema/person/a8f444ddfa507fb607246abbb1e63005"},"headline":"JERA, Malaysian energy firm partnering on LNG, hydrogen work","datePublished":"2021-02-11T14:51:06+00:00","dateModified":"2021-02-11T14:51:08+00:00","mainEntityOfPage":{"@id":"https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/#webpage"},"publisher":{"@id":"https://www.power-eng.com/#organization"},"image":{"@id":"https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/#primaryimage"},"articleSection":"Emissions,Gas,Policy &amp; Regulations","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.power-eng.com/#/schema/person/a8f444ddfa507fb607246abbb1e63005","name":"Clarion Energy Content Directors","image":{"@type":"ImageObject","@id":"https://www.power-eng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e413a868970adeb1bac80d06b7ae9eb2?s=96&d=mm&r=g","caption":"Clarion Energy Content Directors"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Feed" href="https://www.power-eng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Comments Feed" href="https://www.power-eng.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.power-eng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.power-eng.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.power-eng.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='clarion-css-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/css/clarion.min.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick-theme.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.power-eng.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.power-eng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.power-eng.com/wp-json/wp/v2/posts/106387" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.power-eng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.power-eng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.power-eng.com/?p=106387' />
<link rel="alternate" type="application/json+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Femissions%2Fjera-malaysian-energy-firm-partnering-on-lng-hydrogen-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2Femissions%2Fjera-malaysian-energy-firm-partnering-on-lng-hydrogen-work%2F&#038;format=xml" />

		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2196428,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		            <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                var gamAccount = "24608281",
                    sitePath = "PE",
                    refresh_key = "refresh",
                    refresh_value = "true",
                    refresh_time = 30000;
            </script>
                                        <script type="text/javascript" id="frontend-js-extra">
                    /* <![CDATA[ */
                    var clarionData = {
                        "pageID": "106387",
                        "pageName": "jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work",
                        "pageType": "post",
                        "loggedIn": "free subscriber",
                        "topic": "Emissions",
                        "error": "",
                        "pubDate": "2021-02-11",
                        "authorName": "Clarion Energy Content Directors"
                    };
                    /* ]]> */
                </script>
                <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5db731edb2","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.power-eng.com\/wp-admin\/","wpRestNonce":"5db731edb2","wpRestUrl":"https:\/\/www.power-eng.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>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</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.power-eng.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/emissions/",
                    "name": "Emissions"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/",
                    "name": "JERA, Malaysian energy firm partnering on LNG, hydrogen work"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ea0001;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea0001;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea0001;
                }
                .tdm-btn-style1 {
					background-color: #ea0001;
				}
				.tdm-btn-style2:before {
				    border-color: #ea0001;
				}
				.tdm-btn-style2 {
				    color: #ea0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea0001;
                    -moz-box-shadow: 0 2px 16px #ea0001;
                    box-shadow: 0 2px 16px #ea0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea0001;
                    -moz-box-shadow: 0 4px 26px #ea0001;
                    box-shadow: 0 4px 26px #ea0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-106387 single-format-standard td-standard-pack jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work global-block-template-3  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-104771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-104771"><a href="https://www.power-eng.com/gas/">Gas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/">Combined Cycle</a></li>
	<li id="menu-item-104773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/">Gas Turbines</a></li>
</ul>
</li>
<li id="menu-item-104782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104782"><a href="https://www.power-eng.com/renewables/">Renewables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/">Biomass</a></li>
	<li id="menu-item-104784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/">Hydroelectric</a></li>
	<li id="menu-item-104785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/">Solar</a></li>
	<li id="menu-item-104786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/">Wind</a></li>
</ul>
</li>
<li id="menu-item-104768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104768"><a href="https://www.power-eng.com/coal/">Coal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/">Clean Coal Technologies</a></li>
	<li id="menu-item-104770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/">Material Handling</a></li>
</ul>
</li>
<li id="menu-item-104774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104774"><a href="https://www.power-eng.com/nuclear/">Nuclear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/">Reactors</a></li>
	<li id="menu-item-104776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/">Waste Management and Decommissioning</a></li>
</ul>
</li>
<li id="menu-item-104777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104777"><a href="https://www.power-eng.com/om/">O &#038; M<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/">Plant Optimization</a></li>
	<li id="menu-item-104779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/">Water Treatment</a></li>
</ul>
</li>
<li id="menu-item-104780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104780"><a href="https://www.power-eng.com/on-site-power/">On-site Power<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/">Cogeneration</a></li>
</ul>
</li>
<li id="menu-item-104787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104787"><a href="https://www.power-eng.com/energy-storage/">Energy Storage</a></li>
<li id="menu-item-104788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104788"><a href="https://www.power-eng.com/emissions/">Emissions</a></li>
<li id="menu-item-99223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99223"><a href="/webcasts/">Webcasts</a></li>
<li id="menu-item-105175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105175"><a href="https://www.power-eng.com/whitepapers/">Whitepapers</a></li>
<li id="menu-item-101380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ">Video</a></li>
<li id="menu-item-104789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104789"><a href="https://www.power-eng.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-104790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104790"><a href="/power-engineering-2/newsletter/">Subscribe</a></li>
	<li id="menu-item-104792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-99051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels">Advertise</a></li>
	<li id="menu-item-99053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99053"><a target="_blank" href="https://www.powergen.com/">POWERGEN International</a></li>
	<li id="menu-item-99187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series">Clarion Energy Events</a></li>
	<li id="menu-item-104791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104791"><a href="/issues/">Magazine Issue Archive</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.power-eng.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.power-eng.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_401" class="tdc-zone"><div class="tdc_zone tdi_2_000  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_000{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_000:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_000:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_000{
position:relative;
}
}

</style>
<div class="tdi_1_401_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_401_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_818" class="tdc-row"><div class="vc_row tdi_4_610 clarion-leaderboard-row wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_610,
                .tdi_4_610 .tdc-columns{
                    min-height: 0;
                }.tdi_4_610,
				.tdi_4_610 .tdc-columns{
				    display: block;
				}.tdi_4_610 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_610{
position:relative;
}
}

</style>
<div class="tdi_3_818_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_818_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_241  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_241{
                    vertical-align: baseline;
                }.tdi_6_241 > .wpb_wrapper,
				.tdi_6_241 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_241 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_241 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_8_60c ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_60c{
margin-bottom:5px !important;
}
}

</style><div class="td-fix-index"><div id="div-gpt-ad-8675309-Leaderboard-Mobile">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard-Mobile'); });
</script>
</div> </div></div></div></div></div></div><div id="tdi_9_539" class="tdc-row"><div class="vc_row tdi_10_825  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_10_825,
                .tdi_10_825 .tdc-columns{
                    min-height: 0;
                }.tdi_10_825,
				.tdi_10_825 .tdc-columns{
				    display: block;
				}.tdi_10_825 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10_825 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10_825 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_825{
position:relative;
}
}

</style>
<div class="tdi_9_539_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_539_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12_008  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_008{
                    vertical-align: baseline;
                }.tdi_12_008 > .wpb_wrapper,
				.tdi_12_008 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_008 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_008 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_008{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_008{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13_044 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_13_044" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_044{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_044{
                    display: inline-block;
                }.tdi_13_044 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_044 .tdb-mobile-menu-button{
                    color: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_044 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_15_060  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_15_060{
                    vertical-align: baseline;
                }.tdi_15_060 > .wpb_wrapper,
				.tdi_15_060 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_060 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_060 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_060{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_060{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_007 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_16_007" >
<style>
/* custom css */
.tdi_16_007 .tdb-logo-a,
                .tdi_16_007 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16_007 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_007 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_007 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_007 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_16_007 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_007 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_007 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_16_007 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_007 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_007 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_16_007 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_007 .tdb-logo-icon{
                    font-size: 5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_18_00a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_00a{
                    vertical-align: baseline;
                }.tdi_18_00a > .wpb_wrapper,
				.tdi_18_00a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_00a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_00a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18_00a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_00a{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_19_425 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_19_425" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_425{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_425{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_19_425 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_19_425 .tdb-header-search-button-mob{
                    color: #ea0001;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_125" class="tdc-zone"><div class="tdc_zone tdi_21_a46  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21_a46{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_21_a46:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_21_a46:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21_a46{
position:relative;
}
}

</style>
<div class="tdi_20_125_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_20_125_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_22_799" class="tdc-row"><div class="vc_row tdi_23_455  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_455,
                .tdi_23_455 .tdc-columns{
                    min-height: 0;
                }.tdi_23_455,
				.tdi_23_455 .tdc-columns{
				    display: block;
				}.tdi_23_455 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_23_455 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_455 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_455{
position:relative;
}
}

</style>
<div class="tdi_22_799_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_799_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_25_170  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_170{
                    vertical-align: baseline;
                }.tdi_25_170 > .wpb_wrapper,
				.tdi_25_170 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_170 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_170 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_170{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_170{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_646 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_26_646" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_646{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_646{
                    display: inline-block;
                }.tdi_26_646 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_646 .tdb-mobile-menu-button{
                    color: #ea0001;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_646 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_4a0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28_4a0{
                    vertical-align: baseline;
                }.tdi_28_4a0 > .wpb_wrapper,
				.tdi_28_4a0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_4a0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_4a0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28_4a0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_4a0{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_72a td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_29_72a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_72a{
margin-top:- !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_72a .tdb-logo-a,
                .tdi_29_72a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_29_72a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_72a .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_72a .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_29_72a .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_29_72a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_29_72a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_72a .tdb-logo-img{
                    max-width: 186px;
                }.tdi_29_72a .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_29_72a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_72a .tdb-logo-img{
                    max-width: 180px;
                }.tdi_29_72a .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_b04  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_b04{
                    vertical-align: baseline;
                }.tdi_31_b04 > .wpb_wrapper,
				.tdi_31_b04 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_b04 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_b04 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31_b04{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_b04{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32_145 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_32_145" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_145{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_145{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_145 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32_145 .tdb-header-search-button-mob{
                    color: #ea0001;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_33_6ee" class="tdc-zone"><div class="tdc_zone tdi_34_601  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_34_601{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_35_77d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_0b4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_0b4,
                .tdi_36_0b4 .tdc-columns{
                    min-height: 0;
                }.tdi_36_0b4,
				.tdi_36_0b4 .tdc-columns{
				    display: block;
				}.tdi_36_0b4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_0b4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_0b4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_36_0b4{
position:relative;
}

.tdi_36_0b4 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_77d_rand_style td-element-style" ><style>
.tdi_35_77d_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_38_25b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_25b{
                    vertical-align: baseline;
                }.tdi_38_25b > .wpb_wrapper,
				.tdi_38_25b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_25b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_25b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_39_c00 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_39_c00"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_39_c00{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_39_c00{
                    display: inline-block;
                }.tdi_39_c00 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_39_c00 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_39_c00 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_39_c00 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_39_c00 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_39_c00 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_39_c00 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_c00 .tdb-horiz-menu > li > a{
                    font-size:10px !important;line-height:28px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_c00 .tdb-horiz-menu > li > a{
                    font-size:8px !important;line-height:28px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_39_c00 class="td_block_inner td-fix-index"><div class="menu-our-network-container"><ul id="menu-our-network" class="tdb-horiz-menu"><li id="menu-item-99339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99339"><a target="_blank" href="https://www.power-gen.com/index.html"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
<li id="menu-item-99257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99257"><a target="_blank" href="https://powergenplus.com/"><div class="tdb-menu-item-text">POWERGEN+</div></a></li>
<li id="menu-item-99304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99304"><a target="_blank" href="https://www.power-grid.com/elp-newsletter/"><div class="tdb-menu-item-text">Electric Light &#038; Power Executive Digest</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_40_0dd" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41_270  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_270,
                .tdi_41_270 .tdc-columns{
                    min-height: 0;
                }.tdi_41_270,
				.tdi_41_270 .tdc-columns{
				    display: block;
				}.tdi_41_270 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_270{
position:relative;
}

.tdi_41_270 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_0dd_rand_style td-element-style" ><style>
.tdi_40_0dd_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_43_470  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_470{
                    vertical-align: baseline;
                }.tdi_43_470 > .wpb_wrapper,
				.tdi_43_470 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_470 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_470 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_45_8a1  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_45_8a1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_8a1,
				.tdi_45_8a1 .tdc-inner-columns{
				    display: block;
				}.tdi_45_8a1 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_8a1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45_8a1 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_45_8a1.tdc-row-content-vert-center,
                    .tdi_45_8a1.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45_8a1.tdc-row-content-vert-bottom,
                    .tdi_45_8a1.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45_8a1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45_8a1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_45_8a1{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_45_8a1 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_8a1{
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_47_195  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_47_195{
                    vertical-align: baseline;
                }.tdi_47_195 .vc_column-inner > .wpb_wrapper,
				.tdi_47_195 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_195 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47_195{
width:25% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48_d4a td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_48_d4a" >
<style>
/* custom css */
.tdi_48_d4a .tdb-logo-a,
                .tdi_48_d4a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_48_d4a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48_d4a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48_d4a .tdb-logo-img{
                    max-width: 272px;
                }.tdi_48_d4a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_48_d4a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_48_d4a .tdb-logo-text-title{
                    display: block;
                }.tdi_48_d4a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_48_d4a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_d4a .tdb-logo-img{
                    max-width: 100%;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_d4a .tdb-logo-img{
                    max-width: 100%;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_50_1e6  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_50_1e6{
                    vertical-align: middle;
                }.tdi_50_1e6 .vc_column-inner > .wpb_wrapper,
				.tdi_50_1e6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_1e6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_1e6{
border-radius:20% !important;
width:35% !important;
justify-content:flex-end !important;
text-align:right !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50_1e6{
border-radius:35% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_1e6{
width:30% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_52_014 ">
<style scoped>

/* inline tdc_css att */

.tdi_52_014{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="td-fix-index"><p></p></div></div></div></div></div><div class="vc_column_inner tdi_54_e01  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54_e01{
                    vertical-align: baseline;
                }.tdi_54_e01 .vc_column-inner > .wpb_wrapper,
				.tdi_54_e01 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_e01 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_54_e01{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_e01{
width:25% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_55_712 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_55_712"     >
<style>

/* inline tdc_css att */

.tdi_55_712{
margin-top:5px !important;
margin-right:10px !important;
margin-bottom:5px !important;
margin-left:25px !important;
}

</style>
<style>
/* custom css */
.tdi_55_712{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_56_72a{
					text-transform:uppercase !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/power-engineering-newsletter/" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_56_72a" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="vc_column_inner tdi_58_218  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_58_218{
                    vertical-align: middle;
                }.tdi_58_218 .vc_column-inner > .wpb_wrapper,
				.tdi_58_218 .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 50px;
                
				    display: block;
				}.tdi_58_218 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58_218{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_218{
width:50% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_60_125 ">
<style scoped>

/* inline tdc_css att */

.tdi_60_125{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="text-align: center;"><a style="color: #111111; font-size: 12px;" href="https://www.powergen.com"><span style="color: #ea0001;">VISIT &gt;</span> <strong>POWERGEN International</strong><br>
January 26-28, 2022, Dallas</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_61_116" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_62_444  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_62_444,
                .tdi_62_444 .tdc-columns{
                    min-height: 0;
                }.tdi_62_444:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_62_444,
				.tdi_62_444 .tdc-columns{
				    display: block;
				}.tdi_62_444 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_444{
position:relative;
}

.tdi_62_444 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_116_rand_style td-element-style" ><style>
.tdi_61_116_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_64_010  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_010{
                    vertical-align: baseline;
                }.tdi_64_010 > .wpb_wrapper,
				.tdi_64_010 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_010 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_010 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_66_4e4  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66_4e4{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66_4e4,
				.tdi_66_4e4 .tdc-inner-columns{
				    display: block;
				}.tdi_66_4e4 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_68_d70  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_d70{
                    vertical-align: baseline;
                }.tdi_68_d70 .vc_column-inner > .wpb_wrapper,
				.tdi_68_d70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_d70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_69_ed2 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_69_ed2"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_69_ed2{
                    display: inline-block;
                }.tdi_69_ed2 .tdb-menu > li .tdb-menu-sep,
                .tdi_69_ed2 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_69_ed2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_69_ed2 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_69_ed2 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_69_ed2 .tdb-menu > li > a,
                .tdi_69_ed2 .td-subcat-more{
                    color: #ffffff;
                }.tdi_69_ed2 .tdb-menu > li > a,
                .tdi_69_ed2 .td-subcat-more,
                .tdi_69_ed2 .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_69_ed2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_69_ed2 .tdb-menu .tdb-normal-menu ul,
                .tdi_69_ed2 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_69_ed2:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_69_ed2 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_69_ed2 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_69_ed2 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_ed2 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_ed2 .tdb-menu > li > a,
                .tdi_69_ed2 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_69_ed2 .tdb-menu > li > a,
                .tdi_69_ed2 .td-subcat-more,
                .tdi_69_ed2 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:capitalize !important;
                }.tdi_69_ed2 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_69_ed2 .tdb-menu > li > a:after,
				.tdi_69_ed2 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_69_ed2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_69_ed2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_69_ed2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_69_ed2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_69_ed2 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_69_ed2 .td-pulldown-filter-list li:hover a{
					color: #ea0001;
				}
</style><div id=tdi_69_ed2 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us/"><div class="tdb-menu-item-text">About Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_72_621 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_72_621" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_621{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_73_257" class="tdc-row"><div class="vc_row tdi_74_455 clarion-leaderboard-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_455,
                .tdi_74_455 .tdc-columns{
                    min-height: 0;
                }.tdi_74_455,
				.tdi_74_455 .tdc-columns{
				    display: block;
				}.tdi_74_455 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_455{
margin-top:20px !important;
margin-bottom:20px !important;
}

.tdi_74_455 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_76_55c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_55c{
                    vertical-align: baseline;
                }.tdi_76_55c > .wpb_wrapper,
				.tdi_76_55c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76_55c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76_55c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_77_21d td_block_template_3">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77_21d{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_21d.td-a-rec{
					text-align: center;
				}.tdi_77_21d .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-8675309-Leaderboard">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard'); });
</script>
</div> </div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_78_261" class="tdc-zone"><div class="tdc_zone tdi_79_02b  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_79_02b{
                    min-height: 0;
                }.tdi_79_02b:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_79_02b:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_79_02b{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_78_261_rand_style td-element-style" ><style>
.tdi_78_261_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_80_045" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_81_466  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_81_466,
                .tdi_81_466 .tdc-columns{
                    min-height: 0;
                }.tdi_81_466,
				.tdi_81_466 .tdc-columns{
				    display: block;
				}.tdi_81_466 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_81_466.tdc-row-content-vert-center,
                    .tdi_81_466.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_81_466.tdc-row-content-vert-bottom,
                    .tdi_81_466.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_81_466.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_81_466.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_81_466{
position:relative;
}

.tdi_81_466 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_80_045_rand_style td-element-style" ><style>
.tdi_80_045_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_83_b5b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_b5b{
                    vertical-align: baseline;
                }.tdi_83_b5b > .wpb_wrapper,
				.tdi_83_b5b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83_b5b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83_b5b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_84_11c td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_84_11c" >
<style>
/* custom css */
.tdi_84_11c{
                    display: inline-block;
                }.tdi_84_11c .tdb-logo-a,
                .tdi_84_11c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_84_11c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_84_11c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_84_11c .tdb-logo-img{
                    max-width: 126px;
                }.tdi_84_11c .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_84_11c .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_84_11c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_84_11c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_11c .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_85_4a6 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_85_4a6"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_85_4a6{
                    display: inline-block;
                }.tdi_85_4a6 .tdb-menu > li .tdb-menu-sep,
                .tdi_85_4a6 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_85_4a6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85_4a6 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_85_4a6 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_85_4a6 .tdb-menu > li > a,
                .tdi_85_4a6 .td-subcat-more{
                    color: #ea0001;
                }.tdi_85_4a6 .tdb-menu > li > a,
                .tdi_85_4a6 .td-subcat-more,
                .tdi_85_4a6 .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_85_4a6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_85_4a6 .tdb-menu .tdb-normal-menu ul,
                .tdi_85_4a6 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_85_4a6:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_85_4a6 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_85_4a6 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_85_4a6 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_4a6 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_4a6 .tdb-menu > li > a,
                .tdi_85_4a6 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_85_4a6 .tdb-menu > li > a,
                .tdi_85_4a6 .td-subcat-more,
                .tdi_85_4a6 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:capitalize !important;
                }.tdi_85_4a6 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_85_4a6 .tdb-menu > li > a:after,
				.tdi_85_4a6 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ea0001;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_85_4a6 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104771 tdb-menu-item-inactive"><a href="https://www.power-eng.com/gas/"><div class="tdb-menu-item-text">Gas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104772"><a href="https://www.power-eng.com/gas/combined-cycle/"><div class="tdb-menu-item-text">Combined Cycle</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104773"><a href="https://www.power-eng.com/gas/gas-turbines/"><div class="tdb-menu-item-text">Gas Turbines</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104782 tdb-menu-item-inactive"><a href="https://www.power-eng.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104783"><a href="https://www.power-eng.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104784"><a href="https://www.power-eng.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104785"><a href="https://www.power-eng.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104786"><a href="https://www.power-eng.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104768 tdb-menu-item-inactive"><a href="https://www.power-eng.com/coal/"><div class="tdb-menu-item-text">Coal</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104769"><a href="https://www.power-eng.com/coal/clean-coal-technologies/"><div class="tdb-menu-item-text">Clean Coal Technologies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104770"><a href="https://www.power-eng.com/coal/material-handling/"><div class="tdb-menu-item-text">Material Handling</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104774 tdb-menu-item-inactive"><a href="https://www.power-eng.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104775"><a href="https://www.power-eng.com/nuclear/reactors/"><div class="tdb-menu-item-text">Reactors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104776"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/"><div class="tdb-menu-item-text">Waste Management and Decommissioning</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104777 tdb-menu-item-inactive"><a href="https://www.power-eng.com/om/"><div class="tdb-menu-item-text">O &#038; M</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104778"><a href="https://www.power-eng.com/om/plant-optimization/"><div class="tdb-menu-item-text">Plant Optimization</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104779"><a href="https://www.power-eng.com/om/water-treatment/"><div class="tdb-menu-item-text">Water Treatment</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104780 tdb-menu-item-inactive"><a href="https://www.power-eng.com/on-site-power/"><div class="tdb-menu-item-text">On-site Power</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104781"><a href="https://www.power-eng.com/on-site-power/cogeneration/"><div class="tdb-menu-item-text">Cogeneration</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://www.power-eng.com/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://www.power-eng.com/emissions/"><div class="tdb-menu-item-text">Emissions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99223"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105175"><a href="https://www.power-eng.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-101380"><a target="_blank" href="https://www.youtube.com/playlist?list=PL-wPiAJyjez9amfQ17fNrX-WN2wGyw_vQ"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104789 tdb-menu-item-inactive"><a href="https://www.power-eng.com/about-us/"><div class="tdb-menu-item-text">About Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104790"><a href="/power-engineering-2/newsletter/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104792"><a href="https://www.power-eng.com/submit-an-article/"><div class="tdb-menu-item-text">Submit an Article</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99051"><a target="_blank" href="https://www.clarion-energy.com/discover-our-marketing-channels"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99053"><a target="_blank" href="https://www.powergen.com/"><div class="tdb-menu-item-text">POWERGEN International</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99187"><a target="_blank" href="https://www.clarion-energy.com/our-events/The-Power-and-Energy-Series"><div class="tdb-menu-item-text">Clarion Energy Events</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-104791"><a href="/issues/"><div class="tdb-menu-item-text">Magazine Issue Archive</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_88_245 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_88_245" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_245{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.power-eng.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.power-eng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Emissions" class="entry-crumb" href="https://www.power-eng.com/emissions/">Emissions</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">JERA, Malaysian energy firm partnering on LNG, hydrogen work</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                                <article class="post-106387 post type-post status-publish format-standard has-post-thumbnail category-emissions category-gas category-policy-regulations">
            <div class="td-post-header">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.power-eng.com/emissions/">Emissions</a></li><li class="entry-category"><a  href="https://www.power-eng.com/gas/">Gas</a></li><li class="entry-category"><a  href="https://www.power-eng.com/emissions/policy-regulations/">Policy &amp; Regulations</a></li></ul>
                <header class="td-post-title">
                    <!-- title -->
                    <h1 class="entry-title">JERA, Malaysian energy firm partnering on LNG, hydrogen work</h1>
                    <div class="td-module-meta-info">
                        <!-- author -->
                        <div class="td-post-author-name">
                                                                    <a href="https://www.power-eng.com/author/clarionenergycontentdirectors/">Clarion Energy Content Directors</a>                                        <div class="td-author-line">&nbsp;&nbsp;-</div>                            
                                                    </div>
                        
                                                        <!-- date -->
                                <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2021-02-11T08:51:06+00:00">2.11.2021</time>
                        </span>
                                
                    </div>
                </header>
                
                <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Femissions%2Fjera-malaysian-energy-firm-partnering-on-lng-hydrogen-work%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=JERA%2C+Malaysian+energy+firm+partnering+on+LNG%2C+hydrogen+work&url=https%3A%2F%2Fwww.power-eng.com%2Femissions%2Fjera-malaysian-energy-firm-partnering-on-lng-hydrogen-work%2F&via=Power+Engineering">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/&title=JERA%2C+Malaysian+energy+firm+partnering+on+LNG%2C+hydrogen+work">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                <div class="td-post-content tagdiv-type">
                    <!-- image -->
                                                    <div class="td-post-featured-image">
                                    <div class="td-post-featured-image"><a href="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2.jpg" data-caption=""><img width="800" height="600" class="entry-thumb td-modal-image" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2.jpg" srcset="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2.jpg 800w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-300x225.jpg 300w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-768x576.jpg 768w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-400x300.jpg 400w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-267x200.jpg 267w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-200x150.jpg 200w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-100x75.jpg 100w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-150x113.jpg 150w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-696x522.jpg 696w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-560x420.jpg 560w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-80x60.jpg 80w, https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-265x198.jpg 265w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="Capture2"/></a></div>                                </div>
                                
                    <!-- Webcasts Content -->
                    
                    <!-- Content Part -->
                    
<p>Japanese power generation company JERA has signed a Memorandum of Understanding (MoU) with Malaysia’s Petroliam Nasional Berhad (PETRONAS), concerning cooperation to decarbonize the sector.</p>



<p>The MoU specifies that JERA and PETRONAS will cooperate in promoting the use of LNG in Asian countries and in establishing supply chains for ammonia and hydrogen fuels.</p>



<p>ERA and PETRONAS have built a good relationship through the sale and purchase of LNG over nearly 40 years. Because PETRONAS is an ammonia producer in Asia and is considering the production of green ammonia and hydrogen, JERA believes there are many businesses in the LNG and decarbonization sectors in which the two companies can collaborate.</p>



<p>The collaboration was formalized virtually by PETRONAS executive vice president, gas &amp; new energy, Adnan Zainal Abidin, and corporate vice president &amp; chief operating officer, business development department, JERA, Yukio Kani.</p>



<p>JERA’s Yukio Kani said: “We are pleased to conclude this MoU with PETRONAS, which shares our goal of achieving net zero carbon emissions by 2050. We believe that strengthening our cooperation with PETRONAS will not only expand business opportunities for both companies but also contribute to the stable supply of energy globally and the transition to a decarbonised society.”</p>



<p>Adnan Zainal Abidin said: “We are proud to elevate our four-decade long relationship with JERA which will not only see us explore emerging low-carbon energy sources such as ammonia and hydrogen but also to strengthen our LNG partnership.</p>



<p>“Importantly, the scope of collaboration also opens up opportunities across PETRONAS’ integrated value chain and beyond the borders of Japan as we seek to grow the use of low-carbon energy sources globally.”</p>



<p>In the LNG space, PETRONAS and JERA will be collaborating to grow the use of natural gas as a cleaner marine fuel through LNG bunkering solutions, in support of International Maritime Organization (IMO) regulations on greenhouse gas emissions. Through the MoU, both companies will explore the establishment of a global bunkering supply network, leveraging on both companies’ experience in LNG bunkering.</p>



<p>The collaboration will build on both companies’ current efforts to achieve net zero targets.</p>



<p>Through the&nbsp;<em>JERA Zero CO2 Emissions 2050</em>&nbsp;announced last year, JERA has been working to achieve virtually zero CO2 emissions from its operations in Japan and overseas by 2050 through the expansion of renewable energy and the development of technologies for zero CO2 emission thermal power generation.</p>



<p>Today, PETRONAS is already producing blue hydrogen as a by-product from its facilities and will be exploring the commercial production of green hydrogen in the near future.</p>



<p></p>

                    <!-- Custom Content -->
                                    </div>

                <footer>
                                        
                    <div class="td-post-source-tags">
                                                                    </div>
                    
                    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power-eng.com%2Femissions%2Fjera-malaysian-energy-firm-partnering-on-lng-hydrogen-work%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=JERA%2C+Malaysian+energy+firm+partnering+on+LNG%2C+hydrogen+work&url=https%3A%2F%2Fwww.power-eng.com%2Femissions%2Fjera-malaysian-energy-firm-partnering-on-lng-hydrogen-work%2F&via=Power+Engineering">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/&title=JERA%2C+Malaysian+energy+firm+partnering+on+LNG%2C+hydrogen+work">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.power-eng.com/nuclear/honeywell-restarting-uranium-hexaflouride-conversion-plant-in-2023/">Honeywell restarting uranium hexaflouride conversion plant in 2023</a></div></div><div class="td-next-prev-separator"></div></div>                    <div class="author-box-wrap"><a href="https://www.power-eng.com/author/clarionenergycontentdirectors/"><img src="https://secure.gravatar.com/avatar/e413a868970adeb1bac80d06b7ae9eb2?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.power-eng.com/author/clarionenergycontentdirectors/">Clarion Energy Content Directors</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clarion Energy Content Directors"></span><meta itemprop="datePublished" content="2021-02-11T08:51:06-06:00"><meta itemprop="dateModified" content="2021-02-11T08:51:08-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png"></span><meta itemprop="name" content="Power Engineering"></span><meta itemprop="headline " content="JERA, Malaysian energy firm partnering on LNG, hydrogen work"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>                </footer>
            </div>
        </article>
        <div class="td_block_wrap td_block_related_posts tdi_89_421 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_89_421" ><script>var block_tdi_89_421 = new tdBlock();
block_tdi_89_421.id = "tdi_89_421";
block_tdi_89_421.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_89_421","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":106387,"live_filter_cur_post_author":"2390563","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_89_421","tdc_css_class_style":"tdi_89_421_rand_style"}';
block_tdi_89_421.td_column_number = "3";
block_tdi_89_421.block_type = "td_block_related_posts";
block_tdi_89_421.post_count = "3";
block_tdi_89_421.found_posts = "11619";
block_tdi_89_421.header_color = "";
block_tdi_89_421.ajax_pagination_infinite_stop = "";
block_tdi_89_421.max_num_pages = "3873";
tdBlocksArray.push(block_tdi_89_421);
</script><h4 class="td-related-title td-block-title"><a id="tdi_90_476" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_89_421" href="#">RELATED ARTICLES</a><a id="tdi_91_d46" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_89_421" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_89_421 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/gas/mccoy-power-reports-says-mitsubishi-power-won-54-percent-of-all-heavy-duty-gas-turbines-order-in-2020/" rel="bookmark" class="td-image-wrap " title="McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/MHPS-M501J.jpg"  width="218" height="129" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/gas/mccoy-power-reports-says-mitsubishi-power-won-54-percent-of-all-heavy-duty-gas-turbines-order-in-2020/" rel="bookmark" title="McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020">McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/gas/colorado-utility-orders-ge-mobile-gas-fired-turbine-packages-for-coal-to-gas-transition/" rel="bookmark" class="td-image-wrap " title="Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/ge_lm2500xpress-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/gas/colorado-utility-orders-ge-mobile-gas-fired-turbine-packages-for-coal-to-gas-transition/" rel="bookmark" title="Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition">Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.power-eng.com/emissions/air-liquide-and-siemens-energy-partner-on-european-electrolysis-rd/" rel="bookmark" class="td-image-wrap " title="Air Liquide and Siemens Energy partner on European electrolysis R&#038;D" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air Liquide and Siemens Energy partner on European electrolysis R&#038;D" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/pei/site-images/hydrogen.jpg"  width="218" height="99" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/emissions/air-liquide-and-siemens-energy-partner-on-european-electrolysis-rd/" rel="bookmark" title="Air Liquide and Siemens Energy partner on European electrolysis R&#038;D">Air Liquide and Siemens Energy partner on European electrolysis R&#038;D</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_421" data-td_block_id="tdi_89_421"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_89_421" data-td_block_id="tdi_89_421"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    
    <div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_92_f43 td_block_template_3">
<style>
/* custom css */
.tdi_92_f43.td-a-rec{
					text-align: center;
				}.tdi_92_f43 .td-element-style{
					z-index: -1;
				}.tdi_92_f43.td-a-rec-img{
				    text-align: left;
				}.tdi_92_f43.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_92_f43.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="div-gpt-ad-8675309-AdFlex">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-AdFlex'); });
</script>
</div>
<div id="div-gpt-ad-8675309-MediumRectangle-1">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-MediumRectangle-1'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_93_439 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_93_439" >
<style>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</style><script>var block_tdi_93_439 = new tdBlock();
block_tdi_93_439.id = "tdi_93_439";
block_tdi_93_439.atts = '{"custom_title":"Featured","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_93_439","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_93_439","tdc_css_class_style":"tdi_93_439_rand_style"}';
block_tdi_93_439.td_column_number = "1";
block_tdi_93_439.block_type = "td_block_7";
block_tdi_93_439.post_count = "5";
block_tdi_93_439.found_posts = "40916";
block_tdi_93_439.header_color = "#";
block_tdi_93_439.ajax_pagination_infinite_stop = "";
block_tdi_93_439.max_num_pages = "8184";
tdBlocksArray.push(block_tdi_93_439);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured</span></h4></div><div id=tdi_93_439 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/" rel="bookmark" class="td-image-wrap " title="JERA, Malaysian energy firm partnering on LNG, hydrogen work" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="JERA, Malaysian energy firm partnering on LNG, hydrogen work" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Capture2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/emissions/jera-malaysian-energy-firm-partnering-on-lng-hydrogen-work/" rel="bookmark" title="JERA, Malaysian energy firm partnering on LNG, hydrogen work">JERA, Malaysian energy firm partnering on LNG, hydrogen work</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T08:51:06-06:00" >2.11.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/honeywell-restarting-uranium-hexaflouride-conversion-plant-in-2023/" rel="bookmark" class="td-image-wrap " title="Honeywell restarting uranium hexaflouride conversion plant in 2023" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Honeywell restarting uranium hexaflouride conversion plant in 2023" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Honeywell-uranium-conversion-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/honeywell-restarting-uranium-hexaflouride-conversion-plant-in-2023/" rel="bookmark" title="Honeywell restarting uranium hexaflouride conversion plant in 2023">Honeywell restarting uranium hexaflouride conversion plant in 2023</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T14:40:50-06:00" >2.10.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/gas/mccoy-power-reports-says-mitsubishi-power-won-54-percent-of-all-heavy-duty-gas-turbines-order-in-2020/" rel="bookmark" class="td-image-wrap " title="McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/MHPS-M501J.jpg"  width="100" height="59" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/gas/mccoy-power-reports-says-mitsubishi-power-won-54-percent-of-all-heavy-duty-gas-turbines-order-in-2020/" rel="bookmark" title="McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020">McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T13:20:12-06:00" >2.10.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/gas/colorado-utility-orders-ge-mobile-gas-fired-turbine-packages-for-coal-to-gas-transition/" rel="bookmark" class="td-image-wrap " title="Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/ge_lm2500xpress-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/gas/colorado-utility-orders-ge-mobile-gas-fired-turbine-packages-for-coal-to-gas-transition/" rel="bookmark" title="Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition">Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T10:37:19-06:00" >2.10.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/emissions/air-liquide-and-siemens-energy-partner-on-european-electrolysis-rd/" rel="bookmark" class="td-image-wrap " title="Air Liquide and Siemens Energy partner on European electrolysis R&#038;D" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Air Liquide and Siemens Energy partner on European electrolysis R&#038;D" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/pei/site-images/hydrogen.jpg"  width="100" height="45" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/emissions/air-liquide-and-siemens-energy-partner-on-european-electrolysis-rd/" rel="bookmark" title="Air Liquide and Siemens Energy partner on European electrolysis R&#038;D">Air Liquide and Siemens Energy partner on European electrolysis R&#038;D</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T08:20:31-06:00" >2.10.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="custom_html-2" class="widget_text td_block_template_3 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-8675309-MediumRectangle-2">
<script>
    googletag.cmd.push(function () {
        googletag.pubads().setTargeting("allow_adx", "false");
        googletag.display('div-gpt-ad-8675309-MediumRectangle-2');
    });
</script>
</div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_94_003 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_94_003" >
<style>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</style><script>var block_tdi_94_003 = new tdBlock();
block_tdi_94_003.id = "tdi_94_003";
block_tdi_94_003.atts = '{"custom_title":"Industry News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"147","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_94_003","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_94_003","tdc_css_class_style":"tdi_94_003_rand_style"}';
block_tdi_94_003.td_column_number = "1";
block_tdi_94_003.block_type = "td_block_7";
block_tdi_94_003.post_count = "5";
block_tdi_94_003.found_posts = "893";
block_tdi_94_003.header_color = "#";
block_tdi_94_003.ajax_pagination_infinite_stop = "";
block_tdi_94_003.max_num_pages = "179";
tdBlocksArray.push(block_tdi_94_003);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Industry News</span></h4></div><div id=tdi_94_003 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/nuclear/honeywell-restarting-uranium-hexaflouride-conversion-plant-in-2023/" rel="bookmark" class="td-image-wrap " title="Honeywell restarting uranium hexaflouride conversion plant in 2023" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Honeywell restarting uranium hexaflouride conversion plant in 2023" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/Honeywell-uranium-conversion-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/nuclear/honeywell-restarting-uranium-hexaflouride-conversion-plant-in-2023/" rel="bookmark" title="Honeywell restarting uranium hexaflouride conversion plant in 2023">Honeywell restarting uranium hexaflouride conversion plant in 2023</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T14:40:50-06:00" >2.10.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/gas/mccoy-power-reports-says-mitsubishi-power-won-54-percent-of-all-heavy-duty-gas-turbines-order-in-2020/" rel="bookmark" class="td-image-wrap " title="McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/03/MHPS-M501J.jpg"  width="100" height="59" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/gas/mccoy-power-reports-says-mitsubishi-power-won-54-percent-of-all-heavy-duty-gas-turbines-order-in-2020/" rel="bookmark" title="McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty gas turbine market in 2020">McCoy Power Reports: Mitsubishi Power won 54 percent of Americas heavy-duty...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T13:20:12-06:00" >2.10.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/gas/colorado-utility-orders-ge-mobile-gas-fired-turbine-packages-for-coal-to-gas-transition/" rel="bookmark" class="td-image-wrap " title="Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2021/02/ge_lm2500xpress-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/gas/colorado-utility-orders-ge-mobile-gas-fired-turbine-packages-for-coal-to-gas-transition/" rel="bookmark" title="Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition">Colorado utility orders GE mobile gas-fired turbine packages for coal-to-gas transition</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T10:37:19-06:00" >2.10.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/emissions/air-liquide-and-siemens-energy-partner-on-european-electrolysis-rd/" rel="bookmark" class="td-image-wrap " title="Air Liquide and Siemens Energy partner on European electrolysis R&#038;D" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Air Liquide and Siemens Energy partner on European electrolysis R&#038;D" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/content/dam/pei/site-images/hydrogen.jpg"  width="100" height="45" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/emissions/air-liquide-and-siemens-energy-partner-on-european-electrolysis-rd/" rel="bookmark" title="Air Liquide and Siemens Energy partner on European electrolysis R&#038;D">Air Liquide and Siemens Energy partner on European electrolysis R&#038;D</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T08:20:31-06:00" >2.10.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.power-eng.com/powergen/energy-workforce-at-center-when-comed-president-coo-donnelly-delivers-powergen-keynote/" rel="bookmark" class="td-image-wrap " title="Energy workforce at center when ComEd president-COO Donnelly delivers POWERGEN+ keynote" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Terry Donnelly" title="Energy workforce at center when ComEd president-COO Donnelly delivers POWERGEN+ keynote" data-type="image_tag" data-img-url="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/05/Terry-Donnelly-200sqb.jpg"  width="70" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.power-eng.com/powergen/energy-workforce-at-center-when-comed-president-coo-donnelly-delivers-powergen-keynote/" rel="bookmark" title="Energy workforce at center when ComEd president-COO Donnelly delivers POWERGEN+ keynote">Energy workforce at center when ComEd president-COO Donnelly delivers POWERGEN+ keynote</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-09T14:49:34-06:00" >2.9.2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_95_654" class="tdc-zone"><div class="tdc_zone tdi_96_570  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_96_570{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_96_570{
position:relative;
}

</style>
<div class="tdi_95_654_rand_style td-element-style" ><style>
.tdi_95_654_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_97_115" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_98_644  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_98_644,
                .tdi_98_644 .tdc-columns{
                    min-height: 0;
                }.tdi_98_644,
				.tdi_98_644 .tdc-columns{
				    display: block;
				}.tdi_98_644 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98_644{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_98_644 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_97_115_rand_style td-element-style" ><style>
.tdi_97_115_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_100_225  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100_225{
                    vertical-align: baseline;
                }.tdi_100_225 > .wpb_wrapper,
				.tdi_100_225 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_225 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_225 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_101_6a0 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_101_6a0" >
<style>
.tdi_102_645 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_102_645 .tdm-social-item i.td-icon-twitter,
				.tdi_102_645 .tdm-social-item i.td-icon-linkedin,
				.tdi_102_645 .tdm-social-item i.td-icon-pinterest,
				.tdi_102_645 .tdm-social-item i.td-icon-blogger,
				.tdi_102_645 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_102_645 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_102_645 .tdm-social-item i,
				.tds-team-member2 .tdi_102_645.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_102_645 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_102_645 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_102_645 .tdm-social-text{
					display: none;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_102_645"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/powergenintl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/powergenintl" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/powergenintl/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/powergenintl/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/powergen-international/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/powergen-international/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/powergenintl" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/powergenintl" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_103_407" class="tdc-row"><div class="vc_row tdi_104_166  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_166,
                .tdi_104_166 .tdc-columns{
                    min-height: 0;
                }.tdi_104_166,
				.tdi_104_166 .tdc-columns{
				    display: block;
				}.tdi_104_166 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_106_472  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_106_472{
                    vertical-align: baseline;
                }.tdi_106_472 > .wpb_wrapper,
				.tdi_106_472 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106_472 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106_472 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_107_445 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_107_445" >
<style>

/* inline tdc_css att */

.tdi_107_445{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_107_445 .tdb-logo-a,
                .tdi_107_445 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_107_445 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_107_445 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_107_445 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_107_445 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_107_445 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_107_445 .tdb-logo-text-title{
                    display: block;
                }.tdi_107_445 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_107_445 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.power-eng.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/11/logo-power-eng.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_108_440" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_109_544  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_109_544,
                .tdi_109_544 .tdc-columns{
                    min-height: 0;
                }.tdi_109_544,
				.tdi_109_544 .tdc-columns{
				    display: block;
				}.tdi_109_544 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_544{
padding-top:30px !important;
position:relative;
}

.tdi_109_544 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_108_440_rand_style td-element-style" ><style>
.tdi_108_440_rand_style{
background-color:#ea0001 !important;
}
 </style></div><div class="vc_column tdi_111_275  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_275{
                    vertical-align: baseline;
                }.tdi_111_275 > .wpb_wrapper,
				.tdi_111_275 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111_275 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111_275 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_112_4ad td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_112_4ad" >
<style>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</style>
<style>
/* custom css */
.tdi_112_4ad ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_112_4ad a{
					color: #ffffff;
				}.tdi_112_4ad a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">RESOURCES</span></h4></div><div id=tdi_112_4ad class="td_block_inner td-fix-index"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-99301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99301"><a href="/about-us/#contact-us">Contact Us</a></li>
<li id="menu-item-58801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58801"><a href="https://www.clarion-energy.com/discover-our-marketing-channels">Advertising</a></li>
<li id="menu-item-58799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58799"><a href="/issues/">Magazine Article Archive</a></li>
<li id="menu-item-58800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58800"><a target="_blank" rel="noopener" href="/feed/">RSS Feeds</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_114_100  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_100{
                    vertical-align: baseline;
                }.tdi_114_100 > .wpb_wrapper,
				.tdi_114_100 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_100 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_115_162 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_115_162" >
<style>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</style>
<style>
/* custom css */
.tdi_115_162 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_115_162 a{
					color: #ffffff;
				}.tdi_115_162 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CLARION ENERGY MEDIA</span></h4></div><div id=tdi_115_162 class="td_block_inner td-fix-index"><div class="menu-clarion-energy-media-container"><ul id="menu-clarion-energy-media" class="menu"><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58837"><a target="_blank" rel="noopener" href="https://www.power-eng.com/electric-light-power-executive-digest/">Electric Light &#038; Power Executive Digest</a></li>
<li id="menu-item-58806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58806"><a target="_blank" rel="noopener" href="https://www.hydroreview.com">Hydro Review</a></li>
<li id="menu-item-58822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58822"><a target="_blank" rel="noopener" href="https://www.powerengineeringint.com/">Power Engineering International</a></li>
<li id="menu-item-58823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58823"><a target="_blank" rel="noopener" href="https://www.power-grid.com/">POWERGRID International</a></li>
<li id="menu-item-58820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58820"><a target="_blank" rel="noopener" href="https://www.renewableenergyworld.com/">Renewable Energy World</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58840"><a target="_blank" rel="noopener" href="https://www.smart-energy.com/">Smart Energy International</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_117_808  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_117_808{
                    vertical-align: baseline;
                }.tdi_117_808 > .wpb_wrapper,
				.tdi_117_808 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117_808 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117_808 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_118_761 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_118_761" >
<style>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</style>
<style>
/* custom css */
.tdi_118_761 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_118_761 a{
					color: #ffffff;
				}.tdi_118_761 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POWER &amp; ENERGY EVENT SERIES</span></h4></div><div id=tdi_118_761 class="td_block_inner td-fix-index"><div class="menu-power-energy-event-series-container"><ul id="menu-power-energy-event-series" class="menu"><li id="menu-item-58809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58809"><a target="_blank" rel="noopener" href="https://www.african-utility-week.com/">African Utility Week</a></li>
<li id="menu-item-58829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58829"><a target="_blank" rel="noopener" href="https://www.distributech.com/welcome">DISTRIBUTECH International</a></li>
<li id="menu-item-59081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59081"><a target="_blank" rel="noopener" href="https://www.enlit-asia.com">Enlit Asia</a></li>
<li id="menu-item-58828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58828"><a target="_blank" rel="noopener" href="https://www.enlit-australia.com">Enlit Australia</a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830"><a target="_blank" rel="noopener" href="https://www.enlit-europe.com/euw">Enlit Europe</a></li>
<li id="menu-item-58831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58831"><a target="_blank" rel="noopener" href="https://www.future-energy-eastafrica.com/">Future Energy East Africa</a></li>
<li id="menu-item-58832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58832"><a target="_blank" rel="noopener" href="https://www.future-energy-nigeria.com/">Future Energy Nigeria</a></li>
<li id="menu-item-58833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58833"><a target="_blank" rel="noopener" href="https://www.hydroevent.com/welcome">HYDROVISION International</a></li>
<li id="menu-item-101376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101376"><a target="_blank" rel="noopener" href="https://www.indian-utility-week">Indian Utility Week</a></li>
<li id="menu-item-59080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59080"><a target="_blank" rel="noopener" href="https://www.powergenafrica.com/">POWERGEN Africa</a></li>
<li id="menu-item-59082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59082"><a target="_blank" rel="noopener" href="https://www.powergen-india.com">POWERGEN India</a></li>
<li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58834"><a target="_blank" rel="noopener" href="https://www.powergen.com/">POWERGEN International</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_119_622" class="tdc-row"><div class="vc_row tdi_120_a02  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_a02,
                .tdi_120_a02 .tdc-columns{
                    min-height: 0;
                }.tdi_120_a02,
				.tdi_120_a02 .tdc-columns{
				    display: block;
				}.tdi_120_a02 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_120_a02{
margin-bottom:100px !important;
}

.tdi_120_a02 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_120_a02{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_122_44c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122_44c{
                    vertical-align: baseline;
                }.tdi_122_44c > .wpb_wrapper,
				.tdi_122_44c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122_44c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122_44c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_123_440  td-single-image- td-pb-border-top td_block_template_3 "  data-td-block-uid="tdi_123_440"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://d1op3t2pafha76.cloudfront.net/wp-content/uploads/2020/12/Clarion_footer.jpg'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://us.clarionevents.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_123_440{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_123_440 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_123_440:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="tdm_block td_block_wrap tdm_block_button tdi_124_541 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_124_541"     >
<style>
body .tdi_125_0bb{
					background-color: #ffffff;
				}body .tdi_125_0bb:before{
					background-color: #ffffff;
				}.tdi_125_0bb .tdm-btn-text,
				.tdi_125_0bb i{
					color: #000000;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://us.clarionevents.com/privacy-policy" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_125_0bb"  target="_blank" ><span class="tdm-btn-text">Privacy Policy</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_126_7b0 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_126_7b0" >
<style>
/* custom css */
.tdi_126_7b0 .tdm-descr{
					font-size:12px !important;
				}
</style><p class="tdm-descr">Copyright © 2019 - 2020</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602544714bf3a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3, .td-a-rec-id-custom_ad_4, .td-a-rec-id-custom_ad_5
{
    display: block;
}


.td-header-wrap
{
    background-color: white;
}

.td-author-comments-count
{
    display:none;
}

/* Bottom post Related article background colour */
.td_block_template_3 .td-related-title .td-cur-simple-item {
    background-color: #222222;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/* Row width 1200px*/

.td-container, .tdc-row, .tdc-row-composer {
width: 1200px;
}
}
</style>

<script type='text/javascript' id='clarion-js-js-extra'>
/* <![CDATA[ */
var clarionAjax = {"ajaxurl":"https:\/\/www.power-eng.com\/wp-admin\/admin-ajax.php","_nonce":"5499761c23","post_id":"106387","loading_gif":"https:\/\/www.power-eng.com\/wp-content\/themes\/ClarionEventsAfrica\/dist\/img\/whitepaper-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/js/clarion.min.js?ver=1.0.4' id='clarion-js-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick.min.js?ver=1.0.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLBQNMG');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLBQNMG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 185/206 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d1op3t2pafha76.cloudfront.net
Database Caching 23/66 queries in 0.104 seconds using memcached

Served from: www.power-eng.com @ 2021-02-11 08:51:29 by W3 Total Cache
-->