<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#d23226" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>DTE Energy promoting Ruud as new CFO to succeed Oleksiak | Power Engineering</title>

	<script>
		window.YETT_BLACKLIST = [
			/adnxs\.com/,
			/bing\.com/,
			/facebook\.com/,
			/adsrv\.org/,
			/embedly\.com/,
			/feathr\.co/,
			/dpmsrv\.com/,
			/pardot\.com/,
			/rlcdn\.com/,
		];
	</script>
	<script type="text/javascript" src="https://unpkg.com/yett@0.1.9/dist/yett.min.js"></script> 
	
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DTE Energy promoting Ruud as new CFO to succeed Oleksiak | Power Engineering" />
<meta property="og:description" content="DTE Energy will have a new chief financial officer by early May. David Ruud will succeed the retiring Peter Oleksiak effective May 4. Oleksiak will remain with the Detroit-based utility through the rest of 2020 serving as a special advisor to DTE CEO Jerry Norcia. Ruud has worked 15 years with the company, currently as..." />
<meta property="og:url" content="https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/" />
<meta property="og:site_name" content="Power Engineering" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-25T03:03:53+00:00" />
<meta property="article:modified_time" content="2020-03-25T03:03:54+00:00" />
<meta property="og:updated_time" content="2020-03-25T03:03:54+00:00" />
<meta property="og:image" content="https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-1440x754.jpg" />
<meta property="og:image:secure_url" content="https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-1440x754.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="754" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DTE Energy will have a new chief financial officer by early May. David Ruud will succeed the retiring Peter Oleksiak effective May 4. Oleksiak will remain with the Detroit-based utility through the rest of 2020 serving as a special advisor to DTE CEO Jerry Norcia. Ruud has worked 15 years with the company, currently as..." />
<meta name="twitter:title" content="DTE Energy promoting Ruud as new CFO to succeed Oleksiak | Power Engineering" />
<meta name="twitter:image" content="https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.power-eng.com/#organization","name":"Power Engineering","url":"https://www.power-eng.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.power-eng.com/#logo","url":"http://www.power-eng.com/wp-content/uploads/content/dam/designs/powerengi_design/images/power-engineering-logo.png","width":299,"height":88,"caption":"Power Engineering"},"image":{"@id":"https://www.power-eng.com/#logo"}},{"@type":"WebSite","@id":"https://www.power-eng.com/#website","url":"https://www.power-eng.com/","name":"Power Engineering","publisher":{"@id":"https://www.power-eng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.power-eng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/#primaryimage","url":"https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-scaled.jpg","width":2560,"height":1341},{"@type":"WebPage","@id":"https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/#webpage","url":"https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/","inLanguage":"en-US","name":"DTE Energy promoting Ruud as new CFO to succeed Oleksiak | Power Engineering","isPartOf":{"@id":"https://www.power-eng.com/#website"},"primaryImageOfPage":{"@id":"https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/#primaryimage"},"datePublished":"2020-03-25T03:03:53+00:00","dateModified":"2020-03-25T03:03:54+00:00"},{"@type":"Article","@id":"https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/#article","isPartOf":{"@id":"https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/#webpage"},"author":{"@id":"https://www.power-eng.com/#/schema/person/97453bc945b27df776134e3f88901cfa"},"headline":"DTE Energy promoting Ruud as new CFO to succeed Oleksiak","datePublished":"2020-03-25T03:03:53+00:00","dateModified":"2020-03-25T03:03:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/#webpage"},"publisher":{"@id":"https://www.power-eng.com/#organization"},"image":{"@id":"https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/#primaryimage"},"articleSection":"News,O&amp;M"},{"@type":["Person"],"@id":"https://www.power-eng.com/#/schema/person/97453bc945b27df776134e3f88901cfa","name":"rodw","image":{"@type":"ImageObject","@id":"https://www.power-eng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/65b499350e223f7cdff1fe6d611b7001?s=96&d=mm&r=g","caption":"rodw"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.embedly.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Feed" href="https://www.power-eng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering &raquo; Comments Feed" href="https://www.power-eng.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.power-eng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='clarionuxparent-css'  href='https://www.power-eng.com/wp-content/themes/clarion-ux/dist/css/style.css?ver=1.1.1-8cefe91f84ba450043ddb67a5e4712afe0a9b316' type='text/css' media='all' />
<link rel='stylesheet' id='clarion-google-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;display=swap&#038;ver=1.1.1-8cefe91f84ba450043ddb67a5e4712afe0a9b316' type='text/css' media='' />
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.1.1-8cefe91f84ba450043ddb67a5e4712afe0a9b316'></script>
<script type='text/javascript' async src='//cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js?ver=3.0.3'></script>
<script type='text/javascript' async src='//cdn.embedly.com/widgets/platform.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='https://www.power-eng.com/wp-json/' />
<link rel='shortlink' href='https://www.power-eng.com/?p=101179' />
<link rel="alternate" type="application/json+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2F2020%2F03%2F25%2Fdte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.power-eng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.power-eng.com%2F2020%2F03%2F25%2Fdte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak%2F&#038;format=xml" />
<link rel='manifest' href='https://www.power-eng.com/wp-content/themes/clarion-ux/manifest.json' />
	<style type="text/css" id="style-custom" >
		
		/*
		 * Set variables for:
		 * -  branding
		 * -  branding interactive
		 */
		:root {
			--c-branding: #ea0001;
			--c-branding-15: #db0000;
			--c-branding-30: #cc0000;
			--f-family: "IBM Plex Sans", sans-serif;
		}
	
			html {
				font-family: var(--f-family);
			}
			</style>
	<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WLBQNMG');</script>
		<!-- End Google Tag Manager -->		
			<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
			<script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];

				var gamAccount = "24608281",
				sitePath       = "pe",
				refresh_key    = "refresh",
				refresh_value  = "true",
				refresh_time   = 30000;

				googletag.cmd.push(function() {
					

				var sizeMappingLeaderboard = googletag.sizeMapping().addSize([1200, 0], [728, 90]).addSize([768, 0], [728, 90]).addSize([0, 0], [[320, 50], [300, 100], [320, 100]]).build();
				var sizeMappingPushdown = googletag.sizeMapping().addSize([1200, 0], [970, 66]).addSize([768, 0], [320, 50]).addSize([0, 0], [320, 50]).build();
				var sizeMappingAdflex = googletag.sizeMapping().addSize([1200, 0], [300, 600]).addSize([768, 0], [320, 70]).addSize([0, 0], [320, 70]).build();
				var sizeMappingSkyscraper = googletag.sizeMapping().addSize([1200, 0], [300, 600]).addSize([768, 0], [300, 600]).addSize([0, 0], [[320,50], [300, 250]]).build();
				var sizeMappingRotator = googletag.sizeMapping().addSize([1200, 0], [1385, 500]).addSize([768, 0], [300, 250]).addSize([0, 0], [300, 250]).build();
				var sizeMappingSearchSponsor = googletag.sizeMapping().addSize([1280, 0], [320, 50]).addSize([768, 0], [0, 0]).addSize([0, 0], [0, 0]).build();
			
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[728,90]], 'div-gpt-ad-8675309-Leaderboard').setTargeting('pos',['top']).setTargeting('page',['article']).setTargeting('topic',['News']).setTargeting( refresh_key, refresh_value ).defineSizeMapping( sizeMappingLeaderboard ).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[970,66]], 'div-gpt-ad-8675309-Pushdown').setTargeting('pos',['pushdown']).setTargeting('page',['article']).setTargeting('topic',['News']).defineSizeMapping( sizeMappingPushdown ).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,600]], 'div-gpt-ad-8675309-AdFlex').setTargeting('pos',['adflex']).setTargeting('page',['article']).setTargeting('topic',['News']).defineSizeMapping( sizeMappingAdflex ).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-1').setTargeting('pos',['right1']).setTargeting('page',['article']).setTargeting('topic',['News']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-2').setTargeting('pos',['right2']).setTargeting('page',['article']).setTargeting('topic',['News']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-3').setTargeting('pos',['right3']).setTargeting('page',['article']).setTargeting('topic',['News']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-4').setTargeting('pos',['right4']).setTargeting('page',['article']).setTargeting('topic',['News']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-5').setTargeting('pos',['right5']).setTargeting('page',['article']).setTargeting('topic',['News']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,250]], 'div-gpt-ad-8675309-MediumRectangle-6').setTargeting('pos',['right6']).setTargeting('page',['article']).setTargeting('topic',['News']).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300,600]], 'div-gpt-ad-8675309-Skyscraper').setTargeting('pos',['sky']).setTargeting('page',['article']).setTargeting('topic',['News']).setTargeting( refresh_key, refresh_value ).defineSizeMapping( sizeMappingSkyscraper ).addService( googletag.pubads() );
				googletag.defineSlot('/' + gamAccount + '/' + sitePath, [['fluid']], 'div-gpt-ad-8675309-Native').setTargeting('pos',['native']).setTargeting('page',['article']).setTargeting('topic',['News']).addService( googletag.pubads() );

				googletag.pubads().addEventListener('impressionViewable', function( event ) {
					var slot = event.slot;

					if ( slot.getTargeting( refresh_key ).indexOf( refresh_value ) > -1) {
						setTimeout( function() {
							googletag.pubads().refresh( [slot] );
						}, refresh_time );
					}
				});
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>	</head>
	<body class="post-template-default single single-post postid-101179 single-format-standard wp-custom-logo">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLBQNMG"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->		<div id="cl-site" class="cl-site">
			<div id="a11y-catcher">
				<a class="skip-link screen-reader-text" href="#cl-content">Skip to content</a>
			</div>
						<div class="cl-ad cl-ad--banner cl-ad--will-stick cl-container">
				<div class="cl-container__inner">
					<div class="ad ad-container leaderboard">
			<!-- Ad Slot Leaderboard -->
			<div class="ad-display" id='div-gpt-ad-8675309-Leaderboard'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-Leaderboard' ); } );
            </script>
			</div>
			</div>				</div>
			</div>
			<header class="cl-site-header cl-container" role="banner" aria-label="site header">
									<nav class="network-navigation-top" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" aria-labelledby="network-navigation-label">
						<div id="network-navigation-top-container" class="network-navigation-top-container"><ul id="network-navigation-top__ul" class="network-navigation-top__ul cl-container__inner"><li id="menu-item-99344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-99344 network-nav__item network-nav__item"><a href="https://www.power-eng.com/" class="menu-item__link menu-item__link-link network-nav__link">The Latest in Power Generation News</a></li>
<li id="menu-item-99339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99339 network-nav__item network-nav__item"><a href="https://www.power-gen.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">POWERGEN International</a></li>
<li id="menu-item-99257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99257 network-nav__item network-nav__item"><a href="https://www.power-grid.com" class="menu-item__link menu-item__link-link network-nav__link">POWERGRID International</a></li>
<li id="menu-item-99340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99340 network-nav__item network-nav__item"><a href="https://www.distributech.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">DISTRIBUTECH International</a></li>
<li id="menu-item-99258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99258 network-nav__item network-nav__item"><a href="http://www.hydroreview.com/" class="menu-item__link menu-item__link-link network-nav__link">Hydro Review</a></li>
<li id="menu-item-99341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99341 network-nav__item network-nav__item"><a href="https://www.hydroevent.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">HYDROVISION International</a></li>
<li id="menu-item-99256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99256 network-nav__item network-nav__item"><a href="https://www.renewableenergyworld.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">Renewable Energy World</a></li>
<li id="menu-item-99304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99304 network-nav__item network-nav__item"><a href="https://www.power-grid.com/elp-newsletter/" class="menu-item__link menu-item__link-link network-nav__link">Electric Light &#038; Power Executive Digest</a></li>
</ul></div>						<a id="network-navigation-label" class="network-navigation-top__toggle" href="#network-navigation-top__ul" aria-controls="network-navigation-top__ul">
							<span class="network-navigation-top__toggle-text">Our Network <svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></span>
						</a>
					</nav>
									<div class="cl-site-header__container cl-container__inner">
					<div class="cl-site-header__logo site-logo" itemscope itemtype="http://schema.org/Organization">

																					<p class="cl-site-header__logo-contain site-logo__inner"><a href="https://www.power-eng.com/" class="custom-logo-link custom-logo-link--svg" rel="home" itemprop="url" style="max-height: 144px;"><span aria-hidden="true"><img src="https://www.power-eng.com/wp-content/uploads/sites/13/2019/07/PowerEngineering.svg" class="custom-logo custom-logo--svg" alt="" width="437" height="144" style="max-height: 144px"></span><span class="screen-reader-text">The Latest in Power Generation News</span></a></p>
													
					</div>
					<nav id="site-navigation" class="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-labelledby="primary-nav-toggle">
						<a id="primary-nav-toggle" class="primary-nav-toggle" href="#primary-nav" aria-controls="primary-nav">
							<span class="screen-reader-text">Primary Menu</span>
							<span class="primary-nav-toggle__icon primary-nav-toggle__icon--open" aria-hidden="true"><svg class="cl-icon cl-icon--hamburger" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect y="4.5" width="24" height="3" rx=".3" /><rect y="10.5" width="24" height="3" rx=".3" /><rect y="16.5" width="24" height="3" rx=".3" /></svg></span>
							<span class="primary-nav-toggle__icon primary-nav-toggle__icon--close" aria-hidden="true"><svg class="cl-icon cl-icon--close" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M21.12 18.85a1.6 1.6 0 0 1 0 2.27 1.57 1.57 0 0 1-1.12.48 1.59 1.59 0 0 1-1.14-.48L12 14.27l-6.85 6.85a1.6 1.6 0 0 1-2.27 0A1.57 1.57 0 0 1 2.4 20a1.59 1.59 0 0 1 .48-1.14L9.73 12 2.88 5.15a1.6 1.6 0 0 1 0-2.27A1.57 1.57 0 0 1 4 2.4a1.59 1.59 0 0 1 1.14.48L12 9.73l6.85-6.85a1.6 1.6 0 0 1 2.27 0A1.57 1.57 0 0 1 21.6 4a1.59 1.59 0 0 1-.48 1.14L14.27 12z" /></svg></span>
							<span class="primary-nav-toggle__fractal" aria-hidden="true"></span>
						</a>
						<div id="primary-nav" class="primary-menu context--brand context--brand-15">
							<div class="primary-menu__inner">
							<div id="supplemental-navigation" class="supplemental-navigation"><ul id="supplemental-navigation__ul" class="supplemental-navigation__ul primary-menu__ul"><li id="menu-item-100335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100335 supplemental-navigation__item supplemental-navigation__item"><a href="https://www.power-eng.com/about-us/" class="menu-item__link menu-item__link-link supplemental-navigation___link">About Us</a></li>
<li id="menu-item-100336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100336 supplemental-navigation__item supplemental-navigation__item"><a href="https://www.clarion-energy.com/discover-our-marketing-channels/" class="menu-item__link menu-item__link-link supplemental-navigation___link">Advertise with Us</a></li>
</ul></div>
<div id="cl-search-form" class="cl-search-form">
	<form class="cl-search-form__form" role="search" method="get" action="https://www.power-eng.com/">
			<label class="screen-reader-text cl-search-form__label" for="s">Search</label>
			<input class="cl-search-form__input search-input" type="text" value="" name="s" id="s" placeholder="Search"/>
		<button class="cl-search-form__submit cl-button cl-button--search" type="submit"><span class="screen-reader-text">Submit Search</span><span aria-hidden="true"><svg class="cl-icon cl-icon--search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.6 21.7l-5.9-5.9c1.3-1.7 2-3.7 2-5.9 0-5.4-4.4-9.9-9.9-9.9C4.4 0 0 4.4 0 9.9c0 5.4 4.4 9.9 9.9 9.9 2.2 0 4.3-.7 6-2l5.9 5.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.6.5-1.5 0-2zM2.7 9.9c0-4 3.2-7.2 7.2-7.2s7.2 3.2 7.2 7.2c0 2-.8 3.8-2.1 5.1-1.3 1.3-3.1 2.1-5.1 2.1-4 0-7.2-3.3-7.2-7.2z" /></svg></span></button>
	</form>
</div>
<div id="subscribe-navigation" class="subscribe-navigation"><ul id="subscribe-navigation__ul" class="subscribe-navigation__ul"><li id="menu-item-100334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100334 subscribe-navigation__item subscribe-navigation__item"><a href="https://www.power-eng.com/power-engineering-newsletter/" class="menu-item__link subscribe-navigation__link cl-button">SUBSCRIBE</a></li>
</ul></div>
<a href="https://www.power-gen.com" id="header-cta" class="header-cta" title="PowerGen International">
	<div class="header-cta__row">
		<h3 class="header-cta__name">PowerGen International</h3>
		<span class="header-cta__link">
			Visit			<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z"/></svg>
		</span>
	</div>
	<div class="header-cta__row">
		<span class="header-cta__date">December 8-10, 2020</span>
		<span class="header-cta__separator"></span>
		<span class="header-cta__location">Orlando, Florida</span>
	</div>
</a>
<div id="main-navigation" class="main-navigation primary-menu__dimensional-nav"><ul id="main-navigation__ul" class="main-navigation__ul primary-menu__ul"><li id="menu-item-59202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59202 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/gas/" class="menu-item__link menu-item__link-link main-navigation__link">Gas<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-99195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99195 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/gas/" class="menu-item__link menu-item__link-link main-navigation__link">Gas</a></li>
	<li id="menu-item-99043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99043 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/gas/combined-cycle/" class="menu-item__link menu-item__link-link main-navigation__link">Combined Cycle</a></li>
	<li id="menu-item-99044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99044 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/gas/gas-turbines/" class="menu-item__link menu-item__link-link main-navigation__link">Gas Turbines</a></li>
</ul>
</li>
<li id="menu-item-59217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59217 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/renewables/" class="menu-item__link menu-item__link-link main-navigation__link">Renewables<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-99196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99196 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/renewables/" class="menu-item__link menu-item__link-link main-navigation__link">Renewables</a></li>
	<li id="menu-item-59219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59219 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/renewables/solar/" class="menu-item__link menu-item__link-link main-navigation__link">Solar</a></li>
	<li id="menu-item-59218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59218 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/renewables/wind/" class="menu-item__link menu-item__link-link main-navigation__link">Wind</a></li>
	<li id="menu-item-59221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59221 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/renewables/hydroelectric/" class="menu-item__link menu-item__link-link main-navigation__link">Hydroelectric</a></li>
	<li id="menu-item-59220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59220 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/renewables/biomass/" class="menu-item__link menu-item__link-link main-navigation__link">Biomass</a></li>
</ul>
</li>
<li id="menu-item-59203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59203 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/coal/" class="menu-item__link menu-item__link-link main-navigation__link">Coal<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99194 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/coal/" class="menu-item__link menu-item__link-link main-navigation__link">Coal</a></li>
	<li id="menu-item-99045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99045 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/coal/material-handling/" class="menu-item__link menu-item__link-link main-navigation__link">Material Handling</a></li>
	<li id="menu-item-59222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59222 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/coal/clean-coal-technologies/" class="menu-item__link menu-item__link-link main-navigation__link">Clean Coal Technologies</a></li>
</ul>
</li>
<li id="menu-item-59205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59205 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/nuclear/" class="menu-item__link menu-item__link-link main-navigation__link">Nuclear<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-99201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99201 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/nuclear/" class="menu-item__link menu-item__link-link main-navigation__link">Nuclear</a></li>
	<li id="menu-item-99042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99042 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/nuclear/reactors/" class="menu-item__link menu-item__link-link main-navigation__link">Reactors</a></li>
	<li id="menu-item-99041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99041 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/nuclear/waste-management-and-decommissioning/" class="menu-item__link menu-item__link-link main-navigation__link">Waste Management and Decommissioning</a></li>
</ul>
</li>
<li id="menu-item-59204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59204 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/om/" class="menu-item__link menu-item__link-link main-navigation__link">O&#038;M<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-99199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99199 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/om/" class="menu-item__link menu-item__link-link main-navigation__link">O&#038;M</a></li>
	<li id="menu-item-99039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99039 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/om/plant-optimization/" class="menu-item__link menu-item__link-link main-navigation__link">Plant Optimization</a></li>
	<li id="menu-item-99040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99040 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/om/water-treatment/" class="menu-item__link menu-item__link-link main-navigation__link">Water Treatment</a></li>
</ul>
</li>
<li id="menu-item-59206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59206 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/on-site-power/" class="menu-item__link menu-item__link-link main-navigation__link">On-site Power<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-99202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99202 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/on-site-power/" class="menu-item__link menu-item__link-link main-navigation__link">On-site Power</a></li>
	<li id="menu-item-99047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99047 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/on-site-power/cogeneration/" class="menu-item__link menu-item__link-link main-navigation__link">Cogeneration</a></li>
</ul>
</li>
<li id="menu-item-59207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59207 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/energy-storage/" class="menu-item__link menu-item__link-link main-navigation__link">Energy Storage</a></li>
<li id="menu-item-59208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59208 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/emissions/" class="menu-item__link menu-item__link-link main-navigation__link">Emissions</a></li>
<li id="menu-item-99307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99307 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/about-us/" class="menu-item__link menu-item__link-link main-navigation__link">About Us<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></a>
<ul class="sub-menu">
	<li id="menu-item-99049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99049 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/about-us/" class="menu-item__link menu-item__link-link main-navigation__link">About Us</a></li>
	<li id="menu-item-99056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99056 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/power-engineering-2/newsletter/" class="menu-item__link menu-item__link-link main-navigation__link">Subscribe</a></li>
	<li id="menu-item-99343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99343 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/submit-an-article/" class="menu-item__link menu-item__link-link main-navigation__link">Submit an article</a></li>
	<li id="menu-item-99051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99051 main-navigation__item main-navigation__item"><a href="https://clarionenergymarketing.com/brands.html#gene" class="menu-item__link menu-item__link-link main-navigation__link">Advertise</a></li>
	<li id="menu-item-99053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99053 main-navigation__item main-navigation__item"><a href="https://www.power-gen.com/index.html" class="menu-item__link menu-item__link-link main-navigation__link">POWERGEN International</a></li>
	<li id="menu-item-99187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99187 main-navigation__item main-navigation__item"><a href="https://www.clarion-energy.com/our-events/The-Power-%26-Energy-Series" class="menu-item__link menu-item__link-link main-navigation__link">Clarion Energy Events</a></li>
	<li id="menu-item-99223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99223 main-navigation__item main-navigation__item"><a href="https://www.power-eng.com/webcasts/" class="menu-item__link menu-item__link-link main-navigation__link">Webcasts</a></li>
	<li id="menu-item-99057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99057 main-navigation__item main-navigation__item"><a href="/whitepapers/" class="menu-item__link menu-item__link-link main-navigation__link">White Papers</a></li>
	<li id="menu-item-99333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99333 main-navigation__item main-navigation__item"><a href="/magazine/" class="menu-item__link menu-item__link-link main-navigation__link">Magazine Article Archives</a></li>
</ul>
</li>
</div><div id="network-navigation" class="network-navigation primary-menu__dimensional-nav"><ul id="network-navigation__ul" class="network-navigation__ul primary-menu__ul"><li id="menu-item-mobile-network-nav" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34 network-nav__item">
								<button href="#" class="network-nav__link menu-item__link menu-item__link-link">Our Network<svg aria-hidden="true" class="cl-icon cl-icon--caret-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M16.49 12.63L9 20.2a1 1 0 0 1-1.3.11.85.85 0 0 1-.24-1.23L12.19 12 7.42 4.94a.86.86 0 0 1-.14-.73.82.82 0 0 1 .38-.52A1 1 0 0 1 9 3.8l7.53 7.57a.91.91 0 0 1-.04 1.26z" /></svg></button><ul class="network-nav__ul sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-99344 network-nav__item network-nav__item"><a href="https://www.power-eng.com/" class="menu-item__link menu-item__link-link network-nav__link">The Latest in Power Generation News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99339 network-nav__item network-nav__item"><a href="https://www.power-gen.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">POWERGEN International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99257 network-nav__item network-nav__item"><a href="https://www.power-grid.com" class="menu-item__link menu-item__link-link network-nav__link">POWERGRID International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99340 network-nav__item network-nav__item"><a href="https://www.distributech.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">DISTRIBUTECH International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99258 network-nav__item network-nav__item"><a href="http://www.hydroreview.com/" class="menu-item__link menu-item__link-link network-nav__link">Hydro Review</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99341 network-nav__item network-nav__item"><a href="https://www.hydroevent.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">HYDROVISION International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99256 network-nav__item network-nav__item"><a href="https://www.renewableenergyworld.com/index.html" class="menu-item__link menu-item__link-link network-nav__link">Renewable Energy World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99304 network-nav__item network-nav__item"><a href="https://www.power-grid.com/elp-newsletter/" class="menu-item__link menu-item__link-link network-nav__link">Electric Light &#038; Power Executive Digest</a></li>
</ul></li></ul></div>							</div>
						</div>
											</nav>
				</div>
			</header>
			<div class="cl-ad cl-ad--banner cl-container">
				<div class="cl-container__inner">
					<div class="ad ad-container pushdown">
			<!-- Ad Slot Pushdown -->
			<div class="ad-display" id='div-gpt-ad-8675309-Pushdown'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-Pushdown' ); } );
            </script>
			</div>
			</div>				</div>
			</div>
			<div id="cl-content" class="cl-site__content" aria-label="site content">

	<main class="cl-site__main" role="main">
									<article id="post-101179" class="post-101179 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-om" itemscope itemtype="https://schema.org/BlogPosting">
					<!-- flag this as the main area of the page -->
					<link itemprop="mainEntityOfPage" href="https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/" />
					<meta itemprop="dateModified" content="2020-03-25T03:03:54+00:00">
					<div>
						<header class="content-hero">
	<div class="cl-content cl-container__inner">
		<div class="content-hero__meta">
			<p class="category" itemprop="articleSection"><a href="https://www.power-eng.com/category/news/" rel="category tag">News</a>, <a href="https://www.power-eng.com/category/om/" rel="category tag">O&amp;M</a></p>
				<h1 class="content-hero__title cl-h2" itemprop="headline">DTE Energy promoting Ruud as new CFO to succeed Oleksiak</h1>							<p class="content-hero__byline">
				<span class="" itemprop="datePublished" content="2020-03-25"><time datetime="2020-03-25">3.25.20</time></span>			</p>
			<ul class="article-share">
				<li class="article-share__item">
				<a class="article-share__link" href="https://www.facebook.com/sharer.php?u=https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/" target="_blank" aria-label="Facebook" rel="noopener noreferrer">
					<span class="article-share__icon" aria-hidden="true"><svg class="cl-icon cl-icon--facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.73 24H9.61V12H6.86V7.86h2.75V5.43C9.6 2.05 10.44 0 14.09 0h3v4.14h-1.86c-1.42 0-1.49.57-1.49 1.65v2.07h3.41L16.74 12h-3z" /></svg></span>
				</a>
			</li>
						<li class="article-share__item">
				<a class="article-share__link" href="https://twitter.com/intent/tweet?url=https://www.power-eng.com/2020/03/25/dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak/&#038;text=DTE%20Energy%20promoting%20Ruud%20as%20new%20CFO%20to%20succeed%20Oleksiak&#038;via=powergenintl" target="_blank" aria-label="Twitter" rel="noopener noreferrer">
					<span class="article-share__icon" aria-hidden="true"><svg class="cl-icon cl-icon--twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M24 4.2a9.32 9.32 0 0 1-2.83.8 5.15 5.15 0 0 0 2.17-2.85 9.6 9.6 0 0 1-3.13 1.25 4.8 4.8 0 0 0-3.59-1.63 5.05 5.05 0 0 0-4.93 5.16 5.76 5.76 0 0 0 .13 1.18A13.78 13.78 0 0 1 1.67 2.72 5.37 5.37 0 0 0 1 5.32a5.21 5.21 0 0 0 2.19 4.29A4.77 4.77 0 0 1 1 9a5.11 5.11 0 0 0 4 5.06 4.57 4.57 0 0 1-1.29.18 4.73 4.73 0 0 1-.93-.09 5 5 0 0 0 4.6 3.59A9.64 9.64 0 0 1 1.17 20 9.2 9.2 0 0 1 0 19.9a13.44 13.44 0 0 0 7.55 2.32c9.05 0 14-7.86 14-14.68v-.67A10.27 10.27 0 0 0 24 4.2z" /></svg></span>
				</a>
			</li>
						<li class="article-share__item">
				<a class="article-share__link" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.power-eng.com%2F2020%2F03%2F25%2Fdte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak%2F&#038;title=DTE+Energy+promoting+Ruud+as+new+CFO+to+succeed+Oleksiak&#038;summary=DTE+Energy+will+have+a+new+chief+financial+officer+by+early+May.+David+Ruud+will+succeed+the+retiring+Peter+Oleksiak+effective+May+4.+Oleksiak+will+remain+with+the+Detroit-based+utility+through+the+rest+of+2020+serving+as+a+special+advisor+to+DTE+CEO+Jerry+Norcia.+Ruud+has+worked+15+years+with+the+company,+currently+as...&#038;source=Power%20Engineering&#038;mini=1" target="_blank" aria-label="Linkedin" rel="noopener noreferrer">
					<span class="article-share__icon" aria-hidden="true"><svg class="cl-icon cl-icon--linkedin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0.376 24 C0.376 9.977 0.393 8.112 0.451 8.055 0.507 7.999 1.143 7.979 2.926 7.979 L5.326 7.979 5.326 15.99 5.326 24 2.851 24 0.376 24 Z M8.522 24 C8.522 8.816 8.532 8.052 8.621 8.017 8.676 7.996 9.729 7.979 10.962 7.979 L13.204 7.979 13.237 8.927 C13.256 9.449 13.298 9.903 13.332 9.936 13.371 9.976 13.523 9.846 13.761 9.568 13.964 9.331 14.3 8.989 14.506 8.807 14.713 8.625 15.153 8.34 15.484 8.172 15.815 8.005 16.308 7.816 16.581 7.751 16.957 7.662 17.317 7.634 18.078 7.634 18.63 7.634 19.3 7.671 19.569 7.717 19.837 7.762 20.246 7.864 20.477 7.943 20.709 8.022 21.04 8.159 21.212 8.246 21.385 8.334 21.699 8.536 21.909 8.694 22.12 8.853 22.439 9.174 22.619 9.408 22.799 9.641 23.055 10.059 23.188 10.335 23.32 10.612 23.487 11.05 23.558 11.309 23.63 11.568 23.729 12.021 23.78 12.314 23.83 12.608 23.901 13.23 23.936 13.696 23.971 14.166 24 16.656 24 19.272 L24 24 21.529 24 19.057 24 19.033 19.272 C19.011 15.074 18.996 14.492 18.9 14.073 18.84 13.814 18.712 13.432 18.616 13.225 18.519 13.018 18.333 12.738 18.201 12.604 18.069 12.469 17.811 12.29 17.626 12.206 17.442 12.121 17.095 12.023 16.854 11.987 16.546 11.941 16.281 11.942 15.953 11.991 15.698 12.029 15.333 12.119 15.142 12.191 14.95 12.263 14.653 12.448 14.479 12.605 14.269 12.795 14.091 13.039 13.944 13.34 13.824 13.588 13.676 13.96 13.617 14.168 13.519 14.507 13.506 15.02 13.488 19.272 L13.467 24 10.994 24 8.522 24 Z M5.783 2.89 C5.678 3.531 5.563 3.896 5.461 4.116 5.358 4.335 5.153 4.647 5.004 4.809 4.855 4.97 4.611 5.187 4.461 5.291 4.311 5.394 4.028 5.536 3.833 5.605 3.638 5.674 3.266 5.741 3.008 5.754 2.742 5.767 2.397 5.742 2.214 5.695 2.036 5.649 1.733 5.532 1.541 5.435 1.345 5.335 1.031 5.089 0.826 4.875 0.625 4.664 0.386 4.332 0.294 4.136 0.202 3.941 0.092 3.58 0.051 3.335 -0.009 2.985 -0.009 2.794 0.051 2.441 0.098 2.169 0.216 1.824 0.352 1.565 0.482 1.318 0.718 1.003 0.914 0.817 1.1 0.641 1.433 0.411 1.655 0.307 1.877 0.203 2.244 0.088 2.47 0.05 2.77 0 2.997 0.001 3.305 0.052 3.538 0.09 3.928 0.221 4.172 0.342 4.46 0.485 4.729 0.683 4.942 0.909 5.122 1.099 5.355 1.437 5.458 1.66 5.562 1.882 5.678 2.25 5.715 2.477 L5.783 2.89 Z" /></svg></span>
				</a>
			</li>
			</ul>
			<div itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="rodw" />
			</div><!--/.itemprop=publisher-->
			<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
				<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="http://www.power-eng.com/wp-content/uploads/sites/13/2019/11/logo-power-eng.png" />
					<meta itemprop="width" content="100" />
					<meta itemprop="height" content="100" />
				</div>
				<meta itemprop="name" content="Power Engineering" />
			</div><!--/.itemprop=publisher-->
		</div>
					<figure class="cl-figure content-hero__media content-hero__media--image wp-caption cl-object-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><div class="cl-figure__image-contain cl-object-fit__image-contain"><img src="https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-1600x1067.jpg" class=" cl-object-fit__img cl-object-fit__img--cover" srcset="https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-1600x1067.jpg 1600w, https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-200x133.jpg 200w, https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-300x200.jpg 300w, https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-480x320.jpg 480w, https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-850x567.jpg 850w, https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-1440x960.jpg 1440w" sizes="(max-width: 1600px) 100vw, 1600px" alt="" width="2560" height="1341">
			<meta itemprop="url" content="https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/DTE-Energy-logo-1600x1067.jpg">
			<meta itemprop="width" content="2560">
			<meta itemprop="height" content="1341"></div><figcaption class="caption img-caption"><span class="caption__text">DTE Energy (PRNewsFoto/DTE Energy)</span></figcaption></figure>			</div>
</header>
						<!-- Main body of the article -->
						<div class="cl-content cl-container__inner cl-container__inner--sidebar" itemprop="articleBody">
							<div class="cl-main-content">
								<div id="top-level">
<p>DTE Energy will have a new chief
financial officer by early May.</p>



<p>David Ruud will succeed the retiring
Peter Oleksiak effective May 4. Oleksiak will remain with the Detroit-based
utility through the rest of 2020 serving as a special advisor to DTE CEO Jerry
Norcia.</p>



<p>Ruud has worked 15 years with the
company, currently as senior vice president of corporate strategy and
development. He also has held several other leadership roles.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/David-Ruud-of-DTE-ENergy.jpg" alt="" class="wp-image-101180" width="203" height="236" /><figcaption>Ruud</figcaption></figure></div>



<p>“Dave has a unique understanding of
our company and will bring a diverse set of skills to the CFO role,” said
Norcia. “As SVP for Corporate Strategy &amp; Development, Dave has been
instrumental in evaluating and pursuing value-enhancing growth opportunities
and overseeing our long-term planning. &nbsp;He brings a strong combination of
financial, strategic, operational and engineering experience which will prove
valuable as we continue to deliver on our long-term growth commitments.”</p>



<p>Oleksiak joined DTE in 1998. He
progressed from controller and vice president of investor relations to senior
vice president of finance.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://www.power-eng.com/wp-content/uploads/sites/13/2020/03/Peter-Oleksiak-of-DTE-Energy.jpg" alt="" class="wp-image-101181" width="210" height="244" /><figcaption>Oleksiak</figcaption></figure></div>



<p>“It has been an honor to serve as
DTE’s CFO and work with such an outstanding team and group of committed
employees,” Oleksiak said. “I’m very proud of all we have accomplished and am
confident that DTE is well positioned for continued success. Dave is a talented
leader and I look forward to working closely with him over the coming months to
advance our goal of driving value creation for shareholders.”</p>



<p>DTE Energy provides electricity for
about 2.2 million customers in southeast Michigan.</p>
</div><div class="ad ad-container native">
			<!-- Ad Slot Native -->
			<div class="ad-display" id='div-gpt-ad-8675309-Native'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-Native' ); } );
            </script>
			</div>
			</div>
																
								
							</div>
							
<aside class="cl-sidebar">
								<div class="ad">
					<div class="ad ad-container adflex">
			<!-- Ad Slot AdFlex -->
			<div class="ad-display" id='div-gpt-ad-8675309-AdFlex'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-AdFlex' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-1">
			<!-- Ad Slot MediumRectangle-1 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-1'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-1' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-2">
			<!-- Ad Slot MediumRectangle-2 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-2'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-2' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container skyscraper">
			<!-- Ad Slot Skyscraper -->
			<div class="ad-display" id='div-gpt-ad-8675309-Skyscraper'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-Skyscraper' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-3">
			<!-- Ad Slot MediumRectangle-3 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-3'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-3' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-4">
			<!-- Ad Slot MediumRectangle-4 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-4'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-4' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-5">
			<!-- Ad Slot MediumRectangle-5 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-5'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-5' ); } );
            </script>
			</div>
			</div>				</div>
				<div class="ad">
					<div class="ad ad-container medium-rectangle-6">
			<!-- Ad Slot MediumRectangle-6 -->
			<div class="ad-display" id='div-gpt-ad-8675309-MediumRectangle-6'>
			<script>
                googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-8675309-MediumRectangle-6' ); } );
            </script>
			</div>
			</div>				</div>
							</aside>
						</div><!--/itemprop=articleBody-->

					</div><!--/itemprop=mainEntityOfPage-->
				</article><!--/itemtype=BlogPosting-->
							
<section class="related cl-bg--angle-gray" itemscope itemtype="https://schema.org/Blog">
	<div class="related__wrap cl-content cl-container__inner">
		<h3 class="related__title">More</h3>
		
<article class="tile" itemscope itemtype="http://schema.org/BlogPosting">
	<link itemprop="mainEntityOfPage" href="https://www.power-eng.com/2019/04/23/pg-e-hires-former-ntsb-chair-to-be-safety-advisor/"/>
	<meta itemprop="datePublished" content="2019-04-23 08:26:00" />
			<meta itemprop="dateModified" content="2019-08-28T10:51:34+00:00" />
		<meta itemprop="author" content="rodw" />

	<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.power-eng.com/wp-content/uploads/sites/13/2019/11/logo-power-eng.png" />
			<meta itemprop="width" content="100" />
			<meta itemprop="height" content="100" />
		</div>
		<meta itemprop="name" content="Power Engineering" />
	</div><!--/.itemprop=publisher-->

		<p class="category">
		<a href="https://www.power-eng.com/category/emissions-3/">
			Emissions		</a>
	</p>
	<h4 class="tile__title" itemprop="headline">
		<a href="https://www.power-eng.com/2019/04/23/pg-e-hires-former-ntsb-chair-to-be-safety-advisor/" itemprop="url" rel="bookmark">PG&amp;E hires former NTSB chair to be safety advisor</a>
	</h4>
</article>

<article class="tile" itemscope itemtype="http://schema.org/BlogPosting">
	<link itemprop="mainEntityOfPage" href="https://www.power-eng.com/webcasts/simplifying-large-models-for-plant-and-process-design-featuring-kiewit/"/>
	<meta itemprop="datePublished" content="2019-04-24 10:00:00" />
			<meta itemprop="dateModified" content="2019-09-05T13:01:37+00:00" />
		<meta itemprop="author" content="rodw" />

	<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.power-eng.com/wp-content/uploads/sites/13/2019/11/logo-power-eng.png" />
			<meta itemprop="width" content="100" />
			<meta itemprop="height" content="100" />
		</div>
		<meta itemprop="name" content="Power Engineering" />
	</div><!--/.itemprop=publisher-->

			<a href="https://www.power-eng.com/webcasts/simplifying-large-models-for-plant-and-process-design-featuring-kiewit/" class="tile__img" aria-hidden="true" tabindex="-1">
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
									<figure class="cl-figure tile__figure--landscape cl-object-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><div class="cl-figure__image-contain cl-object-fit__image-contain"><img src="https://www.power-eng.com/wp-content/uploads/sites/13/2019/08/PE20190424-ITI.jpg" class=" cl-object-fit__img cl-object-fit__img--cover" srcset="https://www.power-eng.com/wp-content/uploads/sites/13/2019/08/PE20190424-ITI.jpg 500w, https://www.power-eng.com/wp-content/uploads/sites/13/2019/08/PE20190424-ITI-200x112.jpg 200w, https://www.power-eng.com/wp-content/uploads/sites/13/2019/08/PE20190424-ITI-480x270.jpg 480w" sizes="(min-width: 850px) 50vw, (min-width: 1000px) 25vw, 100vw" alt="" width="500" height="281">
			<meta itemprop="url" content="https://www.power-eng.com/wp-content/uploads/sites/13/2019/08/PE20190424-ITI.jpg">
			<meta itemprop="width" content="500">
			<meta itemprop="height" content="281"></div></figure>							</span><!--/itemprop=image-->
		</a>
		<p class="category">
		<a href="https://www.power-eng.com/category/om/">
			O&amp;M		</a>
	</p>
	<h4 class="tile__title" itemprop="headline">
		<a href="https://www.power-eng.com/webcasts/simplifying-large-models-for-plant-and-process-design-featuring-kiewit/" itemprop="url" rel="bookmark">Simplifying Large Models for Plant and Process Design, featuring Kiewit</a>
	</h4>
</article>

<article class="tile" itemscope itemtype="http://schema.org/BlogPosting">
	<link itemprop="mainEntityOfPage" href="https://www.power-eng.com/2019/04/16/tva-gives-watts-bar-nuclear-unit-2-a-scheduled-refuel-maintenance-break/"/>
	<meta itemprop="datePublished" content="2019-04-16 08:56:00" />
			<meta itemprop="dateModified" content="2019-08-28T10:51:05+00:00" />
		<meta itemprop="author" content="rodw" />

	<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.power-eng.com/wp-content/uploads/sites/13/2019/11/logo-power-eng.png" />
			<meta itemprop="width" content="100" />
			<meta itemprop="height" content="100" />
		</div>
		<meta itemprop="name" content="Power Engineering" />
	</div><!--/.itemprop=publisher-->

			<a href="https://www.power-eng.com/2019/04/16/tva-gives-watts-bar-nuclear-unit-2-a-scheduled-refuel-maintenance-break/" class="tile__img" aria-hidden="true" tabindex="-1">
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
									<figure class="cl-figure tile__figure--landscape cl-object-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><div class="cl-figure__image-contain cl-object-fit__image-contain"><img src="https://www.power-eng.com/wp-content/uploads/content/dam/elp/gallery/en/articles/slideshow/2016/11/tva-s-watts-bar-ii-nuclear-plant-journey-takes-30-plus-years/Watts-Bar-Nuclear-plant-First-Fuel--850x545.jpg" class=" cl-object-fit__img cl-object-fit__img--contain" srcset="https://www.power-eng.com/wp-content/uploads/sites/13/content/dam/elp/gallery/en/articles/slideshow/2016/11/tva-s-watts-bar-ii-nuclear-plant-journey-takes-30-plus-years/Watts-Bar-Nuclear-plant-First-Fuel--850x545.jpg 850w, https://www.power-eng.com/wp-content/uploads/sites/13/content/dam/elp/gallery/en/articles/slideshow/2016/11/tva-s-watts-bar-ii-nuclear-plant-journey-takes-30-plus-years/Watts-Bar-Nuclear-plant-First-Fuel--200x128.jpg 200w, https://www.power-eng.com/wp-content/uploads/sites/13/content/dam/elp/gallery/en/articles/slideshow/2016/11/tva-s-watts-bar-ii-nuclear-plant-journey-takes-30-plus-years/Watts-Bar-Nuclear-plant-First-Fuel--768x492.jpg 768w, https://www.power-eng.com/wp-content/uploads/sites/13/content/dam/elp/gallery/en/articles/slideshow/2016/11/tva-s-watts-bar-ii-nuclear-plant-journey-takes-30-plus-years/Watts-Bar-Nuclear-plant-First-Fuel--480x308.jpg 480w, https://www.power-eng.com/wp-content/uploads/sites/13/content/dam/elp/gallery/en/articles/slideshow/2016/11/tva-s-watts-bar-ii-nuclear-plant-journey-takes-30-plus-years/Watts-Bar-Nuclear-plant-First-Fuel-.jpg 1000w" sizes="(min-width: 850px) 50vw, (min-width: 1000px) 25vw, 100vw" alt="" width="1000" height="641">
			<meta itemprop="url" content="http://www.power-eng.com/wp-content/uploads/content/dam/elp/gallery/en/articles/slideshow/2016/11/tva-s-watts-bar-ii-nuclear-plant-journey-takes-30-plus-years/Watts-Bar-Nuclear-plant-First-Fuel--850x545.jpg">
			<meta itemprop="width" content="1000">
			<meta itemprop="height" content="641"></div></figure>							</span><!--/itemprop=image-->
		</a>
		<p class="category">
		<a href="https://www.power-eng.com/category/nuclear/">
			Nuclear		</a>
	</p>
	<h4 class="tile__title" itemprop="headline">
		<a href="https://www.power-eng.com/2019/04/16/tva-gives-watts-bar-nuclear-unit-2-a-scheduled-refuel-maintenance-break/" itemprop="url" rel="bookmark">TVA gives Watts Bar nuclear unit 2 a scheduled refuel, maintenance break</a>
	</h4>
</article>

<article class="tile" itemscope itemtype="http://schema.org/BlogPosting">
	<link itemprop="mainEntityOfPage" href="https://www.power-eng.com/whitepapers/improving-safety-by-analyzing-gas-streams-in-ducts/"/>
	<meta itemprop="datePublished" content="2019-06-06 13:43:00" />
			<meta itemprop="dateModified" content="2019-09-06T19:36:45+00:00" />
		<meta itemprop="author" content="rodw" />

	<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.power-eng.com/wp-content/uploads/sites/13/2019/11/logo-power-eng.png" />
			<meta itemprop="width" content="100" />
			<meta itemprop="height" content="100" />
		</div>
		<meta itemprop="name" content="Power Engineering" />
	</div><!--/.itemprop=publisher-->

			<a href="https://www.power-eng.com/whitepapers/improving-safety-by-analyzing-gas-streams-in-ducts/" class="tile__img" aria-hidden="true" tabindex="-1">
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
									<figure class="cl-figure tile__figure--landscape cl-object-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><div class="cl-figure__image-contain cl-object-fit__image-contain"><img src="https://www.power-eng.com/wp-content/uploads/sites/13/2019/06/Emerson-Whitepaper-Image-2-850x567.jpg" class=" cl-object-fit__img cl-object-fit__img--cover" srcset="https://www.power-eng.com/wp-content/uploads/sites/13/2019/06/Emerson-Whitepaper-Image-2-850x567.jpg 850w, https://www.power-eng.com/wp-content/uploads/sites/13/2019/06/Emerson-Whitepaper-Image-2-200x133.jpg 200w, https://www.power-eng.com/wp-content/uploads/sites/13/2019/06/Emerson-Whitepaper-Image-2-300x200.jpg 300w, https://www.power-eng.com/wp-content/uploads/sites/13/2019/06/Emerson-Whitepaper-Image-2-480x320.jpg 480w" sizes="(min-width: 850px) 50vw, (min-width: 1000px) 25vw, 100vw" alt="" width="1240" height="935">
			<meta itemprop="url" content="https://www.power-eng.com/wp-content/uploads/sites/13/2019/06/Emerson-Whitepaper-Image-2-850x567.jpg">
			<meta itemprop="width" content="1240">
			<meta itemprop="height" content="935"></div></figure>							</span><!--/itemprop=image-->
		</a>
		<p class="category">
		<a href="https://www.power-eng.com/category/coal/">
			Coal		</a>
	</p>
	<h4 class="tile__title" itemprop="headline">
		<a href="https://www.power-eng.com/whitepapers/improving-safety-by-analyzing-gas-streams-in-ducts/" itemprop="url" rel="bookmark">Improving Safety by Analyzing Gas Streams in Ducts</a>
	</h4>
</article>
	</div>
</section>

		</main>
				</div><!-- #cl-content -->
			<footer id="cl-footer" class="cl-footer cl-site__footer cl-container" role="contentinfo">
				<div class="cl-footer__inner cl-container__inner">
										
<a class="skip-link screen-reader-text" href="#cl-site">Skip to index</a>
<div class="cl-footer__top">
	<div class="cl-footer__home-links cl-footer__home-links--wide">
		<div class="cl-footer__site-logo site-logo">
							<a href="https://www.power-eng.com/" class="custom-logo-link custom-logo-link--svg" rel="home" itemprop="url" style="max-height: 144px;"><span aria-hidden="true"><img src="https://www.power-eng.com/wp-content/uploads/sites/13/2019/07/PowerEngineering.svg" class="custom-logo custom-logo--svg" alt="" width="437" height="144" style="max-height: 144px"></span><span class="screen-reader-text">The Latest in Power Generation News</span></a>					</div>
		<div class="cl-footer__social">
			<ul class="cl-social-nav">
	<li class="cl-social-nav__item"><a href='https://twitter.com/powergenintl' class="cl-social-nav__link" aria-label="Twitter" rel="noopener noreferrer">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" class="cl-icon cl-icon--twitter"><path d="M24 4.2a9.32 9.32 0 0 1-2.83.8 5.15 5.15 0 0 0 2.17-2.85 9.6 9.6 0 0 1-3.13 1.25 4.8 4.8 0 0 0-3.59-1.63 5.05 5.05 0 0 0-4.93 5.16 5.76 5.76 0 0 0 .13 1.18A13.78 13.78 0 0 1 1.67 2.72 5.37 5.37 0 0 0 1 5.32a5.21 5.21 0 0 0 2.19 4.29A4.77 4.77 0 0 1 1 9a5.11 5.11 0 0 0 4 5.06 4.57 4.57 0 0 1-1.29.18 4.73 4.73 0 0 1-.93-.09 5 5 0 0 0 4.6 3.59A9.64 9.64 0 0 1 1.17 20 9.2 9.2 0 0 1 0 19.9a13.44 13.44 0 0 0 7.55 2.32c9.05 0 14-7.86 14-14.68v-.67A10.27 10.27 0 0 0 24 4.2z"></path></svg>
</a></li><li class="cl-social-nav__item"><a href='https://www.facebook.com/powergenintl' class="cl-social-nav__link" aria-label="Facebook" rel="noopener noreferrer">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" class="cl-icon cl-icon--facebook"><path d="M13.73 24H9.61V12H6.86V7.86h2.75V5.43C9.6 2.05 10.44 0 14.09 0h3v4.14h-1.86c-1.42 0-1.49.57-1.49 1.65v2.07h3.41L16.74 12h-3z"></path></svg>
</a></li><li class="cl-social-nav__item"><a href='https://www.linkedin.com/company/powergen-international/' class="cl-social-nav__link" aria-label="Linkedin" rel="noopener noreferrer">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 23.11" class="cl-icon cl-icon--linkedin"><path d="M24 14.17v8.94h-5.14v-8.34c0-2.1-.75-3.53-2.61-3.53a2.82 2.82 0 0 0-2.64 1.9 3.7 3.7 0 0 0-.17 1.26v8.71H8.29S8.36 9 8.29 7.52h5.15v2.21a5.1 5.1 0 0 1 4.64-2.58c3.38 0 5.92 2.23 5.92 7.02zM2.91 0A2.69 2.69 0 0 0 0 2.69a2.68 2.68 0 0 0 2.84 2.7A2.7 2.7 0 1 0 2.91 0zM.31 23.11h5.14V7.52H.31z"></path></svg>
</a></li><li class="cl-social-nav__item"><a href='http://www.instagram.com/powergenintl' class="cl-social-nav__link" aria-label="Instagram" rel="noopener noreferrer">
<svg viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="cl-icon cl-icon--instagram">
    <path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"></path>
</svg>
</a></li></ul>
		</div>
	</div>
	<div class="cl-footer__supplemental cl-footer__supplemental--align cl-footer-content">
					</div>
</div>
<div class="cl-footer__middle">
	<div class="cl-footer-nav"><p class="cl-footer-nav__title cl-overline">Resources</p><ul class="cl-footer-nav__ul"><li id="menu-item-58798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58798"><a href="https://www.power-eng.com/about-us/" class="menu-item__link menu-item__link-link">About Us</a></li>
<li id="menu-item-99301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99301"><a href="https://www.power-eng.com/about-us/#contact-us" class="menu-item__link menu-item__link-link">Contact Us</a></li>
<li id="menu-item-58801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58801"><a href="https://www.clarion-energy.com/discover-our-marketing-channels" class="menu-item__link menu-item__link-link">Advertising</a></li>
<li id="menu-item-58799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58799"><a href="/magazine/" class="menu-item__link menu-item__link-link">Magazine Article Archive</a></li>
<li id="menu-item-58800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58800"><a href="/feed/" class="menu-item__link menu-item__link-link">RSS Feeds</a></li>
<li id="menu-item-100323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100323"><a href="https://www.power-eng.com/power-engineering-2/newsletter/" class="menu-item__link menu-item__link-link">Subscribe</a></li>
</ul></div><div class="cl-footer-nav"><p class="cl-footer-nav__title cl-overline">Clarion Energy Media</p><ul class="cl-footer-nav__ul"><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58837"><a href="https://www.power-eng.com/electric-light-power-executive-digest/" class="menu-item__link menu-item__link-link">Electric Light &#038; Power Executive Digest</a></li>
<li id="menu-item-58806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58806"><a href="https://www.hydroreview.com" class="menu-item__link menu-item__link-link">Hydro Review</a></li>
<li id="menu-item-58862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58862"><a href="https://www.power-eng.com/" class="menu-item__link menu-item__link-link">Power Engineering</a></li>
<li id="menu-item-58822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58822"><a href="https://www.powerengineeringint.com/" class="menu-item__link menu-item__link-link">Power Engineering International</a></li>
<li id="menu-item-58823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58823"><a href="https://www.elp.com/index.html" class="menu-item__link menu-item__link-link">POWERGRID International</a></li>
<li id="menu-item-58820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58820"><a href="https://www.renewableenergyworld.com/index.html" class="menu-item__link menu-item__link-link">Renewable Energy World</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58840"><a href="https://www.smart-energy.com/" class="menu-item__link menu-item__link-link">Smart Energy International</a></li>
</ul></div><div class="cl-footer-nav"><p class="cl-footer-nav__title cl-overline">POWER &amp; ENERGY EVENT SERIES</p><ul class="cl-footer-nav__ul"><li id="menu-item-58809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58809"><a href="http://https://www.african-utility-week.com/" class="menu-item__link menu-item__link-link">African Utility Week</a></li>
<li id="menu-item-58827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58827"><a href="https://www.asian-utility-week.com/" class="menu-item__link menu-item__link-link">Asian Utility Week</a></li>
<li id="menu-item-58829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58829"><a href="https://www.distributech.com/index.html" class="menu-item__link menu-item__link-link">DISTRIBUTECH International</a></li>
<li id="menu-item-58830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58830"><a href="https://www.european-utility-week.com/#/" class="menu-item__link menu-item__link-link">Enlit Europe</a></li>
<li id="menu-item-58831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58831"><a href="https://www.future-energy-eastafrica.com/" class="menu-item__link menu-item__link-link">Future Energy East Africa</a></li>
<li id="menu-item-58832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58832"><a href="https://www.future-energy-nigeria.com/" class="menu-item__link menu-item__link-link">Future Energy Nigeria</a></li>
<li id="menu-item-58833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58833"><a href="https://www.hydroevent.com/index.html" class="menu-item__link menu-item__link-link">HYDROVISION International</a></li>
<li id="menu-item-58828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58828"><a href="https://www.powerandutilitiesaustralia.com/" class="menu-item__link menu-item__link-link">Power + Utilities Australia</a></li>
<li id="menu-item-59080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59080"><a href="https://www.powergenafrica.com/" class="menu-item__link menu-item__link-link">POWERGEN Africa</a></li>
<li id="menu-item-59081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59081"><a href="https://www.powergenasia.com/co-located-events/solarvision" class="menu-item__link menu-item__link-link">Enlit Asia</a></li>
<li id="menu-item-59082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59082"><a href="https://www.powergeneurope.com/" class="menu-item__link menu-item__link-link">POWERGEN Europe</a></li>
<li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58834"><a href="https://www.power-gen.com/index.html" class="menu-item__link menu-item__link-link">POWERGEN International</a></li>
</ul></div></div>
<div class="cl-footer__bottom">
	<div class="cl-footer__parent-logo">
		<a id="cl-footer__parent-logo-link" class="cl-footer__parent-logo-link" href="https://us.clarionevents.com/">
			<img class="cl-footer__parent-logo-img" src='https://www.power-eng.com/wp-content/uploads/sites/13/2020/02/Clarion_Logo_Colour_CMYK-scaled_rev.jpg' />		</a>
	</div>
	<div class="cl-footer__info">
		<div class="cl-legal-nav"><ul id="menu-footer-branding" class="cl-legal-nav__ul"><li id="menu-item-100802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100802"><a href="https://us.clarionevents.com/privacy-policy" class="menu-item__link menu-item__link-link">Privacy Policy</a></li>
</ul></div>
		<p class="cl-footer__copyright copyright">
			Copyright &copy; 2019 - 2020		</p>
	</div>
</div>
				</div>
			</footer>
			<div id="floater-form-modal" class="cl-floater-form">

	

</div>
		</div><!-- #cl-site -->
		
	<div id="cookie-notice" class="cl-cookie-notice">
		<div class="cl-cookie-notice__inner cl-container">
			<div class="cl-cookie-notice__content-contain cl-container__inner">
				<div class="cl-cookie-notice__content">
					<p class="cl-cookie-notice__description">
						We value your privacy. When you visit Clarion Events (and our family of websites), we use cookies to process your personal data in order to customize content and improve your site experience, provide social media features, analyze our traffic, and personalize advertising. By choosing “I Agree”, you understand and agree to Clarion’s <a href="https://clarionevents.com/clarion-events-group-privacy-policy-2/">Privacy Policy</a>.					</p>
					<p class="cl-cookie-notice__button-group cl-button-group">
						<button id="cookie-agree" class="cl-button cl-button--xs">I Agree</button>
						<button id="cookie-decline" class="cl-button cl-button--ghost cl-button--xs">I Decline</button>
					</p>
				</div>
			</div>
		</div>
	</div>

	<script type='text/javascript'>
/* <![CDATA[ */
var ClarionCookie = {"isHome":"0","isNewUser":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/clarion-ux/dist/js/cl-cookie.js?ver=1.1.1-8cefe91f84ba450043ddb67a5e4712afe0a9b316'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var clarionData = {"pageID":"101179","pageName":"dte-energy-promoting-ruud-as-new-cfo-to-succeed-oleksiak","pageType":"post","loggedIn":"notloggedin","topic":"News","error":"","pubDate":"2020-03-25","authorName":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.power-eng.com/wp-content/themes/clarion-ux/dist/js/frontend.js?ver=1.1.1-8cefe91f84ba450043ddb67a5e4712afe0a9b316'></script>
<script type='text/javascript' src='https://www.power-eng.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	</body>
</html>
